Quantcast Divx to KVCD Conversion Audio Sync Problems? - digitalFAQ.com Forums [Archives]
  #1  
10-25-2003, 04:13 PM
enximex enximex is offline
Free Member
 
Join Date: Oct 2003
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
i am having problem with the audio synch part....after doing the multiplexing , everything seeems to work fine when i use windows media player or bsplayer to view the output file(mpg)(p.s a/v is synched)...but when i burn it to play on my dvdplayer ,the audio seems to be behind(lagging) the video...why is this???btw i tried using XingMPEG player to view the output file and through the XingMPEG player , it shows the same as in when i watched it on my dvd player(audio behind(lagging) the video)..

btw this is just some info from the virtual dub file information which maybe useful

Video
Frame size :-688x512,25.00fps
Length : -97294 frames(1:04:51.76)

Audio
Sampling rate : - 48000Hz
Channels : -2(stereo)
length : - 62270967 samples(1:04:51.93)
Data rate :- 128kbps

this is on info on my kvcd

video

frame size : -528x540,25.00fps
Lenght : - 97294(1:04:51)

Audio
format 48Khz dual channel,128kbps

i toasted my kvcd with nero at 8x..pls..somebody help me
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
10-26-2003, 04:04 AM
Edlund Edlund is offline
Free Member
 
Join Date: Jul 2003
Location: Pazardjik, Bulgaria
Posts: 147
Thanks: 0
Thanked 0 Times in 0 Posts
Use 44 KHz for audio, some dvd-players have problems with 48K. For example my own player sometimes plays 48K audio, sometimes there are problems.
Reply With Quote
  #3  
10-26-2003, 05:59 AM
enximex enximex is offline
Free Member
 
Join Date: Oct 2003
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
tried that also....still the same problem.....could it be that my audio is slighty longer than my video in (ms)...i tried burning it with my cdrw
Reply With Quote
  #4  
10-26-2003, 06:12 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Try to mux with bbmpeg and set "Start second" to 2 and "End second" to 99999.
Reply With Quote
  #5  
10-26-2003, 09:56 AM
enximex enximex is offline
Free Member
 
Join Date: Oct 2003
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
still the same .....maybe i have done something not right here....becoz i i pause at a certain scene and play again , that particular second the a/v is synch ...then the audio starts to lagg...its like my video is playing much faster than my audio after pausing and playing...is thr a way to check if my audio is playing at 25 fps and not 23.976 or something like that....and another question why does the a/v is properly synched if i play it through bsplayer or windows media player but not on XingMPEG player????thanx for the reply anyway
Reply With Quote
  #6  
10-26-2003, 10:19 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
I fear the problem is with you standalone player that does not support the VBR mode used for KVCD and does'nt manage to keep audio and video in synch.
Reply With Quote
  #7  
10-26-2003, 10:47 AM
enximex enximex is offline
Free Member
 
Join Date: Oct 2003
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
i don't think so becoz my dvd player can play kvcds and skvcds in vbr mode...but i think maybe its becoz i burn my movie under ntsc resolution with nero...could this be the problem???and how about my other question???the one about XingMPEG ???
Reply With Quote
  #8  
10-26-2003, 11:06 AM
enximex enximex is offline
Free Member
 
Join Date: Oct 2003
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
btw i have solved my problem...it was my own silly mistake...i didn't tick 44.1KHz under heartache which i thought i did...so that was the problem all along....i check my kvcd with XingMPEG which was synched...but i still do have 2 question that is still about synching...why is it not synched when it at 48Khz??and is XingMPEG player the solution to check if the a/v is synched becoz i tried my kvcd with bsplayer and windows media player at 48khz and it was totally synched up but not on XingMPEG player(like on my dvd player)...i'm asking this becoz it might save time and cd's to burn ...thanx for all ur help...i really appreciate what does forum does for me and the others
Reply With Quote
  #9  
10-26-2003, 11:56 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Because 48Khz isn't standard for VCD ! Edlund told you that this morning
Reply With Quote
  #10  
10-27-2003, 06:18 AM
enximex enximex is offline
Free Member
 
Join Date: Oct 2003
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
now it seems i have another problem with another movie i encoded...after multiplexing the a/v and burning it to see on my dvd player , it seems the movie size is larger than what it should be...the opening credits seems is half of what it should be...but when i watched it on my com , evrything seems fine...did i do anything wrong here...btw i did not use GripFit when creating the aviscript ...could this be the problem
Reply With Quote
  #11  
10-27-2003, 06:39 AM
enximex enximex is offline
Free Member
 
Join Date: Oct 2003
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
another thing....i set my resolution under moviestacker as 544x480 3/4 dvd but when i was encoding with tmpeg using tok the resolution was set at 512x272...why is that so???
Reply With Quote
  #12  
10-27-2003, 08:00 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
How do you check the resolution of your encoded video ? Never trust wmp on that point. Use tools like Gspot.

For the problem on your TV: is it a 16:9 tv set with automatic swtiching from 4:3 to 16:9 ? If yes, turn of the automatic and force the input to 4:3.
Reply With Quote
  #13  
10-27-2003, 08:17 AM
enximex enximex is offline
Free Member
 
Join Date: Oct 2003
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
my TV is a typical sony 29 inch (not wega but the model b4 that)...my sony dvd player lets me change to either 16:9 , 4:3 pan scan or 4:3 letterbox..the ntsc or pal part is auto....i think i might have screwed up my settings in moviestacker under avisynthscript\resize where its was block aligned not centered and i didn't use gripfit)....another question i would like to ask is about the coding part , about GripBorders and AddBorders(8,8,8,...when i put it at AddBorders(8,8,8, , i see that when i am encoding my video , i can see the the borders up,down,left,right....if i burn my kvcd with that coding part , will the borders appear on my TV as well???and if i put GripBorders will i eventually get a widescreen on my TV in case if the source of my file is a widescreen xvid...thankx
Reply With Quote
  #14  
10-27-2003, 09:21 AM
Edlund Edlund is offline
Free Member
 
Join Date: Jul 2003
Location: Pazardjik, Bulgaria
Posts: 147
Thanks: 0
Thanked 0 Times in 0 Posts
First of all, there is a "Avi to KVCD forum", go and ask your questions there.
There are "Questions and answers".
There is also a function "search" which you can use for finding almost all answers of your questions.
About the resizing - I use gripfit, it's very simple.
Reply With Quote
  #15  
10-27-2003, 10:18 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by enximex
if i burn my kvcd with that coding part , will the borders appear on my TV as well???
For sure they won't ! Don't worry about that

> and if i put GripBorders will i eventually get a widescreen on my TV in case if the source of my file is a widescreen xvid...

In gripfit you have two parameters that you have to put to true or false according to your case : source_anamorphic and dest_anamorphic.

But moviestacker take care about that itself and you just have to check or uncheck the anamorphic boxes for source and/or destination.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
KVCD audio sync problems? rifmeister Video Encoding and Conversion 9 05-28-2006 04:44 AM
Divx To DVD Audio Sync Problems MOVIEMAKE1973UK Video Encoding and Conversion 8 07-18-2004 06:20 PM
TMPGEnc: Kvcd audio sync problem on pal to ntsc conversion DawnOfTheDuke Video Encoding and Conversion 2 05-30-2003 04:43 PM
KVCD: Audio sync problems? Coaster Video Encoding and Conversion 0 02-25-2003 04:41 PM
KVCD has audio Sync Problems? andybno1 Video Encoding and Conversion 2 01-16-2003 05:09 PM

Thread Tools



 
All times are GMT -5. The time now is 03:19 AM  —  vBulletin Jelsoft Enterprises Ltd