Quantcast Movie Has Color Problem, How to Fix? - digitalFAQ.com Forums [Archives]
  #1  
11-11-2003, 08:19 PM
enximex enximex is offline
Free Member
 
Join Date: Oct 2003
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
i have this movie which i would like to encode which has a color problem(certain parts appear green) when i do a preview of the script with wmp or bs player but the movie itself(avi) plays fine with bsplayer or wmp...its an xvid movie btw with the latest plugin...is thr a way whr i can correct this...thanx
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
11-11-2003, 10:43 PM
rendalunit rendalunit is offline
Free Member
 
Join Date: Apr 2002
Location: san jose, Ca
Posts: 1,148
Thanks: 0
Thanked 0 Times in 0 Posts
Maybe adding SwapUV() might fix that problem
Reply With Quote
  #3  
11-12-2003, 07:24 AM
enximex enximex is offline
Free Member
 
Join Date: Oct 2003
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
dude..that totally changed the movie color into a photo negative or should i say video negative...according to xvidmovies.com , the problem that i have could be either can be solved by getting the newest xvid plugin or there could be sumthing wrong with the ffdshow...i am sure its not the xvid plugin...any suggestions??
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
TMPGEnc: Problem conversion 3ivx Quicktime movie Uruk-hai Video Encoding and Conversion 1 05-10-2004 08:09 AM
Espacio de color Prodater64 Convertir y Codificar Video (Español) 0 03-22-2004 03:16 PM
FFMPEG: Problem with a movie done with ffvfw bicho_visacoso Video Encoding and Conversion 0 02-05-2004 07:42 AM
Problemas con el color. alfbosie Convertir y Codificar Video (Español) 1 08-04-2003 12:57 AM
Avisynth color problem MrTibs Avisynth Scripting 2 12-09-2002 05:49 PM

Thread Tools



 
All times are GMT -5. The time now is 01:27 AM  —  vBulletin © Jelsoft Enterprises Ltd