Quantcast TMPGEnc: AVS Script Not Loading in TMPGEnc - digitalFAQ.com Forums [Archives]
  #1  
11-13-2003, 08:09 PM
big big is offline
Free Member
 
Join Date: Jan 2003
Posts: 173
Thanks: 0
Thanked 0 Times in 0 Posts
can someone tell me why i have coloured line in tmpgenc instead of my movie...i am going crazy here

AviSource("C:\\Films\Films faire\.avi",false)
ConvertToYV12()
BlindPP(cpu=4)
Blockbuster(method="noise",detail_min=1,detail_max =3,variance=0.1,seed=1)
Convolution3D(1, 6, 12, 6, 8, 2.8, 0)
GripCrop(528, 480, overscan=1, source_anamorphic=false)
GripSize(resizer="LanczosResize")
Undot()
TemporalSoften(2,7,7,3,2)
DCTFilter(1,1,1,1,1,1,0.5,0)
#Blockbuster(method="noise",detail_min=1,detail_ma x=10,variance=0.3,seed=5623)
GripBorders()
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
11-13-2003, 08:13 PM
audioslave audioslave is offline
Free Member
 
Join Date: Mar 2003
Location: Sweden
Posts: 725
Thanks: 0
Thanked 0 Times in 0 Posts
Open your script with VirtualDub and see what errors you get. This is usually the best way to find out if a script is working or not
__________________
AudioSlave
Reply With Quote
  #3  
11-13-2003, 08:27 PM
big big is offline
Free Member
 
Join Date: Jan 2003
Posts: 173
Thanks: 0
Thanked 0 Times in 0 Posts
virtual dub says...can not determine file type c:\optimalscript.avs
Reply With Quote
  #4  
11-13-2003, 08:40 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Can you play the .avs in WMP
Reply With Quote
  #5  
11-13-2003, 09:05 PM
big big is offline
Free Member
 
Join Date: Jan 2003
Posts: 173
Thanks: 0
Thanked 0 Times in 0 Posts
no i can not play ma avs in wmp...

can i have a codec problem?

i just installed acemegapack 5.95

i have avisynth 2.53

please help me((
Reply With Quote
  #6  
11-13-2003, 09:16 PM
ak47 ak47 is offline
Free Member
 
Join Date: Oct 2002
Posts: 168
Thanks: 0
Thanked 0 Times in 0 Posts
At here http://www.avisynth.org/index.php?page=Troubleshooting they recommend you to have one of theses installed so Avisynth can work properly. I would recommend getting downloading Gordian Knot Codec Pack 1.5, you can get it at doom9.org downloads.
__________________
Later ak
Reply With Quote
  #7  
11-13-2003, 09:34 PM
big big is offline
Free Member
 
Join Date: Jan 2003
Posts: 173
Thanks: 0
Thanked 0 Times in 0 Posts
message that i have in tmpgenc...avs can not open or unsupported
Reply With Quote
  #8  
11-13-2003, 09:45 PM
big big is offline
Free Member
 
Join Date: Jan 2003
Posts: 173
Thanks: 0
Thanked 0 Times in 0 Posts
i uninstalled avisynth 2.53...install 2.08...uninstalled 2.08 * reinstalled 2.53...now the message that i have in tmpgenc is...script error there is no fonction named blindpp

what next?
Reply With Quote
  #9  
11-13-2003, 10:08 PM
muhali3 muhali3 is offline
Free Member
 
Join Date: Sep 2003
Posts: 134
Thanks: 0
Thanked 0 Times in 0 Posts
make sure mpeg2dec3 is in your loadplugin list. that's what blindpp belongs to
Reply With Quote
  #10  
11-13-2003, 10:19 PM
big big is offline
Free Member
 
Join Date: Jan 2003
Posts: 173
Thanks: 0
Thanked 0 Times in 0 Posts
i have added load plugin (...mpeg2dec3.dll) to my script...now message is...blindpp: work in yv12 colorspace
Reply With Quote
  #11  
11-14-2003, 05:22 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
You opened two threads one the same problem ! I told you in the former one that you have colorspace problem tied to the codecs on your PC !

http://www.kvcd.net/forum/viewtopic....443&highlight=

It's very boring to see people restarting from scratch trying to help you because they don't know others are already trying to give you the solution !

Note : if you have problems with english, you can go to the french forum
Reply With Quote
  #12  
11-14-2003, 10:18 AM
big big is offline
Free Member
 
Join Date: Jan 2003
Posts: 173
Thanks: 0
Thanked 0 Times in 0 Posts
really sorry...i thought it was another proble since i had an error message in tmpgenc...i thought it was best to post in tmpgenc forum...

finally dll gardian knot codec and put in my script lines starting by

load plugins...

and script is loading in tmpgenc...

sorry dialhot about the 2 posts...hope you'll forgive me!!!
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
TMPGEnc: Loading scripts in TMPGEnc rds_correia Video Encoding and Conversion 2 12-11-2006 10:09 PM
TMPGEnc: TMPGEnc Crashes After Loading AVS WOWIEGURL Video Encoding and Conversion 11 05-02-2005 10:34 PM
Avisynth: Loading script to TMPGenc, run into problems... cheung31 Avisynth Scripting 6 11-14-2004 05:01 PM
TMPGEnc: d2v not loading Fluffbutt Video Encoding and Conversion 2 07-12-2004 06:34 AM
Avisynth: Loading the AVS file into tmpgenc? deltaboy Avisynth Scripting 0 05-21-2002 07:50 PM

Thread Tools



 
All times are GMT -5. The time now is 11:14 PM  —  vBulletin Jelsoft Enterprises Ltd