Quantcast BbMPEG: Audio Sync Problem - digitalFAQ.com Forums [Archives]
  #1  
01-29-2004, 03:00 PM
ZaG ZaG is offline
Free Member
 
Join Date: Jan 2004
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
I'm trying to mux a MPEG-2 .m2v with a 3:2 pulldown, and an .mp2 created with HeadAC3he. I checked both of these files before attempting to mux them and they're fine, no problems what so ever.

When i open BBMpeg, i change the setting to SVCD, unticked "ADD SVCD scan offsets" and unticked "Align sequence headers" and set the "Forced mux rate" to 0.

When it finishes mux'ing, the audio doesnt play for about 2 mins making it out of sync obviously. I also tried mux'ing it with the defeaul SVCD settings and its the same.

How'd i fix this?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
KVCD: Audio out of sync when multiplexing with BBMPEG? limpby Video Encoding and Conversion 5 08-29-2003 05:29 PM
BBMpeg: Audio sync problems DKruskie Video Encoding and Conversion 9 07-20-2003 01:29 AM
BBMpeg: Audio Sync Problem after Reencoding EvilFactor Video Encoding and Conversion 2 03-27-2003 12:02 AM
BBMpeg: Adjust audio sync with BBMpeg? dooger2 Video Encoding and Conversion 2 02-17-2003 03:32 PM
BBMpeg: Padding/Audio Sync problems Yoda Video Encoding and Conversion 0 11-08-2002 02:52 PM

Thread Tools



 
All times are GMT -5. The time now is 09:12 PM  —  vBulletin Jelsoft Enterprises Ltd