digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Video Encoding and Conversion (http://www.digitalfaq.com/archives/encode/)
-   -   KVCD: Muxing errors - what causes them? (http://www.digitalfaq.com/archives/encode/8241-kvcd-muxing-errors.html)

mistermickster 02-19-2004 10:11 AM

Muxing errors - what causes them?
 
Not sure if this is in the right forum :? Sorry if it's not.

My last 2 encodes have given me underflow errors when muxing together video and audio. This occurs in both TMPGEnc and bbMPEG :? and subsequently causes padding problems when trying to author in VCDEasy :(

What causes this error? Is it, Min bitrate too low, Max bitrate too high or am I completely off track here?

I know I'll have to encode them again, but that's a small price to pay if I get to the bottom of this problem.

Thanks

Dialhot 02-19-2004 10:33 AM

Do you use a fixed of automatic VBV buffer size ?

I think that it's VBV taht generally causes the problem.

nicksteel 02-19-2004 11:17 AM

Try this with 0 mux rate.

http://www.kvcd.net/forum/viewtopic.php?t=2224

mistermickster 02-19-2004 02:40 PM

Quote:

Originally Posted by Dialhot
Do you use a fixed of automatic VBV buffer size ?

I think that it's VBV taht generally causes the problem.

I never change it from what's in the template :?

BTW, I might just add that I create KSVCD's as I'm only able to do 352x288 KVCD.

mistermickster 02-23-2004 05:01 AM

I think I've cured it, (only time will tell). :)

I was previously using a Max of 2700 and Min of 300 when working with an Avg of just under 2000. I changed these to Max 2500 and Min 0.57 x Avg, knocked off 'Enable padding not to be lower than minimum bitrate' and I had no underflow errors when muxing. :D


All times are GMT -5. The time now is 12:58 AM  —  vBulletin Jelsoft Enterprises Ltd

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.