Quantcast DVD2SVCD: Subtitles Using Vobsub - Page 3 - digitalFAQ.com Forums [Archives]
  #41  
07-01-2004, 01:00 PM
TheDJ TheDJ is offline
Free Member
 
Join Date: May 2003
Location: UK
Posts: 201
Thanks: 0
Thanked 0 Times in 0 Posts
encoding all finished, but it failed to find the mp2 file, as expected, so i will manually mux the files, but all subs are showing!

Will try again, after reinstalling d2s.

Thx for all ur help Phil, kind of got there in the end.
__________________
TheDJ®
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #42  
07-01-2004, 05:02 PM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
like i told you, i don't use subs than i have doubts too but:
you are trying to use vobsubs to put external subs in your encode...
if it is right,why in you D2s log is wroten:
Saving Subtitle Timecodes.
Permanent subtitles.
means that you're using vobsub AND permanents subs in D2s at the same time? ....now i'm confused or external or internal subs, right?
Reply With Quote
  #43  
07-01-2004, 08:04 PM
TheDJ TheDJ is offline
Free Member
 
Join Date: May 2003
Location: UK
Posts: 201
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by jorel
like i told you, i don't use subs than i have doubts too but:
you are trying to use vobsubs to put external subs in your encode...
if it is right,why in you D2s log is wroten:
Saving Subtitle Timecodes.
Permanent subtitles.
means that you're using vobsub AND permanents subs in D2s at the same time? ....now i'm confused or external or internal subs, right?
I'm sorry Jorel, i should have maybe made a new post for this, but my subs are .srt not vobsubs.

But everything is ok now, i had to manually mux the file in the end, and it burnt and played great with subs! thanks for your and Phils help!
__________________
TheDJ®
Reply With Quote
  #44  
07-11-2004, 10:56 AM
TheDJ TheDJ is offline
Free Member
 
Join Date: May 2003
Location: UK
Posts: 201
Thanks: 0
Thanked 0 Times in 0 Posts
Hi,

I just tried adding a .sub file via "add external subs" and i get an error saying "List Index out of Bounds (0)"

Any idea on how to fix this please?

thx.
__________________
TheDJ®
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Subtitles: Vobsub and ffdshow raptor2000 Subtitles 0 04-04-2004 03:43 AM
Subtitles: New VobSub Filter and new VobSub ripper rds_correia Subtitles 0 12-13-2003 02:37 PM
Subtitles: Vobsub for Avisynth 2.5? TBO Subtitles 8 08-15-2003 11:50 AM
Subtitles: VobSub for AVISynth 2.25? TLTw Subtitles 2 07-16-2003 11:40 PM
Avisynth: Subtitles with Virtualdub + VobSub rendalunit Avisynth Scripting 5 05-29-2002 06:30 PM

Thread Tools



 
All times are GMT -5. The time now is 06:28 AM  —  vBulletin © Jelsoft Enterprises Ltd