Quantcast MencodeME: a Newbie Oriented GUI - 0.23 is Out! - Page 16 - digitalFAQ.com Forums [Archives]
  #301  
04-29-2004, 06:09 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Prodater64
1 - It would be interesting that when opening source file dialog, it shows all supported files at once. Extensions selection drop-down box is not usefull, I think.
Yes, I just dont know how to do it. Really But the extension box works, at least for me.
Quote:
2 - It would be interesting also, a Save as default settings button.
I agree. But it's a simple thing that gives a lot of work. I have to read and write configuration for each option...

Quote:
3 - Could you put a Filtering Combo for mpeg1 and mpeg2 sources (like C(X)(S)VCD to K(S)VCD)
B ut the problem is that someone have to come up with the settings... I don't have time to do tests right now...

Quote:
Bugs:
MencodeMe set GOP size (keyint) from settings in Target drop-down selection box. Keyint values always are or 15 (KDVD) or 24 (K(S)VCD), no matter what is selected in Framerate drop-down selection box. Let's remember that 15 is for PAL KDVD, 24 is for NTSC K(S)VCD. MencodeMe es missing values of 18 for NTSC KDVD and 25 for PAL K(S)VCD.
It would be better an exclusive drop-down selection box for this setting.
Thanks! I was thinking about a way to select the GOP is a better way, and choose according to framerate is a good idea. So each template can define a 23.976 GOP, a 25 fps GOP and a 29.97 gop.

@Zyphon
The GUI is not supposed to show advanced parameters, because advanced user can always (and without problems) use command-line.
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #302  
04-29-2004, 04:06 PM
rendalunit rendalunit is offline
Free Member
 
Join Date: Apr 2002
Location: san jose, Ca
Posts: 1,148
Thanks: 0
Thanked 0 Times in 0 Posts
Wow, beautiful work VMesquita! I can't believe I haven't tried this out until now I also can't believe how fast mencoder is. My encoded file appeared to have some overscan- (maybe 1 block ?) Does it by default do overscan in the KVCD destination? I'm sure that I didn't have overscan in my script- just had the line LanczosResize(352,240) so I think it should be no borders. Thanks

Also great guide R_Correia, that helped me a lot thanx!
  #303  
04-29-2004, 05:16 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Ren,

Use MovieStacker to get your correct resize/overscan, and use those values to put them on Mencoder-ME

-kwag
  #304  
04-29-2004, 07:45 PM
bigggt bigggt is offline
Free Member
 
Join Date: Mar 2003
Location: IamCanadian
Posts: 848
Thanks: 0
Thanked 0 Times in 0 Posts
Hi just wondering if anyone figured out why a few of us are having trouble with 2 pass stopping after the first pass.

I could have missed it after trying to read all the legal stuff in the other threads here and at doom9
  #305  
04-29-2004, 08:00 PM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by bigggt
Hi just wondering if anyone figured out why a few of us are having trouble with 2 pass stopping after the first pass.

I could have missed it after trying to read all the legal stuff in the other threads here and at doom9
Does it happens without any error message?
Have you originals VM versions from begin?
Are you extracted files from winzip window (fine) or drag an dropped to destination folder(wrong)?
  #306  
04-29-2004, 08:32 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by bigggt
Hi just wondering if anyone figured out why a few of us are having trouble with 2 pass stopping after the first pass.

I could have missed it after trying to read all the legal stuff in the other threads here and at doom9
2pass is currently broken in MencodeMe, I have to check why.
  #307  
04-29-2004, 08:33 PM
rendalunit rendalunit is offline
Free Member
 
Join Date: Apr 2002
Location: san jose, Ca
Posts: 1,148
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by kwag
Hi Ren,

Use MovieStacker to get your correct resize/overscan, and use those values to put them on Mencoder-ME

-kwag
hey kwag, there was no problem. WMP just wasn't showing it correctly- it was fine in the other players.

Sorry
  #308  
04-29-2004, 09:09 PM
bigggt bigggt is offline
Free Member
 
Join Date: Mar 2003
Location: IamCanadian
Posts: 848
Thanks: 0
Thanked 0 Times in 0 Posts
Thanx vmesquita

@ Prodater64

Quote:
Does it happens without any error message?
NO error message, it just stops like it has finished


Quote:
Have you originals VM versions from begin?
I am very knew to this so i don't know even what VM is but i have downloaded everything in this thread i think


Quote:
Are you extracted files from winzip window (fine) or drag an dropped to destination folder(wrong)?
I know a few other people are having trouble so i don't think it was me but as vmesquita pointed out to me 2 pass is broken

One thing i don't get is that if 2 pass is broken ,how come not everyone is having this problem
  #309  
04-29-2004, 09:16 PM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by bigggt
One thing i don't get is that if 2 pass is broken ,how come not everyone is having this problem
Other people yes is having this problem. I see requested help about same problem in portugues forum.
My previous questions for you was only "to be sure".
But my 2 pass encoding don't give me any problem.
Maybe related to hardware? Well, I don't know it. Will see what say the boss.
  #310  
04-30-2004, 12:02 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Hi everyone!

MencodeME 0.23 is out. Read the changelog in the first message of the thread.

http://www.jltoca.uaivip.com.br/files/MencodeME023.zip
  #311  
04-30-2004, 12:27 AM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Downloading

Edit: Beautiful
Thanks for the VBV changes on MPEG-1

Thanks
-kwag
  #312  
04-30-2004, 08:16 AM
rds_correia rds_correia is offline
Free Member
 
Join Date: Apr 2003
Location: Chinese Democracy starts now!
Posts: 2,563
Thanks: 1
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by bigggt
... i don't know even what VM is
Hehe just a short way of calling VMesquita
Big nicknames are all being shortened by us like me for instance rds.
Don't worry. In no time we'll be using Mencode-ME v1.0 with everything we need like in Tmpgenc/CCE.
Also we have to see that Mencoder is still under heavy development.
That means sometimes in order to add new features they brake other already implemented features.
We have to be patient with the Mplayer team
In the end they'll deliver an excellent product
Cheers guys
__________________
Rui
  #313  
04-30-2004, 08:29 AM
audioslave audioslave is offline
Free Member
 
Join Date: Mar 2003
Location: Sweden
Posts: 725
Thanks: 0
Thanked 0 Times in 0 Posts
Thank you very much for this 2 pass fix, vmesquita!
I have one question:
How can I correct the buffer underrun that occurs every time I'm starting an encode? It happens at "Pos: 0.1, 3f".

EDIT: Where can I download "subfont.ttf"?
__________________
AudioSlave
  #314  
04-30-2004, 10:14 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by audioslave
How can I correct the buffer underrun that occurs every time I'm starting an encode? It happens at "Pos: 0.1, 3f".
I think this error is normal, it can't be fixed because mencoder is complaining that the buffer is not full enougth but it can't be because the movie just started to be encoded.
Quote:
EDIT: Where can I download "subfont.ttf"?
Fonts are here:
http://www.mplayerhq.hu/homepage/design7/dload.html
But please note: you don't need fonts to use image based subtitles (i.e., DVD subtitles) and also there's a bug in mencoder subtitle routine that makes "the old subtitle only go away when the a new sub come in the same position if subs are applied in black borders."

EDIT
Quote:
Originally Posted by kwag
Downloading

Edit: Beautiful
Thanks for the VBV changes on MPEG-1
Actually I changed the VBV settings for all resolutions in both MPEG1/MPEG2 according to your recommendations... I hope it's fine.
  #315  
04-30-2004, 11:03 AM
kaper kaper is offline
Free Member
 
Join Date: Apr 2004
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Hi, this is my first post. I've been doing kvcd for a couple of months, getting some decent results. Its taken quite a lot of trying and testing to figure out all the settings I need etc. However it doesn't seem so much about watching movies as it is about the process of making the kvcd and getting the highest quality possible. Having said all that I don't consider the time I've spent to be a waste as it has been a ton of fun and I've learned a lot. I came across the mencoder gui by VM a few days ago, been trying it out seems to have a lot of potential, nice and fast. One porblem I have been wondering about is the small file size I get when doing 352x240. I'm not sure how a 2 pass will end up, I'm in the middle of a second pass right now and this is the first time I've gotten to the second pass as it was just fixed with the recent release. Is there some way to remedy this issue if it continues for me? I notice if I do 702x480 it ends up closer to expected so I don't really know what to do. I noticed blackprince mentioned the same issue and that some error was mentioned, however I see no errors of that type when I encode. The other issue I was wondering about is in the second pass the fps drop to about 6 or 7 while in the first pass I get around 30, just wondering if anyone else has this happen. Well, thats all, thank you for the gui VM and all the info everyone, I'm still learning about filters etc but you've all made it a lot easier to get started without knowing too much. Kaper.
  #316  
04-30-2004, 11:45 AM
bigggt bigggt is offline
Free Member
 
Join Date: Mar 2003
Location: IamCanadian
Posts: 848
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by rds
Hehe just a short way of calling VMesquita
You know thats what i guessed because i know i have seen it before but just didn't want to look like a fool ,oh well too late for that


Thanks for the new Version VM(see sometimes i can learn quick )
  #317  
04-30-2004, 02:13 PM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
Even vbv fix, still got same previous error.
  #318  
04-30-2004, 03:27 PM
black prince black prince is offline
Free Member
 
Join Date: Jul 2002
Posts: 1,224
Thanks: 0
Thanked 0 Times in 0 Posts
@vm,

VBV = 327 for VCD is still causing errors. I increased it to 917 and
errors stopped. Avs MA script gives me the dtc error and without
this script errors go away I used this script:

Quote:
LoadPlugin("c:\DVD BACKUP\4 - MOVIESTACKER\Filters25\MPEG2Dec3.dll")

Mpeg2Source("F:\Temp\movie.d2v")

LanczosResize(352, 240, 8, 0, 704, 480)
AddBorders(0, 1, 0, -1)
I haven't tried ren's suggestion to play the .mpv with a player
other than WMP, but will soon. I get what seems to be a
crop of 1 for top and bottom of a fullscreen movie. File
size is lower again with calculated bitrate (588mb vs 775mb).
Of coures the speed is great. 28fps encoding took 83 minutes
which with Tmpgenc took 6 hrs.

-BP
  #319  
04-30-2004, 04:36 PM
rendalunit rendalunit is offline
Free Member
 
Join Date: Apr 2002
Location: san jose, Ca
Posts: 1,148
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by black prince
Of coures the speed is great. 28fps encoding took 83 minutes
which with Tmpgenc took 6 hrs.

-BP
Yeah, I'm totally blown away by the speed and the quality. I've done two movies with kdvd half d-1 and they look fantastic in PowerDVD. I noticed the video file won't play until it's muxed with audio. This encoder and GUI has renewed my interest in the hobby.
  #320  
04-30-2004, 05:58 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
I'm with you ren
Today, I encoded "Payback" (again!), and look at the result at 704x480, at only 1-pass
Total movie size is 808,019KB (with audio)
Sample: http://www.kvcd.net/payback.mpg.cut.59.mpg
Great work vmesquita

-kwag
Closed Thread




Similar Threads
Thread Thread Starter Forum Replies Last Post
Avisynth: A newbie needs help with script eqlb02 Avisynth Scripting 6 01-29-2004 11:39 AM
Please help a newbie with not the right tool Rambytes Avisynth Scripting 4 08-02-2003 05:12 PM
Newbie! Was heisst AR und CQ? Repsac Video Konvertierung und Encodieren (Deutsch) 11 07-13-2003 06:57 AM
Newbie ptite kestion???? Evile-Death Conversion et d'Encodage de Vidéo (Français) 1 06-12-2003 01:07 AM
KVCD: What?...no newbie section? EightBall Off-topic Lounge 3 04-26-2002 03:02 PM

Thread Tools



 
All times are GMT -5. The time now is 05:24 PM  —  vBulletin © Jelsoft Enterprises Ltd