Quantcast ACM Problem - Audio Source Isn't Supported? - digitalFAQ.com Forums [Archives]
  #1  
05-04-2004, 05:14 PM
CaLaFaT CaLaFaT is offline
Free Member
 
Join Date: Jul 2003
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
Hi, I hope that you can help me...

Well, I try to encode an .avi with Optimal Avi Script v4 (in sister's PC) and I want to encode all the .avi, video + audio, and then I quit , false in AVISource but I obtain this from the audio but is a SIMPLE MP3, I dont understand it...



And if I use , false and I load the .avi in the Audio Source it say me that isn't supported...

Can somebody talk about this? Thanks guys ...
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
05-04-2004, 09:34 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
You miss the audio codec needed.

Either it is not a "simple mp3" (probably a "Divx audio" aka WMA) or you don't have the codec for that "simple mp3".
Reply With Quote
  #3  
05-05-2004, 12:57 AM
CaLaFaT CaLaFaT is offline
Free Member
 
Join Date: Jul 2003
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Dialhot,

Is a MPEG Layer 3,in fact, a simple MP3.. And I never installed a codec for MP3, I always have think that itsn't necessary for MP3

Someone know with witch codec can I install to fix this?

Thanks..
Reply With Quote
  #4  
05-05-2004, 01:08 AM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
Hi: I'll be courious, why don't want to use besweet?
Reply With Quote
  #5  
05-05-2004, 02:55 AM
CaLaFaT CaLaFaT is offline
Free Member
 
Join Date: Jul 2003
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Prodater64,

Yes I can use Besweet or VDub+headAC3he but I want to do ALL with an .avs and it will obtain a .mpg without multiplex, only one pass!

It's curious, but...Why can I extract and encode the audio (VDub+headAC3he) and can't encode with avisyhtn?

Thanks..
Reply With Quote
  #6  
05-05-2004, 05:03 AM
Abond Abond is offline
Free Member
 
Join Date: Mar 2003
Posts: 243
Thanks: 0
Thanked 0 Times in 0 Posts
Because avisynth is not an encoder . It only serves uncompressed audio to TMPG, but TMPG doesn't know what to do with it - so you have error.
Reply With Quote
  #7  
05-05-2004, 05:55 AM
CaLaFaT CaLaFaT is offline
Free Member
 
Join Date: Jul 2003
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
Well, this yet I know it...

But I dont say that I want encode the audio with avisynth, if you see this
Quote:
And if I use , false and I load the .avi in the Audio Source it say me that isn't supported...
Here I don't put the audio in the .avs, only load in Audio Source and obtain that "can open, or unsupported", but Vdub open perfectly the .avi and I can decompress only the audio...It's courious, in spanish "raro, raro, raro"

Thanks guys! Un Saludo.
Reply With Quote
  #8  
05-05-2004, 06:26 AM
Abond Abond is offline
Free Member
 
Join Date: Mar 2003
Posts: 243
Thanks: 0
Thanked 0 Times in 0 Posts
Sorry, typed something wrong.
Reply With Quote
  #9  
05-05-2004, 06:30 AM
Abond Abond is offline
Free Member
 
Join Date: Mar 2003
Posts: 243
Thanks: 0
Thanked 0 Times in 0 Posts
Is your audio CBR or VBR?
Reply With Quote
  #10  
05-05-2004, 07:02 AM
CaLaFaT CaLaFaT is offline
Free Member
 
Join Date: Jul 2003
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
It's VBR, but this is indiferent...I have found a little thing in properties of VFAPI plugin, my sister had put the "Direct Show Multimedia File Reader" to -2 priority.. Well,now it accept .avi in Audio Source..but how can I configure de VFAPI options for reduce the CPU work? If I put this option in +3 +2 +1 it is in 100% and in 30-40% of the film reboot the PC!



Thanks...
Reply With Quote
  #11  
05-05-2004, 07:14 AM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
Maybe not ideal, but you can select priority from windows task manager.
What happens if you load film with directshowsource?
Reply With Quote
  #12  
05-05-2004, 11:36 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by CaLaFaT
my sister had put the "Direct Show Multimedia File Reader" to -2 priority..
That should always be the case

Quote:
Well,now it accept .avi in Audio Source..
1/ You gave the higher priority to directshow and that IS NOT the thing to do ! All ytour script will be processed through all the direstshow filters you have on your PC. That is why your CPU is so heavily used.

2/ as you can see, when you use the directshow, the audio is decoded. That means that you sill miss the CODEC ! You have a Directshow filter that handle this audio but avisynth need a CODEC.
Reply With Quote
  #13  
05-05-2004, 01:57 PM
CaLaFaT CaLaFaT is offline
Free Member
 
Join Date: Jul 2003
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks for all, I have problems with this .avi! Others .avi's works perfectly!

Bye
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
MPEG Layer II audio is not officially supported by NTSC sparskter Video Encoding and Conversion 6 04-05-2006 11:49 PM
Avisynth: DVD source/mosquito noise problem Jimblob Avisynth Scripting 19 05-12-2004 09:41 AM
Bitrates: Source range problem Paul0889 Video Encoding and Conversion 1 02-08-2004 05:36 PM
no audio decompressor could be found to decompress the source audio format? royalewitcheez Video Encoding and Conversion 15 10-29-2003 09:31 PM
xvid source - can't get any audio? Vegasguy Video Encoding and Conversion 3 10-05-2003 07:37 PM

Thread Tools



 
All times are GMT -5. The time now is 08:49 AM  —  vBulletin © Jelsoft Enterprises Ltd