digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Convertir y Codificar Video (Español) (http://www.digitalfaq.com/archives/espanol/)
-   -   Malos resultados con mencoder (http://www.digitalfaq.com/archives/espanol/10217-malos-resultados-mencoder.html)

Bravucon 06-10-2004 06:10 PM

Malos resultados con mencoder
 
Pues eso, haciendo pruebas con MencoderME desde un avi creado con Makesavi, este a su vez desde un script MA, para una resolucion de 352x576 y un bitrate medio de 977 los resultados son penosos, todo parecia un tablero de ajedrez.


He hecho mas pruebas , con los filtros directos del propio MencoderME y subiendo el bitrate hasta 1100 ,ya era por probar si era mi script o excesivo poco average bitrate, pero la cosa sigue igual de mal.
No me esperaba estos resultados tan malos. Se que algo falla porque he visto muchos samples por ahi con una calidad cojonuda a bajo bitrate.


¿A que puede deberse? solo tengo como codec en el sistema el xdiv.


Gracias apañeros

Prodater64 06-10-2004 06:24 PM

Hola: Lo primero que salta a la vista es que usas el script MA. Por este generalmente se entiende el de Kwag y que sólo es para sources DVD.
Si quieres usar un script para AVIs, utiliza el V4 de Dialhot.
En segundo término, arrastra tu avs script al virtual dub, o al mplayer2.
Se ve bien, o se ve con cuadrados? Si este es el caso la razón de tus resultados no es el mencoder, sino algo previo (o el script o la fuente que está corrupta).


----------------------
Visita: Guía para Iniciados: MencodeMe/Win32 - Avisynth - MakeAvis por Prodater64.
Visita: KVCD Docking Gate por Prodater64.
Visita: KSVCD Express: el camino más directo por Maurus.
Visita: MencodeMe: Una GUI dirigida a novatos - 0.23 is out! por VMesquita.
Visita: Mencoder scripting con AVSEdit y Guía p/ Múltiples Archivos por Prodater64.
----------------------

http://www.digitalfaq.com/archives/error.gif

Bravucon 06-10-2004 06:36 PM

ya veo q estas de Guardia hoy xDDD muchas gracias de antemano por contestar tan rápido.esto es un quasichat xD



Más datos, la fuente es DVD, el avs con script de Kwag MA cargado en VirtualDUb va perfecto en cuanto calidad de imagen y demás.

NO sé de que puede ser, ya q confio en este encoder, las muestras no engañan.


Espero solucionar este grave percance porque estoy deseando q salga bien para echarle mano a tus manuales.

Que podrá ser? Lo he testeado con otro video e idem de idem



Gracias Master

Prodater64 06-10-2004 07:38 PM

Quote:

Originally Posted by Bravucon
ya veo q estas de Guardia hoy xDDD muchas gracias de antemano por contestar tan rápido.esto es un quasichat xD



Más datos, la fuente es DVD, el avs con script de Kwag MA cargado en VirtualDUb va perfecto en cuanto calidad de imagen y demás.

NO sé de que puede ser, ya q confio en este encoder, las muestras no engañan.


Espero solucionar este grave percance porque estoy deseando q salga bien para echarle mano a tus manuales.

Que podrá ser? Lo he testeado con otro video e idem de idem



Gracias Master

Haz la prueba de cargar el vob directamente en el MencodeMe y elige el combo DVD. Haz los otros settings y codifica una muestra y dime como sale.
Puedes utilizar la siguiente pequeña herramientea, que te dará una vista panorámica de toda la peli. La calidad del codificado final será mejor que la del preview.
MNCSamplePreview


----------------------
Visita: Guía para Iniciados: MencodeMe/Win32 - Avisynth - MakeAvis por Prodater64.
Visita: KVCD Docking Gate por Prodater64.
Visita: KSVCD Express: el camino más directo por Maurus.
Visita: MencodeMe: Una GUI dirigida a novatos - 0.23 is out! por VMesquita.
Visita: Mencoder scripting con AVSEdit y Guía p/ Múltiples Archivos por Prodater64.
----------------------

http://www.digitalfaq.com/archives/error.gif


All times are GMT -5. The time now is 12:17 AM  —  vBulletin © Jelsoft Enterprises Ltd

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.