Quantcast Problema con el MPEG Final - digitalFAQ.com Forums [Archives]
  #1  
08-20-2004, 09:38 PM
lostguy lostguy is offline
Free Member
 
Join Date: Aug 2004
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
El archivo mpeg resultante despues de hacer kvcd se ve perfecto en el PC pero en el DVD en escenas de letras negras con fondo blanco (como los creditos) o viceversa se sobreimpone extrañamente la imagen.

Utilizo el template de KVCD de 704x480 23.976fps CQ 60

Si alguien puediera aconsejarme, lo agradeceria
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-22-2004, 04:22 AM
fabrice fabrice is offline
Free Member
 
Join Date: Mar 2003
Location: Madrid-Spain
Posts: 515
Thanks: 0
Thanked 0 Times in 0 Posts
Hola,

Has intentado con otras resoluciones?

Salu2
Fabrice
Reply With Quote
  #3  
08-22-2004, 06:29 AM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
No entiendo. Podrías postear una captura?
Reply With Quote
  #4  
08-27-2004, 11:23 PM
lostguy lostguy is offline
Free Member
 
Join Date: Aug 2004
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Intente otras resoluciones y el resultado es el mismo. No puedo colocar una captura porque en el PC con dije se ve perfecto, asi que no se veria el problema.

Simplemente cuando hay una escena donde predomina un color, como en los creditos en los que predomina el negro, la imagen se pixela con cuadros del colos que NO predomina.

Sin embargo estoy sospechando que el problema es el TMP porque unas pruebas que he hecho con el Mencode me van mejor.

Sin embargo por alguna razon el mpg que me arroja el mencode dice ser mas corto de lo que deberia ser...

Seguire probando a ver....
Reply With Quote
  #5  
08-30-2004, 02:23 AM
generador generador is offline
Free Member
 
Join Date: Jul 2003
Location: Euskadi
Posts: 449
Thanks: 0
Thanked 0 Times in 0 Posts
por lo que comentas, igual podria ser por el BITRATE MINIMO.De hay que en el pc lo veas bien, pero que tu player se atsque es escenas muy oscuras que requieren poco bitrate.

A mi ya me ocurrio varias veces, cuando hacia cosas en Mpeg1, de hay tambien se explica el por que con Mencoder te va mejor, ya que el archivo resultante es un MPEG2, el cual da muchisima mas estabilidad en la reproducción.

¿A cuanto tienes el bitrate minimo.... ? por si acaso, ponlo a 400........
Reply With Quote
  #6  
08-31-2004, 12:24 AM
fabrice fabrice is offline
Free Member
 
Join Date: Mar 2003
Location: Madrid-Spain
Posts: 515
Thanks: 0
Thanked 0 Times in 0 Posts
Hola,

Son escenas muy oscuras, pero muy consumidoras de bitrate, porque se mueve algo muy pequeño sobre un fondo unido (por eso, algunos convierten los creditos a blanco y negro).

Por eso, creo que el problema puede ser de bitrate maximo.

Cuanto utilizaste? Y de todas formas, un kvcd a 704x480... Es una resolución muy alta!Seguro que esta cerca del bitrate maximo siempre (que creo recordar es 2500).

Salu2
Fabrice
Reply With Quote
  #7  
08-31-2004, 08:51 AM
lostguy lostguy is offline
Free Member
 
Join Date: Aug 2004
Posts: 49
Thanks: 0
Thanked 0 Times in 0 Posts
Pues el minimo bitraje esta a 300 y el maximo a 2500.

Ahora que fui a hacer otro projecto me sale "Illegal floating decimal point calculation order" a mitad del proceso en el TMPEnc. Y ahi quedo.

El mencode tambien me da un problema, y es que cuando reproduzco en MPEG que me bota, este aparece con una duracion en el reproductor mucho mas corta, es decir, si la pelicula dura 90 min el reproductor en el contador de tiempo dice que la pelicula dura 55 minutos. Sin emnargo si la dejo correr, o sorpresa, si dura los 90 minutos. Es como si andara mas lento el contador del player (con cualquier player).

Cuando le uno al archivo que me bota el mencode el sonido con las TMPENC tools, me dice que hay buffers perdidos o algo asi, y que el avance y retroceso podria ser lento.

Sin embargo observe el mpeg final en la PC y se veia bien y lo mas extraño al tener el sonido añadido magicamente el contador de tiempo del player ahora si registraba el tiempo correcto de duración.

El problema fue el el DVD player de sobremesa, el archivo aunque se veia bien a pesar de todos los errores anteriores, en algun momento, en el final, el sonido se perdia por unos instantes. Cosa que no pasa en el PC.

Asi que les agradeceria si me pudieran ayudar tanto con el error del TMPEnc como con el mencode, es que hasta la fecha no he sacado un MPEG bueno, que funcione.

P.D. En el TMPENC el filtro direct show ya lo tengo en prioirdad 2.
Reply With Quote
  #8  
08-31-2004, 10:39 AM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
Suele suceder con mencoder lo del tiempo que se corrige al multiplexar.
Para corregir los errores de multiplexado, multiplexa con bbmpeg, colocando la opción forced mux rate = 0.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Problema no final, Diko 0.76 MR.Maker Conversão e Codificação de Vídeo (Português) 5 09-12-2004 01:24 AM
Problrma com tamanho final do mpeg vinicius Conversão e Codificação de Vídeo (Português) 37 08-26-2004 09:26 PM
Wenas a todos. Un problemilla con el mpeg final... N4XO Convertir y Codificar Video (Español) 6 12-19-2003 04:07 AM
final mpeg output has tiny black bar on top and bottom? syk2c11 Video Encoding and Conversion 4 09-07-2002 07:20 PM
KVCD final mpeg file size too big to burn? tboeken Authoring VCD, DVD, Blu-ray 2 06-15-2002 06:41 AM

Thread Tools



 
All times are GMT -5. The time now is 04:33 PM  —  vBulletin © Jelsoft Enterprises Ltd