Quantcast Problema con el AVS - digitalFAQ.com Forums [Archives]
  #1  
08-28-2003, 05:26 AM
sertinell sertinell is offline
Free Member
 
Join Date: Jul 2003
Location: spain
Posts: 268
Thanks: 0
Thanked 0 Times in 0 Posts
Hola kwag estoy intentando pasar una peli de dibujos animados(esta en un avi) a kvcd y el caso es qe al cargar el avs en spanishdub me sale esto
Quote:
Idon´t know waht "switchthreshold" means ([scriptclip],line4)
Eso me sale arriba de la peli pero en resto va bien se ve bien y todo correctto pero no se qe me quiere decir con ese mensaje.

Otra pregunta. En el MA script aparece con bicibic resize, pues yo tengo qe usar el lanzcos por qe si no me da un error de una dll o algo asi. Hay muxa diferencia de uno a otro?¿
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-28-2003, 05:31 AM
sertinell sertinell is offline
Free Member
 
Join Date: Jul 2003
Location: spain
Posts: 268
Thanks: 0
Thanked 0 Times in 0 Posts
Otra cosa qe se me olvido poner si qito la ultima parte del MA script no me da el error.
Reply With Quote
  #3  
08-28-2003, 10:37 AM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Hola sertinell,

Copiaste el MA script completo, tal y como esta posteado
Me parece que te falta algo, ya que el error "I don´t know what "SwitchThreshold" means ([scriptclip],line4)", significa que no tienes definida la variable "SwitchThreshold" en la linea "SwitchThreshold = (Width<=352) ? 4 : (Width<=480) ? 3 : 2"

-kwag
Reply With Quote
  #4  
08-28-2003, 06:33 PM
sertinell sertinell is offline
Free Member
 
Join Date: Jul 2003
Location: spain
Posts: 268
Thanks: 0
Thanked 0 Times in 0 Posts
Pues si lo copie talcual
es ma lo e usado mas de una vez. probare a copiarlo y pegarlo otra vez
Reply With Quote
  #5  
09-02-2003, 03:36 PM
sertinell sertinell is offline
Free Member
 
Join Date: Jul 2003
Location: spain
Posts: 268
Thanks: 0
Thanked 0 Times in 0 Posts
Ya lo soluciones
tenias razon se ve qe al copiarlo alguna de las veces para ponerselo a una peli lo modifiqe sin qerer.

Otra duda es qe no puedo usar el bicubic resize por qe me da un error en la memoria
Reply With Quote
  #6  
09-03-2003, 06:33 AM
sertinell sertinell is offline
Free Member
 
Join Date: Jul 2003
Location: spain
Posts: 268
Thanks: 0
Thanked 0 Times in 0 Posts
Hola os dije qe lo habia slucionado?¿ Pues nop resulta qe silo cargo en el sapanish dub no me da ninugn error peo l intentar reproducirlo o cargarlo en el tmpgenc me sale este error
Quote:
Avisynth: caught an access violation at 0x0286d6d0,atemping to read from 0x0453002e
Por favor ayuda llevo una semaana con esta peli y no consigo pasarla a kvcd[/quote]
Reply With Quote
  #7  
09-04-2003, 06:23 AM
sertinell sertinell is offline
Free Member
 
Join Date: Jul 2003
Location: spain
Posts: 268
Thanks: 0
Thanked 0 Times in 0 Posts
Por favo ayudarme qe ya etoy desesperadisomo con esta peli
Reply With Quote
  #8  
09-04-2003, 07:10 AM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by sertinell
(esta en un avi)
Ahi esta tu problema

-kwag
Reply With Quote
  #9  
09-04-2003, 09:36 AM
sertinell sertinell is offline
Free Member
 
Join Date: Jul 2003
Location: spain
Posts: 268
Thanks: 0
Thanked 0 Times in 0 Posts
Jo Eso equivale a qe no tiene solucion verdad?

He estado mirando en los script idoneos para avis pero no se cual cojer. Cual es el mejor para ti kawg(yo esqe de ingles........)
Reply With Quote
  #10  
09-04-2003, 10:01 AM
CaLaFaT CaLaFaT is offline
Free Member
 
Join Date: Jul 2003
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by sertinell
Jo Eso equivale a qe no tiene solucion verdad?

He estado mirando en los script idoneos para avis pero no se cual cojer. Cual es el mejor para ti kawg(yo esqe de ingles........)
Hola sertinell, el mejor para avi es este:

Quote:
LoadPlugin("C:\Filters\MPEG2Dec3.dll")
LoadPlugin("C:\Filters\atc.dll")
LoadPlugin("C:\Filters\Blockbuster.dll")
LoadPlugin("C:\Filters\VSFilter.dll")

AVISource("C:\movie.avi",false)

Blockbuster(method="noise",detail_min=1,detail_max =8,variance=0.3,seed=5823)
ATC(1,2,4,0.5,false)
TemporalSoften(2,7,7,3,2)
Blockbuster(method="noise",detail_min=1,detail_max =10,variance=0.5,seed=5823)

gripCrop(540, 480, overscan=2,source_anamorphic=false,dest_anamorphic =false)

GripSize(resizer="lanczosresize")
GripBorders()

TextSub("C:\movie.srt")
converttoyuy2()
Reply With Quote
  #11  
09-04-2003, 05:11 PM
sertinell sertinell is offline
Free Member
 
Join Date: Jul 2003
Location: spain
Posts: 268
Thanks: 0
Thanked 0 Times in 0 Posts
Gracias calafat, sin o quiero subtitulos me cargo lo del text sub no ?¿
Reply With Quote
  #12  
09-05-2003, 12:38 AM
CaLaFaT CaLaFaT is offline
Free Member
 
Join Date: Jul 2003
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
exacto!!! pero tambien te tienes que cargar el /VSFilter.dll ya que es el filtro de los subitulos...Aunque también le cambio la resolución, y también overscan=1!!

Va cojonudo....

Cuentame tu opinión una vez que lo hayas probado...es casi perfecto...le falta un poco de brillo, pero naaaaa, ta bien...
Reply With Quote
  #13  
09-05-2003, 10:32 AM
vialhue vialhue is offline
Free Member
 
Join Date: Jul 2003
Location: Valencia (España)
Posts: 373
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to vialhue
Hola Gente !!!! Hola CALAFAT !!!

Oye, una pregunta que te iba a hacer con respecto al Script este que has posteado ...

¿Pones primero los filtros y luego el GripGrop? ¿Es por algun motivo en especial?

y otra cosa ... ¿Es para el AViSynth 2.5.2 o para el 2.08?
Reply With Quote
  #14  
09-05-2003, 10:51 AM
CaLaFaT CaLaFaT is offline
Free Member
 
Join Date: Jul 2003
Posts: 382
Thanks: 0
Thanked 0 Times in 0 Posts
Hola Vialhue, que peaxo holidays que te has marcado...

Si es por una cosa en especial, es porque el blockbuster no afecte al resize...Es decir, para no añadir "ruido" a las bandas negras...segun entendí en el foro de inglés...

Es para 2.52, ya que para 2.08 el atc no existe...!!!

Feliz regreso, Vialhue...
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Problema com som wcellabr Conversão e Codificação de Vídeo (Português) 3 08-27-2004 10:27 AM
Problema con el d2v Bombai Convertir y Codificar Video (Español) 5 11-21-2003 06:15 AM
Problema en ACP indeter Convertir y Codificar Video (Español) 1 09-27-2003 05:33 PM
Problema con PAL Sethi Convertir y Codificar Video (Español) 1 09-26-2003 06:34 PM
Problema CaLaFaT Convertir y Codificar Video (Español) 10 08-19-2003 05:59 AM

Thread Tools



 
All times are GMT -5. The time now is 12:35 PM  —  vBulletin © Jelsoft Enterprises Ltd