digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Convertir y Codificar Video (Español) (http://www.digitalfaq.com/archives/espanol/)
-   -   Problemas con el tmpg (http://www.digitalfaq.com/archives/espanol/8106-problemas-tmpg.html)

smiley 02-09-2004 07:06 PM

problemas con el tmpg
 
LoadPlugin("D:\Edicion De Video\MovieStacker\Filters\MPEG2Dec.dll")
LoadPlugin("D:\Edicion De Video\MovieStacker\Filters\Convolution3D.dll")
LoadPlugin("D:\Edicion De Video\MovieStacker\Filters\GripFit_preview.dll")
LoadPlugin("D:\Edicion De Video\MovieStacker\Filters\BlockBuster.dll")
LoadPlugin("D:\Edicion De Video\MovieStacker\Filters\LegalClip.dll")

AviSource("D:\vcds\lagri.avi")
LegalClip()
GripCrop(352, 288, overscan=2, source_anamorphic=false)
GripSize(resizer="BilinearResize")
Convolution3D(preset="movieLQ")
BlockBuster(method="noise")
GripBorders()
LegalClip()



la pelicula es lagrimas del sol
cuando cargo el script generado con movistacker en el tmpg este se cierra no se porque si me podeis ayudar gracias

kwag 02-09-2004 07:43 PM

Hola smiley,

Instalaste AviSynth :?:

-kwag

smiley 02-09-2004 07:48 PM

si el 2.08 porque con el 2.5.4 movistaker no me funciona

kwag 02-09-2004 09:42 PM

Instala el 2.5.4, ignora el error de MovieStacker, y solamente usa MovieStacker para que calcule los valores correctos de resize, addborders, etc., y copia esos valores al MA script aqui: http://www.kvcd.net/forum/viewtopic.php?t=3483 usando cualquier editor.

O sea, que no vas a usar el script que te genera MovieStacker.
Usas el optimal script.

-kwag

smiley 02-10-2004 09:53 AM

hola de nuevo vamos a ver si me aclaro porque si no me aclaro yo mismo dificil esta que alguien me ayude a ver si consigo explicar el problema el caso es que estoy un poco fuera de onda
Estaba haciendo los kvcd con el manual la biblia del kvcd
con lo que utilizaba el movistacker como tengo el avisynth2.5.4
he prescindido del moviestacker y he cogido una plantilla de script del manual de calafat que dice asi:
LoadPlugin("D:\Edicion De Video\Filtros\MPEG2Dec3.dll")
LoadPlugin("D:\Edicion De Video\Filtros\grip.dll")
LoadPlugin("D:\Edicion De Video\Filtros\atc.dll")
LoadPlugin("D:\Edicion De Video\Filtros\Blockbuster.dll")
AviSource("D:\vcds\1.avi")
Blockbuster(method="noise",detail_min=1,detail_max =8,variance=0.3,seed=5823)
ATC(1,2,4,0.5,false)
TemporalSoften(2,7,7,3,2)
Blockbuster(method="noise",detail_min=1,detail_max =10,variance=0.5,seed=5823)
gripCrop(352, 288, overscan=1,source_anamorphic=false,dest_anamorphic =false)
GripSize(resizer="lanczosresize")
GripBorders()
converttoyuy2()
la pelicula en cuestion esl las lagrimas del sol esta en ntsc a 23.976
el audio 104 kb/s (52/ch x 2 ch) VBR a 44.100 XviD MPEG-4 Video Decoder MPEG Layer-3 Decoder WAVE_FORMAT_MPEGLAYER3 (MP3) (0x0055)
esto es una informacion que he sacado del gspot
lo siguiente que he hecho es extraer el video con el virtual dub conviertiendolo a 25.000 frames y luego el audio a wav
siguiendo el manual de la biblia he calculado con el cqmatic
y lo he puesto al tmpg he conseguido un m1v de 690 mgb
y el audio lo he pasado por el bessweet para convertirlo a 25.000 frames a wav luego con el HeadAC3he lo he pasado a mp2 44.100 a128 dual chanel de tamaño 101 mgb hasta aqui todo normal pero al multiplexar con el tmpg he hecho simple multiplex he cargado el m1v y el mp2 vcd no standar y el mpg resultante es de 1.1 gb lo que no me cuadra ademas el tmg me ha dado un error 187217 s packets cause buffer underflow
the mpg file might cause error when it played
esto no es normal digo yo ademas me da la impresion de que me he quedado atascado y liado si halgo no he hecho bien o se hace ahora de otra manera lo ignoro ya que he estado desconectado un tiempo de este tema
oye kwag no sabes como te agradezco tu ayuda de verdad
si puedes orientarme un poco de doy las gracias de antemano
por si te sirve de algo al volver a multiplexar para ver el mensa je de error anterir por error he puesto mpg1 system automatic y me ha dado un mpg de casi 800mgb lo ya es mas normal pero con vcd no standar
el tamaño era como dije antes de 1.1 gb
me he esplicado lo mejor que he podido la verdad es que tengo una empanada mental
un saludo
smiley
[/IMG]

kwag 02-10-2004 10:38 AM

Hola smiley,

Espero que no hayas usado TMPEG 2.59 :!:
(1) Si ese fue el caso, vas a tener que recodificar, ya que esa version tiene bugs.
(2) Para multiplexear, guiate por esto:

http://www.digitalfaq.com/archives/i.../2002/12/5.jpg

-kwag

smiley 02-10-2004 10:55 AM

si era el tmpg 2.59
lo he hecho con el 2.58 y va bien
pero lo que dices es que utilice el bbmpg para multiplexar es mejor ?
gracias por tu tiempo

kwag 02-10-2004 11:12 AM

Puedes utilizar BBMpeg o TMPEG.
Casi siempre preferimos usar BBMpeg (o MPlex), ya que el multiplexeo es un poco mas compatible que el de TMPEG.
Pero si el de TMPEG no te da problemas, pues usalo :D

-kwag

smiley 02-10-2004 11:26 AM

bueno parece que me voy aclarando un poco gracias a ti porque con el
jodido tmpg 2.59 me habia hecho un follon y estaba atascado
gracias de verdad kwag por tu ayuda ,tu tiempo etc
un saludo

kwag 02-10-2004 11:50 AM

Me alegro que ya todo te funcione ;)

Saludos,
-kwag


All times are GMT -5. The time now is 04:23 PM  —  vBulletin © Jelsoft Enterprises Ltd

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.