Quantcast Problemas con la Autoria de DVD ... - digitalFAQ.com Forums [Archives]
  #1  
04-30-2004, 04:59 AM
vialhue vialhue is offline
Free Member
 
Join Date: Jul 2003
Location: Valencia (España)
Posts: 373
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to vialhue
Hola Gente !!!

Pues que tengo un pequeño problemilla con el DVD Lab ...

El caso es que hago los menus, pongo las pelis, ... todo correcto, luego compilo el DVD y despues de unos 20 minutos ... todo correcto.

Total que cojo el NERO y lo grabo, pero a la hora de reproducirlo en el DVD las flechas de direccion no me funcionan, o sea que no puedo "NAVEGAR" por el DVD, no se me resaltan las opciones. Sin embargo, y esto es lo curioso, es que por NUMEROS si que puedo navegar. O sea, apretando al 1, 2, 3 ... me va a las opciones del DVD.

¿Alguien sabe a que puede ser debido esto?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
04-30-2004, 05:11 AM
incredible incredible is offline
Free Member
 
Join Date: May 2003
Location: Germany
Posts: 3,189
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to incredible
Hola Vialhue,

como haces los butones?? Con "layers" en el photoshop ?

Ahi en el DVDlab antes de creir el DVD al HD tienes que usar el buton ahi arriba para "preview" el menue y como va a funcionar despues en la tele. Lo has probado?

Saludos
Inc.
Reply With Quote
  #3  
05-01-2004, 11:23 AM
Bravucon Bravucon is offline
Free Member
 
Join Date: Jul 2003
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
@Vialhue, Haz el preview y compruebalo todo antes de compilar, rutas ,etc, etc o puede pasar lo q te ha pasado.

@todos

¿como puedo mantener la estructura original de un dvd menues etc, y comprimir todos los videos en Kdvd ?

otra más fácil q la anterior:

Como puedo mantener los subtitulos originales al menos ??



Gracias


PD: Perdona q vialhue utilice tu post para plantear la pregunta, como va sobre problemas de autorias xD
Reply With Quote
  #4  
05-01-2004, 08:15 PM
vialhue vialhue is offline
Free Member
 
Join Date: Jul 2003
Location: Valencia (España)
Posts: 373
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to vialhue
Hola Gente !!!

No te preocupes Bravucon, es un buen hilo para preguntar eso, asi tambien me entero de cosas sobre autoria de DVD que todavia estoy un poco pez

Bueno, con respecto a mi pregunta, el caso es que como os decia, yo hago los menus y los pruebo en DVDLab, y con la ventanita imitacion de las fechitas de un mando de DVD funciona.

Tambien lo pruebo despues de compilar con el WinDVD y los botones se me resatan y los puedo seleccionar cuando los presiono con el raton. Asi que doy por hecho que tb funciona bien.

El caso es que al grabar con NERO y probarlo en mi DVD PHILIPS (cierto, es cierto, es una mosca cojonera de DVD, os apoyo a 100%) no puedo seleccionar los botones con las flechas del mando, ni se me resaltan en otro color ni nada, simplemente puedo navegar apretando a los numeros, que coninciden con el orden que se establece en DVDLab a los botones.

Estoy pensando que tal vez hay que poner alguna opcion especial en NERO para que funcionen los menus, o tal vez deberia usar otro programa de grabacion ... ¿Alguien sabe cual puede ser el problema?

Incredible, los botones los hago en DVDLab como "botones", o sea, yo cojo un PNG que he importado en "images" (o creo un texto con el propio DVDLab) lo meto en el MENU, siempre dentro del programa DVDLab, luego le asigno un el link (a la peli, o a otro submenu) y le configuro los colores, tanto para cuando esta activo como inactivo o seleccionado. Lo raro es que en la simulacion funciona bien, por eso pienso que tal vez sea alguna opcion que no pongo en NERO.

Gracias.
Reply With Quote
  #5  
05-01-2004, 08:23 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by vialhue
cierto, es cierto, es una mosca cojonera de DVD
Reply With Quote
  #6  
05-01-2004, 08:29 PM
vialhue vialhue is offline
Free Member
 
Join Date: Jul 2003
Location: Valencia (España)
Posts: 373
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to vialhue
Hola Gente !!! Hola Kwag !!!

Es verdad ... con la cantidad de marcas de DVD que existen en el mercado y me fui a comprar un PHILIPS ...

¿A nadie le ha ocurrido lo mismo que a mi? ¿A todos os funcionan perfectamente los menus?

PD : Toy deprimio ...
Reply With Quote
  #7  
05-02-2004, 06:57 AM
Bravucon Bravucon is offline
Free Member
 
Join Date: Jul 2003
Posts: 76
Thanks: 0
Thanked 0 Times in 0 Posts
Pues es bastante raro lo q me dices, si te va bien la simulacion deberia ir bien una vez compilado en tu reproductor, q por cierto yo tambien tengo un philips, en concreto el mod 640, y me va bien.

Prueba a grabar, y con esto aprovecho para recomendartelo, con "Record Now" en dvd-rw para hacer la prueba a ver si por unas malas fuera por eso.

PD:Recordnow debe ser al menos la version 6.40, con el último engine.

PD2: prueba a hacer otro menú más simple a ver q ocurre tambien.

PD3: has leido el manual en español para DVDlab ? igual te has dejao algo, aunque a priori parece q lo haces bien, ya q te va bien el preview.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Autoría de DVD Klim Convertir y Codificar Video (Español) 2 01-18-2005 03:26 PM
Subtitulos en autoria dvd.... generador Convertir y Codificar Video (Español) 2 07-10-2004 11:10 AM
Sobre autoria de DVD ... vialhue Convertir y Codificar Video (Español) 4 05-15-2004 08:29 PM
Sobre autoria de DVD's ... vialhue Convertir y Codificar Video (Español) 7 04-18-2004 06:03 PM
Sobre la autoria de DVD's ... vialhue Convertir y Codificar Video (Español) 8 04-01-2004 08:40 AM

Thread Tools



 
All times are GMT -5. The time now is 11:57 PM  —  vBulletin © Jelsoft Enterprises Ltd