Quantcast Besoin d'Aide - digitalFAQ.com Forums [Archives]
  #1  
07-05-2004, 05:49 AM
laure laure is offline
Free Member
 
Join Date: Jan 2004
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Salut

J'ai déjà fait converti plusieurs divx en kvcd mais là, j'ai un gros problème, j'arrive plus à obtenir un résultat correct avec un divx en particulier.

Voici la méthode que j'emploie :

- caractéristiques du film : durée 1h49, taille 698 Mo, 23,976fps, Xvid, MPEG-4 Codec, son : 48000Hz, stéréo
- d'abord j'ai rajouté les sous titres avec virtual dub donc mon fichier avi est passé de 698 à 792 Mo (est-ce normal ?)
- j'ai décompressé l'audio avec virtual bud
- j'ai encodé le son en mp2 avec besweet
- le script :
AviSource("C:\...avi",false)
BlindPP(cpu=4)
Blockbuster(method="noise",detail_min=1,detail_max =3,variance=0.1,seed=1)
Convolution3D(1, 6, 12, 6, 8, 2.8, 0)
GripCrop(352, 480, overscan=1, source_anamorphic=false)
GripSize(resizer="LanczosResize")
Undot()
TemporalSoften(2,7,7,3,2)
DCTFilter(1,1,1,1,1,1,0.5,0)
#Blockbuster(method="noise",detail_min=1,detail_ma x=10,variance=0.3,seed=5623)
GripBorders()
- calcul de la CQ avec CQmatic : pour un template 352x480, il me donne une CQ de 76 (je prends ce template vu la taille du fichier initial, est ce le bon choix ? avec une résolution de 544x480, la CQ n'était que de 60)
- j'encode avec tmpgenc avec une CQ de 76, le template 352x480 et un débit de 2000 - 500
- multiplexage son video avec tmpgenc
- gravure en vcd avec Nero

Maintenant passons aux problèmes qui se posent à la lecture dans mon dvd de salon :

- l'image est toute applatie
- de temps en temps il y a des images qui se recouvrent

je n'avais jamais eu ces problèmes avant, j'utilisais tout le temps le template KVCDx3 et pas de problèmes d'images qui se recouvrent.
Au fait, le template KVCDx3 fonctionne, d'après ce que j'ai compris avec une résolution de 544x480 c'est ca ?

Quelqu'un voit où se trouvent les erreurs dans les étapes que j'ai suivies ?

merci d'avance
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
07-05-2004, 06:50 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by laure
- d'abord j'ai rajouté les sous titres avec virtual dub donc mon fichier avi est passé de 698 à 792 Mo (est-ce normal ?)
Ce qui n'es pas normal c'est de proceder ainsi !
Tu as cree un avi a partir de ton avi, et c'est la pire chose a faire. Pour ajouter les sstitres (qui son sous la forme d'un fichier srt je suppose) tu n'as qu'une ligne a rajouter a ton script.
(a condition que tu ais le filtre avisynth vsfilter.dll installe. Mais il est livre avec vobsub2.23 que tu as deja du utiliser pour mettre les ss-titres avec virtualdub).

Quote:
- le script :
AviSource("C:\...avi",false)
BlindPP(cpu=4)
Blockbuster(method="noise",detail_min=1,detail_max =3,variance=0.1,seed=1)
Convolution3D(1, 6, 12, 6, 8, 2.8, 0)
GripCrop(352, 480, overscan=1, source_anamorphic=false)
GripSize(resizer="LanczosResize")
Undot()
TemporalSoften(2,7,7,3,2)
DCTFilter(1,1,1,1,1,1,0.5,0)
#Blockbuster(method="noise",detail_min=1,detail_ma x=10,variance=0.3,seed=5623)
Textsub("sstitres.srt") <-- c'est la qu'on met les sstitres
Quote:
GripBorders()
Quote:
- calcul de la CQ avec CQmatic : pour un template 352x480, il me donne une CQ de 76 (je prends ce template vu la taille du fichier initial, est ce le bon choix ? avec une résolution de 544x480, la CQ n'était que de 60)
Tu procedes correctement je vois : essai de la reso la plus forte et repli vers une reso plus faible parce que la CQ etait trop faible. Parfait.
Mais as tu essaye en 480*480 ? Ca devrait etre correct avec 1h49.

Quote:
- l'image est toute applatie
Alors deja je supposes que tu si tu encodes en ...x480 c'est que tu es au Quebec ? Et que ta sources est en 23.976 (ou 29.970) fps ?
Sinon il y a erreur..
Ensuite, as tu verifie dans TMPGENC que tu avais bien regle : 4:3 comme mode d'encodage, et center comme reglage de "video arrangement" ?

Quote:
- de temps en temps il y a des images qui se recouvrent
????
Jamais vu ca nulle part. Tu peux expliquer mieux ?

Quote:
Au fait, le template KVCDx3 fonctionne, d'après ce que j'ai compris avec une résolution de 544x480 c'est ca ?
Pöur etre plus exacte, KVCDx3 est la resolution officielle de KVCD et il sagit de 544*480. Le template intialisant cette reso s'appelle "template KVCDx3". Mais en fait tu peux mettre la reso que tu veux a la main apres avoir charge le template en question.
Reply With Quote
  #3  
07-05-2004, 01:50 PM
laure laure is offline
Free Member
 
Join Date: Jan 2004
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Pour ce qui est des sous-titres, j'ai téléchargé VSFilter.dll et j'ai modifié mon script de la manière suivante :

AviSource("C:\***.avi",false)
BlindPP(cpu=4)
Blockbuster(method="noise",detail_min=1,detail_max =3,variance=0.1,seed=1)
Convolution3D(1, 6, 12, 6, 8, 2.8, 0)
GripCrop(352, 480, overscan=1, source_anamorphic=false)
GripSize(resizer="LanczosResize")
Undot()
TemporalSoften(2,7,7,3,2)
DCTFilter(1,1,1,1,1,1,0.5,0)
#Blockbuster(method="noise",detail_min=1,detail_ma x=10,variance=0.3,seed=5623)
Textsub("***.srt")
GripBorders()

Mais lorsque j'ouvre le script avec tempgenc, celui-ci me dit "script error : there is no function named Textsub (ligne 11)"
J'ai donc téléchargé Textsub.dll mais ca n'y fait rien.
Je l'ai placé dans le répertoire plugins de Avisynth et aussi dans celui de Virtual Bud, ca change rien. j'ai pris Vsfilter.dll a cette adresse : http://prdownloads.sourceforge.net/guliverkli/
Est-une question de version peut etre ? J'ai avisynth 2.54 mais lequel choisir.

Sinon, comment fait-on pour changer la résolution avec le template KVCDx3 ? Parce que dans tempgenc, une fois l'avs et le template sélectionnés, impossible de changer la réso (les cases sont grisées). faut-il changer la réso en ouvrant le template avec notepad ? Si oui, où procéder ?

Et pour ce qui est des images qui "se recouvrent" eh bien, lors du défilement du film, certains passages précédents sont incrustés à l'image "actuelle" et il y a une sorte de "superposition" entre plusieurs écrans. J'espère que c un peu plus clair.
Peut etre que c du au template non ? dc je préfererais utiliser le KVCDx3 comme je l'ai toujours fait en changeant la réso en 480x480.
Reply With Quote
  #4  
07-05-2004, 02:32 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by laure
Je l'ai placé dans le répertoire plugins de Avisynth
Ou sont places les autres filtres ? Dans ce repertoire aussi ou ailleur ?
Au pire tu peux forcer le chargement de vsfilter avec un ligne LoadPlugin("c:\lerepertoire\vsfilter.dll")

Quote:
J'ai avisynth 2.54 mais lequel choisir.
Aucun soucis, c'est la bonne.

Quote:
Sinon, comment fait-on pour changer la résolution avec le template KVCDx3 ? Parce que dans tempgenc, une fois l'avs et le template sélectionnés, impossible de changer la réso (les cases sont grisées). faut-il changer la réso en ouvrant le template avec notepad ? Si oui, où procéder ?
De manieres generale, quel que soit le template : soit, apres avoir charger le template, tu demandes a ouvrir un autre template, tu vas dans le repertoire "extras" et tu charges "unlock.mcf" et ca te deverouille tout. Soit tu clique droit sur le reglage que tu veux changer et tu choisis "unlock" dans le menu contextuel qui apparait.

Quote:
Et pour ce qui est des images qui "se recouvrent" eh bien, lors du défilement du film, certains passages précédents sont incrustés à l'image "actuelle" et il y a une sorte de "superposition" entre plusieurs écrans. J'espère que c un peu plus clair.
Probleme totalement inconnu et si j'ose dire, impossible

Quote:
Peut etre que c du au template non ? dc je préfererais utiliser le KVCDx3 comme je l'ai toujours fait en changeant la réso en 480x480.
Rien a voir avec le template ca c'est garanti !
Reply With Quote
  #5  
07-08-2004, 08:14 AM
laure laure is offline
Free Member
 
Join Date: Jan 2004
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
J'ai réussi à mettre les sous titres en forcant le chargement du plugin mais le problème maintenant est que les sous titres sont trop petits dans le fichier encodé ?
Est-ce possible d'augmenter la taille de la police des s-t ? Si oui, comment procéder ?

Autre question :
- avec le template 480*480, la CQ est de 68
- avec le template 352*480, la CQ est de 76
Quel template serait le plus adapté sachant que la source possède bien 23,976 images par secondes ?
Reply With Quote
  #6  
07-08-2004, 08:18 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by laure
Est-ce possible d'augmenter la taille de la police des s-t ? Si oui, comment procéder ?
Si tu parles un peu anglais vas dans la section DVD2SVCD de ce forum et fais une recherche avec "srt AND style". Tu verras que j'ai parle plusieurs fois de la maniere de fixer la position ou la taille des sous-titres.

Sinon dis moi et je tacherai de te reexpliquer ca en francais.

Quote:
Autre question :
- avec le template 480*480, la CQ est de 68
- avec le template 352*480, la CQ est de 76
Quel template serait le plus adapté sachant que la source possède bien 23,976 images par secondes ?
68 est une valeur tout a fait acceptable donc a ta place j'opterais pour 480*480.
Reply With Quote
  #7  
07-08-2004, 09:41 AM
laure laure is offline
Free Member
 
Join Date: Jan 2004
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Merci, j'ai donc télécharger Subresynch, j'ai pu effectivement augmenter la taille de la police et descendre les sous titres pour qu'ils soient dans les bandes noirs (pr plus d'ésthétique), en diminuant la valeur dans Margin Bottom. M
ais meme en mettant 0, les s-t sont encore trop hauts.
Existe-t-il un moyen pour les descendre encore un peu ?
Sinon tant pis, c pas si grave au moins on peut les lire maintenant
Reply With Quote
  #8  
07-08-2004, 10:14 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by laure
Existe-t-il un moyen pour les descendre encore un peu ?
Sinon tant pis, c pas si grave au moins on peut les lire maintenant
Non, il y a tjs une marge de securite pour eviter que les ss-titres soient a moitie affiche sur la tele.
Reply With Quote
  #9  
07-13-2004, 08:06 AM
laure laure is offline
Free Member
 
Join Date: Jan 2004
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Je t'ai parlé d'un autre problème : l'image est toute aplatie pendant la lecture.

Je pense que c'est un problème à règler dans les options de Tmpgenc.

Dans l'onglet Video, je laisse les options qui se mettent pas défaut a savoir :
- type de flux : mpeg-1 video
- dimensions : 480 x 480 pixels
- ratio d'aspect : 4:3 525 lignes (NTSC)
- fréquence d'image : 23,976 i/s
- mode de controle de débit : qualité constate (CQ)
- taille du tampon VBV : 40Ko
- recherche de mouvement : haute qualité (lent)

Dans l'onglet suivant, Expert :
- type de source video : non-entrelassé (progressif)
- ordre des trames : trames impaires en premier
- ratio d'aspect : je c pas quoi mentionner (1)
- positionnement : je c pas quoi mentionner (2) et sont inscrites en grisé les valeurs 320 x 240 pixels (ca correspond a quoi ???)

Voila, j'ai essayé en faisant différentes combinaisons entre (1) et (2) sur un bout du film mais en le visualisant avec wmp sur l'ordi, l'image n'est pas en entier ou est déformée (allongée).
En indiquant 4:3 et plein écran (conserver les proportions), l'image n'est pas déformée sur le pc par contre une fois gravée et visualisée sur mon lecteur dvd de salon, elle est toute aplatie.

Je c plus quoi essayer.
G par ailleurs remarqué que les bandes noires en haut et en bas sont plus épaisses que sur mes autres divx. Est-ce que ca peut venir de là, est-ce un format particulier ?
Help
Reply With Quote
  #10  
07-13-2004, 09:26 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by laure
Je pense que c'est un problème à règler dans les options de Tmpgenc.
C'est applati sur la tele ? C'est une tele 4:3 ? Elle gere le mode 16:9 ?
Je te demande ca parce que le pb peut aussi venir d'un reglage de la tele et/ou du lecteur de DVD.

Quote:
- ratio d'aspect : je c pas quoi mentionner (1)
4:3 525 lignes (NTSC) .

Quote:
- positionnement : je c pas quoi mentionner (2)
Center si tu utlises un script avisynth comme source, plein ecran / conserver les proportions si tu utilises directement un avi comme source.

Quote:
et sont inscrites en grisé les valeurs 320 x 240 pixels (ca correspond a quoi ???)
Ca se degrise lorsque tu mets "custom" dans la methode de positionnement et ce te permet de rentrer manuellement les proportions de l'image que tu souhaites. Si par exemple tu veux qu'elle soit 3:4 (au lieu de 4:3) tu mets 240 x 320. Ca n'a aucun interet, je sais

(en fait ca sert lorsque tu fais des videos destinees a des trucs bizarres genre PDA ou PocketTV).

Quote:
Voila, j'ai essayé en faisant différentes combinaisons entre (1) et (2) sur un bout du film mais en le visualisant avec wmp sur l'ordi, l'image n'est pas en entier ou est déformée (allongée).
Euh ! Ton probleme c'est wmp
Il faut utiliser un VRAI media player dans lequel tu peux forcer ton A/R a 4:3 (comme si tu etais sur ta tele).

Quote:
En indiquant 4:3 et plein écran (conserver les proportions), l'image n'est pas déformée sur le pc par contre une fois gravée et visualisée sur mon lecteur dvd de salon, elle est toute aplatie.
Bon alors deja comme dis plus haut, tu regles tout comme il faut. Donc le pb est le reglage de ton lecteur de DVD.

Comment est-il regler dans la partie "format d'images": 4:3 letterbox, 4:3 pan&scan ou 16:9 ?

Quote:
Je c plus quoi essayer.
G par ailleurs remarqué que les bandes noires en haut et en bas sont plus épaisses que sur mes autres divx. Est-ce que ca peut venir de là, est-ce un format particulier ?
J'imagine que tu faisais des 1.85 jusque la et que celui-ci est en 2.35 mais dans tous les cas tu dois obtenir une image non deformee sur la TV.
Reply With Quote
  #11  
07-13-2004, 10:22 AM
laure laure is offline
Free Member
 
Join Date: Jan 2004
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Merci d'avoir répondu aussi vite.

Alors, j'ai effectivement une tv 4:3 qui gère le mode 16:9, je peux basculer de l'un à l'autre en appuyant sur une touche de la télécommande.

J'ai encodé un petit bout du film avec :
- ratio d'aspect : 4:3 525 lignes (NTSC)
- positionnement : center vu que j'utilise un script avisynth

J'ai télécharger zoom player, qui me semble être un "VRAI media player" mais l'image de ce petit bout de film est étirée dans la hauteur.
Par contre, j'avais déjà encodé la totalité du film (ratio d'aspect : affichage 4:3 et positionnement : plein ecran/conserver les proportions) et zoomplayer le lit parfaitement bien.

Donc on peut, comme tu l'as dis plus haut, en déduire que l'encodage est bon et que le pb vient du lecteur dvd ou de la tv. En l'occurence, je n'ai pas besoin de réencoder. Mon raisonnement est-t-il juste ?


Quote:
Il faut utiliser un VRAI media player dans lequel tu peux forcer ton A/R a 4:3 (comme si tu etais sur ta tele).
Ca veut dire quoi "forcer ton A/R a 4:3" ?

Quote:
Comment est-il regler dans la partie "format d'images": 4:3 letterbox, 4:3 pan&scan ou 16:9 ?
Il est en 4:3 Panscan. J'ai essayer de le lire en essayant 4:3 letterbox et 16:9 mais l'image est toujours étirée dans la largueur.

Qu'est ce que je fais maintenant ?
Reply With Quote
  #12  
07-13-2004, 10:31 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by laure
Alors, j'ai effectivement une tv 4:3 qui gère le mode 16:9, je peux basculer de l'un à l'autre en appuyant sur une touche de la télécommande.
Et bien voila, tu as le meme probleme que moi alors : en principe un (S)VCD c'est toujours 4:3 alors ta tele devrait se mettre seule dans ce mode. Mais mon lecteur de DVD a le malheur de forcer la tele en 16:9 meme lors de la lecture d'un (S)VCD !

Don cimage applatie -> donc tu prends la telecommande et tu forces a la main la tele en 4:3. Ca devrait regler le probleme !

Quote:
J'ai télécharger zoom player, qui me semble être un "VRAI media player" mais l'image de ce petit bout de film est étirée dans la hauteur.
Tapes sur la touche "R" jusqu'a ce que zoomplayer indique "4:3" en haut a droite. Et dis moi si l'image est toujours deformee

Quote:
Par contre, j'avais déjà encodé la totalité du film (ratio d'aspect : affichage 4:3 et positionnement : plein ecran/conserver les proportions) et zoomplayer le lit parfaitement bien.
Difficile de dire ce que tu as pu faire entre les 2 essais.

Quote:
Donc on peut, comme tu l'as dis plus haut, en déduire que l'encodage est bon et que le pb vient du lecteur dvd ou de la tv. En l'occurence, je n'ai pas besoin de réencoder. Mon raisonnement est-t-il juste ?
Yes it is.

Quote:
Ca veut dire quoi "forcer ton A/R a 4:3" ?
Tu comprendras en tapant sur la touche "R" comme precise plus haut. zoomplayer va boucler entre tous les A/R (aspect ratio) existant et tu verras ce que "forcer en 4:3" veut dire.

Quote:
Il est en 4:3 Panscan. J'ai essayer de le lire en essayant 4:3 letterbox et 16:9 mais l'image est toujours étirée dans la largueur.
Ah ok !
Je n'avais pas pense a ca. C'est 4:3 letterbox qu'il faut mettre, toujours.
Ou plutot dans ton cas, puisque ta tele gere le 16:9, tu dois regler sur 16:9 mais tu risques d'avoir le pb decris plus haut et devoir forcer le format a la main avec la telecommande s'il n'est pas bon.

Quote:
Qu'est ce que je fais maintenant ?
Tu penses a aller diner
Reply With Quote
  #13  
07-14-2004, 04:04 AM
laure laure is offline
Free Member
 
Join Date: Jan 2004
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Ok alors j'ai fais plusieurs essai d'encodage puis j'ai vérifié le résultat avec zoomplayer en forçant la lecture en 4:3 (j'ai effectivement compris à quoi cela servait). Donc j'ai mon mpeg maintenant.

Bien sur, un autre problème se rajoute (décidemment!). Mon fichier final fait 826Mo. Ca ne rentre donc pas sur un CDR de 700Mo mais j'ai des cd de 900 Mo.
Donc j'essaie de graver avec Nero. J'ai par ailleurs augmenté les valeurs des marqueurs jaunes et rouges dans fichier > préférences.
Mais lorsque j'essaye de graver, Nero me dit que l'espace disque est insuffisant (alors que ce n'est pas le cas) mais que je peux graver en surcapacité (avec risque d'endomagement du fichier et du graveur).
Je grave quand meme, mais lors de la lecture sur la tv, l'image est bizarre comme je l'ai indiqué dans un post précédent :
Quote:
Et pour ce qui est des images qui "se recouvrent" eh bien, lors du défilement du film, certains passages précédents sont incrustés à l'image "actuelle" et il y a une sorte de "superposition" entre plusieurs écrans.
Il y a également des morceaux d'images qui se retrouvent dans les coins de l'écran alors qu'ils devaient etre au milieu par exemple.
A priori ca vient de la gravure puisque j'ai rien de similaire lors de la lecture sur pc, ni avec mes autres films. Est-ce lier à la gravure en surcapacité ? Si oui, comment dire à Nero que mon CDR est un 900Mo et qu'il y a donc assez de place pour un fichier de 826 ?
Reply With Quote
  #14  
07-14-2004, 07:54 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by laure
Donc j'essaie de graver avec Nero. J'ai par ailleurs augmenté les valeurs des marqueurs jaunes et rouges dans fichier > préférences.
Ces marqueurs ne sont rien d'autre : des marqueurs! Juste un repere visuel pour attirer l'oeil en cas de soucis.

Quote:
Mais lorsque j'essaye de graver, Nero me dit que l'espace disque est insuffisant (alors que ce n'est pas le cas)
Bah si ! En fait les disques de 900Mo n'existent pas. Ce sont tous des disques de 800 Mo mais qui peuvent etre gravé en surcapacite (overburning) jusqu'a 900 Mo. Un disque normal donne des erreurs autours de 820 Mo (selon la marque).

Quote:
S'il suffisait de bouger un marqueur poru faire entre 526 MO sur un disque de mais que je peux graver en surcapacité (avec risque d'endomagement du fichier et du graveur).
Warning idiot et purement legal poru se decharger en cas de probleme, mais il n'y en as jamais eu reelement.

Quote:
Et pour ce qui est des images qui "se recouvrent" eh bien, lors du défilement du film, certains passages précédents sont incrustés à l'image "actuelle" et il y a une sorte de "superposition" entre plusieurs écrans.
Mais je n'ai jamais, jamais, jamais eu ca ! C'est quoi ta tele ? Un ecran LCD ou une tele standard a tube cathodique ?

Quote:
Il y a également des morceaux d'images qui se retrouvent dans les coins de l'écran alors qu'ils devaient etre au milieu par exemple.
A priori ca vient de la gravure puisque j'ai rien de similaire lors de la lecture sur pc, ni avec mes autres films. Est-ce lier à la gravure en surcapacité ? Si oui, comment dire à Nero que mon CDR est un 900Mo et qu'il y a donc assez de place pour un fichier de 826 ?
La gravure n'a absolument rien a voir la dedans. Parfois la vitesse de gravure pose soucis, c'est le seul point a verifier.
Reply With Quote
  #15  
07-15-2004, 09:49 AM
laure laure is offline
Free Member
 
Join Date: Jan 2004
Posts: 31
Thanks: 0
Thanked 0 Times in 0 Posts
Ma télé est une télé standard à tubes cathodiques, enfin je crois.
Et je grave à une vitesse x4 ou x8.
Sur le film précédent que j'ai encodé, j'ai aussi remarqué que dans les coins de l'écran, l'image est comme recouverte de zones ondulées. Ce n'était pas vraiment dérangeant, mais peut-etre que y a un truc que je fais mal dans l'encodage ou qu'il y a un problème de liaison entre la tv et le lecteur dvd. Mais je ne m'y connais absolument pas en tout cela.
Autre problème, j'ai remarqué qu'il manque une partie de l'image à gauche et à droite de l'écran.
Reply With Quote
  #16  
07-15-2004, 10:06 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by laure
Sur le film précédent que j'ai encodé, j'ai aussi remarqué que dans les coins de l'écran, l'image est comme recouverte de zones ondulées.
Encoderais tu en 23.976 ? Si oui et bien essaie une fois d'encoder en mpeg2 et de mettre "3:2 pulldown durant la lecture". J'ai qques problemes aussi avec le 23.976.

Quote:
Autre problème, j'ai remarqué qu'il manque une partie de l'image à gauche et à droite de l'écran.
Utilises "overscan=2" dans ton script et ca reglera le probleme.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Besoin d'aide pour faire un KDVD bigfif Conversion et d'Encodage de Vidéo (Français) 4 09-07-2004 07:56 AM
Besoin d'une réponse d'un pro svp! big Conversion et d'Encodage de Vidéo (Français) 1 08-09-2004 01:51 AM
Noobs a besoin de votre aide plz bastos Conversion et d'Encodage de Vidéo (Français) 12 08-04-2004 03:00 PM
2 Tok me fend la RAIE - BESOIN D'AIDE! mathieufleet Conversion et d'Encodage de Vidéo (Français) 5 04-07-2004 04:12 PM
Besoin d'aide sur le tutorial de 'Z edouard Conversion et d'Encodage de Vidéo (Français) 15 01-03-2004 03:21 PM

Thread Tools



 
All times are GMT -5. The time now is 07:55 PM  —  vBulletin © Jelsoft Enterprises Ltd