Quantcast Problèmes Encore - digitalFAQ.com Forums [Archives]
  #1  
01-09-2004, 01:58 PM
Suzanne Suzanne is offline
Free Member
 
Join Date: Dec 2003
Location: Canada
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Bonjour, j'ai encore un problème. Voici mon script:

#================================================= =====#
# -= AviSynth script by MovieStacker v2.0.0 (beta3) =- #
#================================================= =====#

LoadPlugin("C:\KVCD\MovieStacker\Filters\MPEG2Dec. dll")
LoadPlugin("C:\KVCD\MovieStacker\Filters\TemporalC leanerOld.dll")
LoadPlugin("C:\KVCD\MovieStacker\Filters\Convoluti on3D.dll")
LoadPlugin("C:\KVCD\MovieStacker\Filters\GripFit_p review.dll")
LoadPlugin("C:\KVCD\MovieStacker\Filters\DctFilter _YUY2.dll")

AviSource("C:\Program Files\eMule\Incoming\720x416_505-MP3.avi")
GripCrop(352, 240, source_anamorphic=false)
GripSize(resizer="BilinearResize")
TemporalCleaner(2, 3)
MergeChroma(blur(1.5)
MergeLuma(blur(0.2))
Convolution3D(preset="movieHQ")
DctFilter(1, 1, 1, 1, 1, 1, 0.5, 0)
GripBorders()


Dans la source j'ai laissé les valeurs tout d'un coup que ça pourrais aider à résoudre mon problème.

Voici mon problème: Quand je vérifie mon script avec media player j'ai le message suivant: Avisource failed to decompress frame 10050 (error-100) C:films\Newscript.avs\line 12

C'est quoi ça? J'ai essayé plein de choses mais soit j'avais un autre message du genre unrecognised exception.

C'est quoi le problème?

Merci d'une réponse.
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
01-09-2004, 03:44 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Ton divx est corrompu. Il faut que tu le passes par DivxFix.
Reply With Quote
  #3  
01-09-2004, 04:10 PM
Suzanne Suzanne is offline
Free Member
 
Join Date: Dec 2003
Location: Canada
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Comment ça fonctionne et où je peux aller le chercher?
Reply With Quote
  #4  
01-09-2004, 05:32 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Emploi tres simple : tu l'ouvres, tu charges la source, tu cliques sur le bouton "rebuil index". C'est lent mais ca marche bien.

http://www.doom9.org/index.html?/software2.htm
Reply With Quote
  #5  
01-09-2004, 08:09 PM
Suzanne Suzanne is offline
Free Member
 
Join Date: Dec 2003
Location: Canada
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
J'ai fait tout ce que tu as dit mais j'ai toujours le même message d'erreur. Je vais tenter autre chose. Merci.

Au fait ça pas été si long ça pris 2 min avec Divfix.
Reply With Quote
  #6  
01-09-2004, 08:42 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Alors c'est que j'ai du oublier une case a cocher. "Cut out bad part" peut-etre. Reessayes.
Reply With Quote
  #7  
01-09-2004, 08:54 PM
Suzanne Suzanne is offline
Free Member
 
Join Date: Dec 2003
Location: Canada
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Ok je vais essayer et je te redonne des nouvelles. Merci.
Reply With Quote
  #8  
01-09-2004, 09:00 PM
Suzanne Suzanne is offline
Free Member
 
Join Date: Dec 2003
Location: Canada
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Toujours rien. Est-ce que ce serait moviestaker qui pourrait causer problème? Je vais essayer de faire mon script sans moviestaker alors on verra bien.
Reply With Quote
  #9  
01-09-2004, 09:13 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Ouvres ton avi dans virtualdub et dans le menu video tu as un "check bad frames". Que te dit il ?
Reply With Quote
  #10  
01-09-2004, 09:30 PM
Suzanne Suzanne is offline
Free Member
 
Join Date: Dec 2003
Location: Canada
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
J'ai virtualdub mod et c'étais pas la même option mais j'ai trouvé quand même. Ça dit ceci: 121741 frames masked (1513 frames bad, 120228 frames good but undecodable).
Reply With Quote
  #11  
01-09-2004, 09:34 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Bon, ton Divx est bien corrompu donc (et pas qu'un peu ! Tu le sors d'ou celui-la ?).

Puisque DivxFix a echoue et que Vdub fonctionne, c'est DivxRepair qu'il te faut ! Il est base sur vdub 1.4.2 :

http://membres.lycos.fr/divxrepair/
Reply With Quote
  #12  
01-10-2004, 11:23 AM
Suzanne Suzanne is offline
Free Member
 
Join Date: Dec 2003
Location: Canada
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
J'ai réparé mon .avi mais j'ai toujours le message mais au lieu d'avoir failed to decompress frame 10050, j'ai failed to decompress frame 0. Est-ce que je devrais couper les premiers frames de mon .avi? Je vais tenter en attendant ta réponse.
Reply With Quote
  #13  
01-10-2004, 08:11 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Alors la c'est etrange car cette erreur indique en general que tu n'as pas le bon codec ! Et pourtant avant la "reparation" ca marchait

Que dit Gspot sur cet avi ?
Reply With Quote
  #14  
01-10-2004, 08:19 PM
Suzanne Suzanne is offline
Free Member
 
Join Date: Dec 2003
Location: Canada
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Gspot me dit le codec vidéo est divx 5.0 et j'ai 4 codecs installés. Pour l'audio c'est du mp3. Si tu veux d'autres renseignements dis-moi le.
Reply With Quote
  #15  
01-10-2004, 08:23 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Tu as tout ce quil te faut pour le lire alors. J'ai peur que DivxRepair t'a encore plus casse ton film .

Peux tu ouvrir l'avi "repare" sous vdub ou wmp ?

PS: tu n'as pas repondu ou tu as trouve cet avi. je pense que le retelecharger serait le mieux.
Reply With Quote
  #16  
01-10-2004, 08:28 PM
Suzanne Suzanne is offline
Free Member
 
Join Date: Dec 2003
Location: Canada
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Je ne peux pas lire mon .avi avec wmp et virtual dub ouvre le fichier mais ne fais rien. J'ai trouvé ce fichier sur la mule. J'avais ce fichier en vcd et il boguait trop dans mon dvd alors que les kvcd boguent pas. En fait j'en ai juste un qui bogue. J'ai pensé refaire ce fichier en kvcd et voilà tous les problèmes que ça me donne.
Reply With Quote
  #17  
01-10-2004, 08:32 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Je n'ai serieusement jamais vu un avi avec autant de bad frames. Je serais toi je le rechargerait (le meme, ou une autre source si tu en trouves une).

Saches tout de meme que ce que fait divxRepair c'est _couper_ la frame defectueuse. Avec toutes les bad frames que tu as, tu vas te retrouver avec une video hachee et penible a regarder !

PS : OULAH ! Je viens de voir que vdub te declare que TOUTES tes frames sont illisibles (good but unreadable) !!! Autrement dit tu peux oublier cet avi. je ne sais pas ce qu'il a, mais il a un probleme de taille.
Reply With Quote
  #18  
01-10-2004, 08:40 PM
Suzanne Suzanne is offline
Free Member
 
Join Date: Dec 2003
Location: Canada
Posts: 114
Thanks: 0
Thanked 0 Times in 0 Posts
Merci beaucoup tout de même d'avoir pris tout ce temps pour m'aider. J'apprécie beaucoup.
Reply With Quote
  #19  
01-10-2004, 08:42 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
De rien.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Problèmes avec le cq Suzanne Conversion et d'Encodage de Vidéo (Français) 9 01-01-2004 05:49 PM
Problèmes pendant l'encodage Suzanne Conversion et d'Encodage de Vidéo (Français) 2 12-19-2003 03:17 PM
NTSC -> PAL ... Encore quelques problèmes!!! tyff Conversion et d'Encodage de Vidéo (Français) 14 10-30-2003 03:53 AM
Quelques problemes xaxgo Conversion et d'Encodage de Vidéo (Français) 36 10-27-2003 05:36 AM
Sous-titres à problèmes jason Conversion et d'Encodage de Vidéo (Français) 12 10-27-2003 04:57 AM

Thread Tools



 
All times are GMT -5. The time now is 07:31 PM  —  vBulletin © Jelsoft Enterprises Ltd