digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Conversion et d'Encodage de Vidéo (Français) (http://www.digitalfaq.com/archives/francais/)
-   -   Toujours un probleme de prédiction........ (http://www.digitalfaq.com/archives/francais/7796-toujours-probleme-prediction.html)

mulroux95 01-20-2004 12:53 PM

toujours un probleme de prédiction........
 
resalut,
apres un formatage et une réinstalle complete toute neuve, g toujours le meme probleme lors d'une conversion d'un divx en kvcd que ce soit avec tok ou cqmatic
en effet le lancement de tmpgenc s'opere bien mais lors de la prediction la preview est toute noire
et apres la cq est fixée a 90
le plus bizarre c'est qu'a l'encodage du film c bon cela fonctionne (g plus d'ecran noir)
malheurseusement avec la cq a 90 la taille du kvcd est mauvaise.......
sniff je vais craquer
merci pour votre support technique a tous......

Dialhot 01-20-2004 02:48 PM

Re: toujours un probleme de prédiction........
 
Quote:

Originally Posted by mulroux95
tok ou cqmatic
en effet le lancement de tmpgenc s'opere bien mais lors de la prediction la preview est toute noire
et apres la cq est fixée a 90
le plus bizarre c'est qu'a l'encodage du film c bon cela fonctionne (g plus d'ecran noir)
malheurseusement avec la cq a 90 la taille du kvcd est mauvaise.......
sniff je vais craquer
merci pour votre support technique a tous......

Deja il faudrait arreter de dire que tu as ceci avec CQMatic aussi car ce que tu decris n'arrives qu'avec Tok.

Car avec CQMatic : 1/ la CQ serait de 89,77 et pas 90, 2/ l'encodage final se ferait aussi avec un ecran noir car il n'y a AUCUNE difference entre les encodages des samples et l'encodage final dansd CQMatic. Contrairement a Tok.

Si vous decrivez vous problemes en racontant n'importe quoi, la resolution risque de prendre du temps. Heureusement dans ce cas je tri facilement l'avoine de l'ivraie, mais ce ne sera pas tout le temps le cas.

Donc en resume tu as un pb avec Tok. Et ton probleme vient de la dll "sampler.dll" qui ne doit pas correspondre a ta version de avisynth (ma main a couper que tu utilises la 2.5.3 alors que Tok utilise une version prevue pour avs2.0.8 )

La dll qu'il te faut est ici :

http://www.incredible.de.tf/Downloads/Sampler-2.5.rar

Ai-je tout bon ?

Sinon avec CQMatic quel est ton soucis ?

mulroux95 01-22-2004 01:48 PM

eh bien non malgres la bonne dll maintenant, tok me fait toujours une preview toute noire
pour cq matic c bizarre il ne lance meme pas tmpgenc il essaye plusieur fois et apres il s'arrete
bizarre de chez bizarre......
voici le script que j'utilise :

Code:

## DLL Section ##
#
LoadPlugin("E:\Program Files\AviSynth 2.5\plugins\MPEG2Dec3.dll")
LoadPlugin("E:\Program Files\AviSynth 2.5\plugins\GripFit_YV12.dll")
LoadPlugin("E:\Program Files\AviSynth 2.5\plugins\STMedianFilter.dll")
LoadPlugin("E:\Program Files\AviSynth 2.5\plugins\asharp.dll")
LoadPlugin("E:\Program Files\AviSynth 2.5\plugins\unfilter.dll")
LoadPlugin("E:\Program Files\AviSynth 2.5\plugins\undot.dll")
#
####
## Main section and static filters ###
#
AviSource("D:\*****.***")
#
ConvertToyv12
undot()
Limiter()
asharp(1, 4)
GripCrop(480, 480, source_anamorphic=false)
GripSize(resizer="BicubicResize")
STMedianFilter(3, 3, 1, 1 )
MergeChroma(blur(1.5))
MergeLuma(blur(0.1))
asharp(1, 4)
#
#

## Linear Motion Adaptive Filtering ##
#
# ( Portions from AviSynth's manual )
# This will apply variable temporalsoften
# and variable blur.
# Both filters are active at all times, and work inversely proportional to the
# activity, measured from current frame to next frame.

ScriptClip(" nf = YDifferenceToNext()" +chr(13)+ "unfilter( -(fmin(round(nf)*2, 100)), -(fmin(round(nf)*2, 100)) ).TemporalSoften( fmin( round(2/nf), 6), round(1/nf) , round(3/nf) , 1, 1)  ")

#
#
#

GripBorders()
#LetterBox( Your_Values_Here ) # Depends on situation. Use MovieStacker!
Limiter()

#
#
## Functions ###

function fmin( int f1, int f2) {
  return ( f1<f2 ) ? f1 : f2
}
 
#
####

merci
@+

Dialhot 01-22-2004 03:08 PM

1/ tu peux virer toutes les lignes "loadplugin" elles ne servent a rien avec avs 2.5 et ton script sera plus lisible

2/ ajoute des parentheses apres le "convertoyv12", on ne sait jamais (elle ne sont pas obligatoires mais bon...)

2bis/ tu ne devrais PAS avoir besoin d'un convert. Tes codecs ne sont pas a jour, update les. Et s'ils le sont, configures les pour sortir du YV12 !


3/ ouvres le script sous virtualdub et vois l'erreur qu'il t'indique.

4/ pour CQmatic tu n'as pas suivi les instructions a la lettre je pense. Voire ici : http://www.kvcd.net/forum/viewtopic.php?t=7671

5/ ne jamais utilsier le MA script avec un avi, ca marche tres mal. prefere mes scripts specialement etudies pour des avi

http://www.kvcd.net/forum/viewtopic.php?t=7223


All times are GMT -5. The time now is 05:47 PM  —  vBulletin © Jelsoft Enterprises Ltd

Site design, images and content © 2002-2020 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2020 Jelsoft Enterprises Ltd.