Quantcast KVCD et CCE - digitalFAQ.com Forums [Archives]
  #1  
02-12-2004, 05:16 AM
greg greg is offline
Free Member
 
Join Date: Jan 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
je voudrais savoir ou doit on mettre les template kvcd avec cce merci
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
02-12-2004, 05:33 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Tout depend, de quels templates tu parles ?

PS: de toutes manieres CCE est tres nettement moins bon que TMPGENC a faible bitrate alors pour les KVCD tu peux oublier.
Reply With Quote
  #3  
02-12-2004, 05:53 AM
greg greg is offline
Free Member
 
Join Date: Jan 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
je veus essayer cce car avec tempg je n'arrive pas a encoder un dessin anime il 's'arrete a 94 %
je ne c plus trop ce qu'il me marque ,probleme de virgule hexadecimal je crois
Reply With Quote
  #4  
02-12-2004, 08:11 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Change ton script un poil tout betement. Ou fait varier de 0.1 ta CQ.

Ou tiens, pour un dessin anime un filtre qui marche tres bien "Dup(threshold=2,blend=true)".
Ca augmente la compressibilite et ca corrige le probleme en meme temps.

Je te deconseille TRES FORTEMENT CCE si ta seule raison est celle-la.*
Qui plus est c'est ce que je pensais, tu veux mettre les templates tmpgenc dans CCE et ca c'est pas possible;
Il y a des templates KDVD pour CCE qu'on peut modifier pour faire du KVCD mais la encore, tres fortement deconseille.
Reply With Quote
  #5  
02-13-2004, 04:32 PM
greg greg is offline
Free Member
 
Join Date: Jan 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
j'ai reesayer avec un autre dessin anime et j'ai eu la meme pb
par contre pour les films ca fonctionne

il me marque commande de calcul en decimale a virgule flottante invalide
ca veut dire quoi?

merci
Reply With Quote
  #6  
02-13-2004, 07:45 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
C'est un bug interne a Tmpgenc. CHANGE UN PEU TON SCRIPT !!!
Reply With Quote
  #7  
02-13-2004, 07:50 PM
DaleCoop DaleCoop is offline
Free Member
 
Join Date: Jan 2004
Location: Var
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
Oula ca m'interesse là, j'ai exactement le meme probleme avec un animé .avi ----> prob de virgule flottante.
J'ai changé le CQ ou enlevé le gripcrop pour le addborders mais ca plante toujours.
Ca minerve
Reply With Quote
  #8  
02-14-2004, 06:50 AM
greg greg is offline
Free Member
 
Join Date: Jan 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
ok c bon ca marche

merci beaucoup
Reply With Quote
  #9  
02-14-2004, 06:53 AM
DaleCoop DaleCoop is offline
Free Member
 
Join Date: Jan 2004
Location: Var
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
J'ai lu qu'avec TMpgenc 2.54a ca pouvait peut etre marcher. Quelqu'un a un lien pour cette version svp ?
Reply With Quote
  #10  
02-14-2004, 01:09 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Tu as mal lu. Toutes les version de TMPGENC ont ce bug sauf qu'il est plus ou moins frequent. Celui qui a ecrit qu'avec la 2.54 ca marche mieux avait tout betement une source sur laquelle la 2.54 avait marche mais sur une autre ce sera peut-etre la 2.58 qui ira alors que la 2.54 plantera.

Perso avec la 2.520 je n'ai aucun soucis !

Essayes avec la ligne "Dup" comme indiquee plus haut, voir ce que ca donne.
Reply With Quote
  #11  
02-14-2004, 06:28 PM
DaleCoop DaleCoop is offline
Free Member
 
Join Date: Jan 2004
Location: Var
Posts: 47
Thanks: 0
Thanked 0 Times in 0 Posts
J'ai essayé le Dup et c'est le meme resultat. L'encod marche si je met seulement un script avec l'avisource et le resize.
Reply With Quote
  #12  
02-14-2004, 06:38 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by DaleCoop
J'ai essayé le Dup et c'est le meme resultat. L'encod marche si je met seulement un script avec l'avisource et le resize.
Quel script utilises tu ?
Et pour info, quelle version de tmpgenc tu utilises ?
Reply With Quote
  #13  
08-26-2004, 12:36 PM
Luke_fr Luke_fr is offline
Free Member
 
Join Date: Aug 2004
Posts: 135
Thanks: 0
Thanked 0 Times in 0 Posts
Je fais remonté ce post car g le meme prob avec TmpgEnc

J'utilise le Script Optimal de Dialhot (V4)

J'utilise TmpgEnc v2.521.58.169
Reply With Quote
  #14  
08-26-2004, 02:41 PM
elora2502 elora2502 is offline
Free Member
 
Join Date: Aug 2004
Posts: 64
Thanks: 0
Thanked 0 Times in 0 Posts
Quel est ton problème exactement?

Je serait tentée de te demander quel pack Codecs utilises tu ?

et ensuite quel message d'erreur te met TMPGEnc.

J'ai dégrossi le post pour Dialhot.
Reply With Quote
  #15  
08-26-2004, 04:45 PM
Luke_fr Luke_fr is offline
Free Member
 
Join Date: Aug 2004
Posts: 135
Thanks: 0
Thanked 0 Times in 0 Posts
J'utilise le pack K-Lite ... j'ai pas eu de prob pour le moment ...

J'ai retenté l'encodage en diminuant la CQ un peu ... c passé!

Du coup j'ai pas le message exact.
Reply With Quote
  #16  
08-26-2004, 06:47 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
J'adore : tu remontes le post parce que tu as le meme probleme que decris et... tu constates apres coup que la solution donnee fonctionne.

Question: pkoi remonter le post avant d'avoir teste la solution ???
Reply With Quote
  #17  
08-27-2004, 04:31 AM
Luke_fr Luke_fr is offline
Free Member
 
Join Date: Aug 2004
Posts: 135
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Dialhot
J'adore : tu remontes le post parce que tu as le meme probleme que decris et... tu constates apres coup que la solution donnee fonctionne.

Question: pkoi remonter le post avant d'avoir teste la solution ???
Parcequ'il a fallu que je m'y reprenne à 4 fois avant de trouvé une valeur qui fonctionne.

désolé
Reply With Quote
  #18  
08-27-2004, 04:36 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Okay, dans ce cas c'est different...
Reply With Quote
Reply




Thread Tools



 
All times are GMT -5. The time now is 01:05 PM  —  vBulletin © Jelsoft Enterprises Ltd