Quantcast AVS et TMPGEnc - digitalFAQ.com Forums [Archives]
  #1  
03-09-2004, 02:05 PM
greg greg is offline
Free Member
 
Join Date: Jan 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
ben voila mon probleme.je fais comme tab je choisi mon template la c le kvcdx3 pal ensuite je met mon avs et la je me rend compte que la resolution n'est pas la bonne comme c'etait un film 1h30 j'ai mis 544x576 et la il m'affiche 504x300 kelkun peut il m'aider
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
03-09-2004, 05:22 PM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by greg
ben voila mon probleme.je fais comme tab je choisi mon template la c le kvcdx3 pal ensuite je met mon avs et la je me rend compte que la resolution n'est pas la bonne comme c'etait un film 1h30 j'ai mis 544x576 et la il m'affiche 504x300 kelkun peut il m'aider
Ton script est errone.
Reply With Quote
  #3  
03-10-2004, 03:15 AM
greg greg is offline
Free Member
 
Join Date: Jan 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
pourtant c le script 4 que j'ai pris dans le forum
je dois faire koi alors
Reply With Quote
  #4  
03-10-2004, 04:55 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by greg
pourtant c le script 4 que j'ai pris dans le forum
je dois faire koi alors
Poste le script ici et je te dirais ou il ne va pas.

PS: quand tu dis "il m'affiche 504x300" tu parles bien de ce qu'indique tmpgenc en bas a gauche de l'ecran ?
Reply With Quote
  #5  
03-10-2004, 05:49 AM
greg greg is offline
Free Member
 
Join Date: Jan 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
oui c ca
Reply With Quote
  #6  
03-10-2004, 06:00 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by greg
oui c ca
Okay, ca c'etait pour la question. Et poster ton script, non ?
Reply With Quote
  #7  
03-10-2004, 06:29 AM
greg greg is offline
Free Member
 
Join Date: Jan 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
AviSource("d:\divx\.....avi",false)
BlindPP(cpu=4)
Blockbuster(method="noise",detail_min=1,detail_max =3,variance=0.1,seed=1)
Convolution3D(1, 6, 12, 6, 8, 2.8, 0)
GripCrop(544, 576, overscan=1, source_anamorphic=false)
GripSize(resizer="LanczosResize")
Undot()
TemporalSoften(2,7,7,3,2)
DCTFilter(1,1,1,1,1,1,0.5,0)
#Blockbuster(method="noise",detail_min=1,detail_ma x=10,variance=0.3,seed=5623)
GripBorders()
Reply With Quote
  #8  
03-10-2004, 07:09 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Alors reprenons : tu ouvres tmpgenc, tu charges le template, il y a indique en bas de l'ecran 544*576, tu charges exactement l'avs indique au dessus et le message en bas de l'ecran change en 504*300, c'est ca ?
Tu es bien sur de toutes les etapes ? Il n'y a rien que tu ecris "a peu pres" parce que tu ne te souviens plus des chiffres exact (genre 504*56 au lieu de 504*300) ?

Parce que la il n'y a rien dans ce que tu indiques qui explique ton probleme.

Tu as essaye ce script sous wmp avant de le charger dans tmpgenc ?
Reply With Quote
  #9  
03-10-2004, 07:23 AM
greg greg is offline
Free Member
 
Join Date: Jan 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
il me marque exactement 300x56 24 i/s
Reply With Quote
  #10  
03-10-2004, 07:26 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by greg
il me marque exactement 300x56 24 i/s
Voila comment perdre du temps inutilement pour rien ! :banghead:

Merci d'etre precis lorsque vous avez un pb sinon on ne va pas s'en sortir.

300x56 ca indiques une erreur dans le script ! Ouvres ce script dans un media player et tu auras le texte de l'erreur en toutes lettres. Ou charge le dans vdub.
Reply With Quote
  #11  
03-10-2004, 07:30 AM
greg greg is offline
Free Member
 
Join Date: Jan 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
j'ai regarde avec virtual et il me marque blindpp mod 16 height
Reply With Quote
  #12  
03-10-2004, 07:58 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Et bien voila, tu as ta reponse. La suite est la :

http://www.kvcd.net/forum/viewtopic....p+mod+16#63897
Reply With Quote
  #13  
03-10-2004, 08:13 AM
greg greg is offline
Free Member
 
Join Date: Jan 2004
Posts: 58
Thanks: 0
Thanked 0 Times in 0 Posts
ok merci pour tes reponces
Reply With Quote
Reply




Thread Tools



 
All times are GMT -5. The time now is 09:41 AM  —  vBulletin © Jelsoft Enterprises Ltd