digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Conversion et d'Encodage de Vidéo (Français) (http://www.digitalfaq.com/archives/francais/)
-   -   Pbl avs (http://www.digitalfaq.com/archives/francais/8640-pbl-avs.html)

greg 03-17-2004 06:16 AM

pbl avs
 
j'ai formater mon pc donc j'ai reinstalle avs 2.5.3 j' ai reinstalle tous les filtres les codecs et j'ai toujours un message d'erreur

avisynth open failure
avisynth open failure

avi source autodetect:couldn'topen file
error code 2
(d:\divx\.... avi,line 1)



AviSource("D:\divx\.......avi",false)
BlindPP(cpu=4)
Blockbuster(method="noise",detail_min=1,detail_max =3,variance=0.1,seed=1)
Convolution3D(1, 6, 12, 6, 8, 2.8, 0)
GripCrop(544,576, overscan=1, source_anamorphic=false)
GripSize(resizer="LanczosResize")
Undot()
TemporalSoften(2,7,7,3,2)
DCTFilter(1,1,1,1,1,1,0.5,0)
"Dup(threshold=2,blend=true)"
#Blockbuster(method="noise",detail_min=1,detail_ma x=10,variance=0.3,seed=5623)
GripBorders()

Dialhot 03-17-2004 06:22 AM

Es tu sur du codec de ton avi ? Tout avi n'est pas forcement du Divx.
Passe le sous GSPOT et verifie bien qu'il te dit que tu as le bon codec d'installe.

Ensuite verifie que la version d'avisynth est bien la bonne en faisant un script avec juste "Version()" dedans. Car bon nombre de pack de codec installent une autre version d'avisynth sans prevenir et ca fait tout foirer.

greg 03-17-2004 07:01 AM

c un xvid je l'avais oublie celui la par contre j'ai regarde dans le forum et je ne trouve pas le lien avec le xvid de nick pourrai tu me le donner merci

Dialhot 03-17-2004 07:22 AM

tout codec se trouve sur www.codec-download.com
(facile a retenir comme adresse en plus :-))

greg 03-17-2004 08:53 AM

meme avec le codec xvide ca ne marche pas
par contre un autre probleme , j'ai pris le cript 4 et quand je veux le renomer en .avs ca ne marche pas il reste au format txt

Dialhot 03-17-2004 08:54 AM

Il faut apprendre a utiliser winXP :-)

Panneau de config, Option de dossier, decocher "masquer les extension des fichiers connus".

Note: tu es sur de ton chemin vers ton fichier avi ? Il semble que le script ne le trouve pas !

greg 03-17-2004 10:09 AM

ok ca marche
mais maintenant il me marque script error:there is no fonction named "Gripcrop"

Dialhot 03-17-2004 10:21 AM

Quote:

Originally Posted by greg
ok ca marche
mais maintenant il me marque script error:there is no fonction named "Gripcrop"

Decidement, c'est un guide pas a pas qu'il te faut. Tu es sur que ca marchait avant ton reformatage ?

Tu dois charger tous les plugin dont tu as besoin pour tes script et les mettre dans le repertoire "'plugins" d'avisynth.

Tu les trouveras pour la plupart ici :
www.avisynth.org/warpenterprises/

Et pour gripfit (qui contient gripcrop) fais une recherche sur le forum avec "grifit AND rar" comme pattern de recherche.

greg 03-17-2004 11:42 AM

bon j'ai regarde dans le forum en faisant la recherche grifit and rar et j'ai trouve

greg 03-17-2004 02:05 PM

c bon j'ai trouve ca fonctionne par contre avec le fichier avs je n'ai pas de son j'ai essaye le avi avec media player et la j'ai le son

Dialhot 03-17-2004 05:51 PM

Ben oui c'est normal et volontaire en plus. On encode le son avec un encodeur de son et tmpgenc c'est un encodeur de video, alors on n'encode pas le son avec tmpgenc.
C'est comme si on demandait a besweet ou a headac3che d'encoder la video alors que ce sont des encodeurs de son.

PS: il me semblait bien que ton message de 17h42 avait un pb mais tu disais avoir trouve alors je n'ai pas repondu.

greg 03-18-2004 02:58 AM

ok merci pour tes reponses


All times are GMT -5. The time now is 08:45 PM  —  vBulletin © Jelsoft Enterprises Ltd

Site design, images and content © 2002-2020 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2020 Jelsoft Enterprises Ltd.