digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Convertire e Codifica dei Video (Italiano) (http://www.digitalfaq.com/archives/italiano/)
-   -   Vcd con audio sfalsato (http://www.digitalfaq.com/archives/italiano/8525-vcd-audio-sfalsato.html)

sasial 03-09-2004 01:44 AM

vcd con audio sfalsato
 
Ciao a Tutti, ho un problema, ho un vcd con l'audio che non sincronizzato con il filmato.
Come posso fare?
Ciao e grazie per l'eventuale interessamento. :lol:

Dialhot 03-09-2004 04:20 AM

Re: vcd con audio sfalsato
 
Quote:

Originally Posted by sasial
Ciao a Tutti, ho un problema, ho un vcd con l'audio che non sincronizzato con il filmato.
Come posso fare?

Eventualmente dare piu informazzioni su che cosa fai ?

sasial 03-09-2004 05:34 AM

Ho trasformato un divx in vcd e alla fine mi sono ritrovato due cd di cui il primo a posto e il secondo ha l'audio che parte in ritardo.
Ho usato tmpgenc.
Ciao

Dialhot 03-09-2004 08:14 AM

Quote:

Originally Posted by sasial
Ho trasformato un divx in vcd e alla fine mi sono ritrovato due cd di cui il primo a posto e il secondo ha l'audio che parte in ritardo.
Ho usato tmpgenc.

Hai fatto VCd normale o KVCD ?
Come hai fatto per tagliere la video in due parte ?
Il ritardo e constante durante tutto il VCD ?

sasial 03-10-2004 01:35 AM

Ho creato un vcd
L'ho tagliato con tmpgenc
All'inizio (cio un minuto) sincronizzato,poi si sfalsa tutto
Ciao :wink:

Dialhot 03-10-2004 05:05 AM

Quote:

Originally Posted by sasial
Ho creato un vcd
L'ho tagliato con tmpgenc
All'inizio (cio un minuto) sincronizzato,poi si sfalsa tutto

E sei certo che la prima parte non ha questo problema ? Perche questo vuole decire che l'audio e la video non sono codificati al stesso framerate. Ecco non e possibile avere il problema su una parte e no la oltra :?:

Come era la sorgente ? Sincronizzata ? Che era il framerate ?

logan555 03-11-2004 03:09 AM

Se il problema subito all'inizio del secondo cd , nel senso che il primo TUTTO OK , e lo sfasamento parte con l'inizio del secondo, probabilmente un problema di taglio del mpeg.
In genere lo risolvo cos.
Apro il file mpeg con virtualdub. Da audio -> Interleaving a seconda che l'audio sia in ritardo o in anticipo tolgo o aggiugno un valore. Mando in play e controllo che l'audio sia in sincro. Vario il valore suddetto finch non lo .
Demultiplexo a questo punto l'audio e d il video e con bbmpeg li ricompongo mettendo un delay all'audio maggiorato del valore impostato in virtualdub .
Questo solo se lo sfasamento costante , nel senso che l'audio e il video portano per tutta la durata del file lo stesso ritardo o anticipo.
Se invece il video in fase all'inizio ma poi non lo pi, questo pu dipendere dalla conversione da divx a vcd.
Come dice Dialhot in questo caso sarebbero necessarie pi informazioni.

Nexus-6 03-13-2004 10:31 AM

Volevo sapere una cosa...che cosa devo mettere a bbmpeg...mpeg-1 oppure vcd??? e quali caselle devo spuntare??

Ciao ciao

logan555 03-15-2004 02:50 AM

Controlla qui! Le parti cerchiate in rosso sono quelle da modificare.
http://logan555.spaziofree.net/bbmpeg_set.htm


All times are GMT -5. The time now is 10:52 AM  —  vBulletin Jelsoft Enterprises Ltd

Site design, images and content © 2002-2020 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2020 Jelsoft Enterprises Ltd.