Quantcast Forum Problems? - digitalFAQ.com Forums [Archives]
  #1  
12-08-2003, 09:45 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Our new provider, is beginning to make me nervous
Anyone noticing problems in the forum
Specially, you click on links, and wait, and wait, and wait
Eventually, you get a timeout.
Please let me know, and post your results here, so I can forward this thread to the provider, who claims there are no problems with the server

-kwag
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
12-08-2003, 11:10 PM
rendalunit rendalunit is offline
Free Member
 
Join Date: Apr 2002
Location: san jose, Ca
Posts: 1,148
Thanks: 0
Thanked 0 Times in 0 Posts
definetely! Today the forum was unavailable for at least an hour or more. I was able to get to kvcd.net but kvcd.net returned an error like "exceeded maximum threshold" or something. I've also noticed that the forum links have been very slow and occasionally timed out
  #3  
12-08-2003, 11:19 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks ren,

I'm on the phone right now with tech support

-kwag
  #4  
12-09-2003, 04:22 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
I suffered from that yesterday. The worst thing was that the forum has considered that I was connected 5 minutes before and so it returns "no new post since your last connection"
  #5  
12-09-2003, 06:29 PM
dazedconfused dazedconfused is offline
Free Member
 
Join Date: Nov 2002
Posts: 316
Thanks: 0
Thanked 0 Times in 0 Posts
Same thing that Ren explained was happening to me yesterday (monday) afternoon as well . All seems fine now though .

-d&c

EDIT!!!!!! I guess I spoke too soon! After my original post, I was able to browse a few posts throughout different forums, and then the pages started timing out....and then I got the "Maximum threshold reached. Try again later" message. I gave up and browsed a few other websites, and just came back and logged in successfully, so now I'm editing this post ASAP, just in case it happens again.
  #6  
12-09-2003, 07:10 PM
bigggt bigggt is offline
Free Member
 
Join Date: Mar 2003
Location: IamCanadian
Posts: 848
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Kwag i have been having trouble for the past hour but right at this moment its working fine
  #7  
12-09-2003, 09:14 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks guys
Look at the message I got from tech support:

Dear Client

Thank you for contacting iPowerweb technical support.

When I view your website, it appears to be loading okay. Your website is PHP and MySQL based which means that it requires more resources than a typical website. Because of this, during busy times when all accounts are more active, you may experience a slow down since your account is no longer receiving full access to all of the server resources.


Which I replied:

Excuse me, but if you look carefully at our main forum page
(www.kvcd.net/forum), you'll notice this message:
"Most users ever online was 40 on Tue Nov 18, 2003 3:27 pm"
At this time, when 40 users were on line, there were zero problems with the
site. The problems started happening last week, even with 5 users on-line,
at late hours of the night!
Please take a look into this problem, because as I explained tech suport, we
never had this problem with host97 when we started using your services, and
we've had VERY busy days, with up to 40 users on line at a time, with
excelent server response. All of these problems started late last week, and
we've had hundreds of E-Mails of people reporting the problem to us.





-kwag
  #8  
12-09-2003, 10:02 PM
VORTECH VORTECH is offline
Free Member
 
Join Date: Dec 2003
Location: USA
Posts: 55
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Kwag. Just wanted to let you know I too was experiencing problems today and yesterday.


Hope they can get it sorted out.
  #9  
12-10-2003, 03:36 AM
incredible incredible is offline
Free Member
 
Join Date: May 2003
Location: Germany
Posts: 3,189
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to incredible
Since two days the Same error "...threshold..." message like happened to Rendalunit also happened to me
seems to be a problem of the provider and its php engine.
  #10  
12-10-2003, 04:52 AM
Krassi Krassi is offline
Free Member
 
Join Date: Mar 2003
Location: Germany
Posts: 390
Thanks: 0
Thanked 0 Times in 0 Posts
Experiencing the same problem.

Haven't had this problem for about 3 weeks, but now it's starting to come back

Somtimes i can see a connect to web.icq.com and status.icq.com or similar which slows down the forum speed...
  #11  
12-10-2003, 09:25 AM
rhino rhino is offline
Free Member
 
Join Date: Jan 2003
Location: Back in Ireland (for a while)
Posts: 166
Thanks: 0
Thanked 0 Times in 0 Posts
I got the threshold error all of yesterday morning (Eastern Time). I also received a phpBB critical error where it could not connect to the database.

I would ask the tech support for all web logs and mysql logs and see what was happening. If you can check the last() log. My previous provider had a habit of rebooting machines.

Are you pushing anywhere near your transfer limit?

Cheers,
__________________
rhino
  #12  
12-10-2003, 10:09 AM
Jellygoose Jellygoose is offline
Free Member
 
Join Date: Jun 2002
Location: Germany
Posts: 1,288
Thanks: 0
Thanked 0 Times in 0 Posts
Same here... Received that error yesterday for the first time. Also it seems to take ages until the page is loaded sometimes...
__________________
j3llyG0053
  #13  
12-10-2003, 03:40 PM
fabrice fabrice is offline
Free Member
 
Join Date: Mar 2003
Location: Madrid-Spain
Posts: 515
Thanks: 0
Thanked 0 Times in 0 Posts
Hi,

Received this error 5 minutes ago...

Fabrice
  #14  
12-10-2003, 05:55 PM
incredible incredible is offline
Free Member
 
Join Date: May 2003
Location: Germany
Posts: 3,189
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to incredible
To mee it seems that this problem the most time happends in the evening & late evening at CET
Closed Thread




Similar Threads
Thread Thread Starter Forum Replies Last Post
Can Pro post about Smart-K in the forum without problems? jorel Off-topic Lounge 46 11-02-2004 05:37 PM
Forum Cleanup kwag Off-topic Lounge 10 09-26-2004 07:02 AM
Forum Backup kwag Off-topic Lounge 1 09-01-2004 07:28 PM
Burner problems or encoder problems? TKS Authoring VCD, DVD, Blu-ray 2 07-12-2003 07:22 PM
FORUM addition.. vhelp Off-topic Lounge 2 02-17-2003 10:49 PM

Thread Tools



 
All times are GMT -5. The time now is 02:10 PM  —  vBulletin Jelsoft Enterprises Ltd