Quantcast KVCD Doesn't Seem to Work in DVD Player? - digitalFAQ.com Forums [Archives]
  #1  
12-15-2002, 03:34 PM
SureShot SureShot is offline
Free Member
 
Join Date: Dec 2002
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
I have burnt a copy of a KVCD and tried to play it in my stand alone Hitachi DV-RM410 player but for some reason it doesnt seem to work.

What happens is it plays fine for like 10 -15 seconds and then the audio speeds up and skips and it just keeps doing it. But if I hit stop and then play it again - it does it again. It plays fine for 10-15 seconds and then starts skipping and playing fast.

Any Ideas guys? I know its not a bad burn because I tried it on my Mom's cheap ass DVD player it worked fine Figures eh?

Any help is very appreciated
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
12-15-2002, 04:13 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Hi SureShot,

Make sure you encoded the audio at 44.1Khz and not at 48Khz.

-kwag
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Mencoder Doesn't work for me Encoder Master Video Encoding and Conversion 11 05-17-2004 02:28 PM
Avisynth: GripFit (avs 2.5) doesn't work with PAL? azel Avisynth Scripting 1 07-11-2003 04:40 PM
textsub doesn't work with avisynth 2.08? Adder Avisynth Scripting 4 04-20-2003 04:26 AM
KVCD: Download template page doesn't work? kritcc Off-topic Lounge 1 06-16-2002 04:20 PM
kvcd doesn't work, vcd can't read error? HuGGies Video Encoding and Conversion 2 06-09-2002 06:19 PM

Thread Tools



 
All times are GMT -5. The time now is 01:10 AM  —  vBulletin Jelsoft Enterprises Ltd