digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Players, DVRs, Media Centers (http://www.digitalfaq.com/archives/players/)
-   -   KVCD: Video jumpy with Apex 660 (http://www.digitalfaq.com/archives/players/39-kvcd-video-jumpy.html)

JoeyJoeJoJr 04-27-2002 12:11 PM

video jumpy with Apex 660
 
I encoded an avi from my dv cam with the NTSC template on TMPEnc 2.53, but the video is all choppy. The audio is fine. I read in one of the fourms that I should change one of the GOP numbers from 20 to 12, which I did. Would this be my problem? Thanks for help

kwag 04-27-2002 03:39 PM

Re: video jumpy with Apex 660
 
Quote:

Originally Posted by JoeyJoeJoJr
I encoded an avi from my dv cam with the NTSC template on TMPEnc 2.53, but the video is all choppy. The audio is fine. I read in one of the fourms that I should change one of the GOP numbers from 20 to 12, which I did. Would this be my problem? Thanks for help

Where is the video choppy? In a software player ( WinDVD, etc. ) or standalone DVD player?

BTW, the GOP won't be the problem.

kwag

JoeyJoeJoJr 04-28-2002 11:51 AM

It was choppy in my standalone Apex 660. It may have been because the maximum bitrate was a little high for my player. But thats just a guess.

kwag 04-28-2002 02:01 PM

Quote:

Originally Posted by JoeyJoeJoJr
It was choppy in my standalone Apex 660. It may have been because the maximum bitrate was a little high for my player. But thats just a guess.

Hi JoeyJoeJoJr:

Load the standard KVCD template, and change the output resolution to 352x240 ( or 352x288 if you are using the PAL template ).

See if this fixes it.

kwag


All times are GMT -5. The time now is 02:44 AM  —  vBulletin Jelsoft Enterprises Ltd

Site design, images and content © 2002-2020 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2020 Jelsoft Enterprises Ltd.