Quantcast KVCD Templates: Panasonic Played Mine but Looks Crappy? - digitalFAQ.com Forums [Archives]
  #1  
07-20-2002, 01:11 PM
SodGawd SodGawd is offline
Free Member
 
Join Date: Jul 2002
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to SodGawd
Kwag,

I DL'd all 3 of your samples. These for the PLUs Templates, yes? They play perfectly in my Panasonic RP-56, Philips 825, and my Koss Portable (although it looks like the 704x480 is a tad slow but the 352x480 looks great).

When I try to make my clips to test using your temps, changing nothing to ensure the equalness (mine have audio). The panasonic played mine but looks crappy. the Koss played the audio but stuttered the vid. I used Headach3e to encode the audio at a 2 pass vbr. I am guessing that I might have a frame rate problem. I guesss my question is, what is so special that yours will play but mine spite out like a four year old does brocali?

I looked at your comments on the compatability table. Just what is meant by "Demux for KVCD" any hints would be appreciated.

Sod out
__________________
'Indeed, you are powerful..."
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
07-20-2002, 01:36 PM
kwag kwag is offline
Free Member
 
Join Date: Apr 2002
Location: Puerto Rico, USA
Posts: 13,537
Thanks: 0
Thanked 0 Times in 0 Posts
Hi SodGawd:

First of all, the samples I posted, have been IVTC'ed, and then encoded at 23.976 with the template. The audio, encoded with headac3he, should be encoded CBR at the quality that you want. Minimum should be 128Kbps.
Your output quality depends very much on the input quality of your source.

-kwag
Reply With Quote
  #3  
07-21-2002, 01:05 AM
SodGawd SodGawd is offline
Free Member
 
Join Date: Jul 2002
Posts: 38
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Yahoo to SodGawd
ACK!!! I thought as much. I was encoding the audio at a 2 pass VBR.. that most likely is the culprit. I was actually encoding at 23.97 but I have a feeling that the audio was screwing with the play back. Since it was playing, but hardly anything else.. The source was DVD as a test and was set to Force Film by DVD2AVI 1.76. I'll try the CBR and work my way back from there.. Thanks.
__________________
'Indeed, you are powerful..."
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
TMPGEnc: KVCD cannot be played on my standalone DVD player! Nessus Video Encoding and Conversion 4 06-15-2004 05:21 AM
KVCD issues when played on Philips DVD762? martin1209 Players, DVRs, Media Centers 5 02-02-2004 09:13 AM
HeadAC3he: Sample clip sounded louder and better than mine? vdermerwedz Audio Conversion 1 06-06-2003 12:39 PM
Can DVDs that are created with the KDVD templates be played on playstaion 2? Kenshin88 Players, DVRs, Media Centers 1 03-19-2003 01:05 AM
KVCD: Audio Not Heard Unless Paused, then Played? RAVEN2K2 Players, DVRs, Media Centers 1 06-15-2002 05:07 PM

Thread Tools



 
All times are GMT -5. The time now is 08:25 PM  —  vBulletin Jelsoft Enterprises Ltd