digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Players, DVRs, Media Centers (http://www.digitalfaq.com/archives/players/)
-   -   Problem with playback KVCD on DVD player? (http://www.digitalfaq.com/archives/players/7712-problem-playback-kvcd.html)

Goolie123 01-16-2004 07:34 PM

Problem with playback KVCD on DVD player?
 
Hi,

I have a problem playing a KVCD on my standalone DVD player.
It seems like its playing the movie in fast forward.
The strange thing is, it works perfect on my PC, i've tried it in media player and PowerDVD and it goes smooth, but on my DVDplayer it goes too fast..
I've burned the cd again on 8x speed but also no luck.

Can someone please help me?
I've tried to search the forum for this, but no luck...

Dialhot 01-16-2004 08:11 PM

Your standalone is probably not KVCD compliant. Did you try the sample test provided on the forum ?

kwag 01-16-2004 08:13 PM

If the audio was encoded at 48Khz, try demuxing your mpeg file, re-encode the audio at 44.1Khz, and mux it again with the video.
Burn it and give it a try :!:

-kwag

kwag 01-16-2004 08:13 PM

I'm typing too slow again :twisted: :lol:

-kwag

Goolie123 01-17-2004 09:08 AM

Playback Problem
 
First off all, thanks for replying.
The sound was already at 44100Hz, so i don't think that is the problem.

I've downloaded the kvcd-compat-v2.nrg, burned it and tested it.
Number 1,2,3 played normal but 4,5,6 played at faster speed, skipped few seconds and had green glow.

I've also created my own sample cd and this time tested the KSVCD instead of the KVCD and this one played perfect on my DVD. So i'm going to try the complete movie on cd and see how it goes...

BTW, i have the Sony slv-d900.

Goolie123 01-17-2004 09:09 AM

Playback Problem
 
First off all, thanks for replying.
The sound was already at 44100Hz, so i don't think that is the problem.

I've downloaded the kvcd-compat-v2.nrg, burned it and tested it.
Number 1,2,3 played normal but 4,5,6 played at faster speed, skipped few seconds and had green glow.

I've also created my own sample cd and this time tested the KSVCD instead of the KVCD and this one played perfect on my DVD. So i'm going to try the complete movie on cd and see how it goes...

BTW, i have the Sony slv-d900.

Goolie123 01-17-2004 09:10 AM

Oops double post!
 
Sorry fot the double post!
I got this error:
Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : /home/kvcdnet/public_html/forum/includes/emailer.php

incredible 01-17-2004 09:44 AM

The KVCD compatibilty does not contain all possible KVCD resolutions!
And that's the point: It seems your player doesn't like out-of standard mpeg1 resolutions. So we try some others.

I just assume you live in NTSC Land?

So do one encoding using mpeg1 480x480!! Or if PAL then 480x576 also mpeg1. And mux it afterwards as mpeg2 SVCD (the header trick).
So the player "thinks" he is feeded by a 480x480 SVCD but in real that SVCD contains a mpeg1 encoded stream.
My older player supported that, but not 352x576, 528x576 and above wehn doing mpeg1.

If that still not works, use MPEG2! at 480x480 or 352x480 (the CVD standard which should be supported).

Also watch out before encoding that in Tmpegs advanced Tab teh aspectratio is set to 4:3!

EDIT: I also got this error when trying to post the reply! :?

kwag 01-17-2004 11:55 AM

Re: Oops double post!
 
Quote:

Originally Posted by Goolie123
Sorry fot the double post!
I got this error:
Failed sending email :: PHP ::

DEBUG MODE

Line : 234
File : /home/kvcdnet/public_html/forum/includes/emailer.php

Seems our provider is having a fit (again!) :evil:
If anyone gets this message, don't re-post :!: The messages are posted correctly, but the E-Mails are not being sent from the server.
This is the second MAJOR issue with this new provider in less than two months. Seems KVCD.Net and KVCD.Org will be movind AGAIN to another host, when the current (paid) term ends :x

-kwag

Goolie123 01-18-2004 06:48 AM

Success
 
Well, I tested the KSVCD and that one works perfect!
Thanks for the advice!

About the hosting provider, I work at a hosting provider.
If you are interested you can contact me.

kwag 01-18-2004 06:54 AM

Thanks Goolie123 :)

-kwag


All times are GMT -5. The time now is 03:21 AM  —  vBulletin Jelsoft Enterprises Ltd

Site design, images and content © 2002-2021 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2021 Jelsoft Enterprises Ltd.