digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Players, DVRs, Media Centers (http://www.digitalfaq.com/archives/players/)
-   -   Video-related, TV cabling weirdness (http://www.digitalfaq.com/archives/players/8644-video-related-tv.html)

kermix 03-17-2004 07:39 AM

Video-related, TV cabling weirdness
 
This doesn't really fit into any one forum that I could think of on this site, so I hope it's okay that I put it here. The question relates to a problem I've had with an RF modulator on multiple televisions, including my current one (an old Goodwill purchase with wood paneling and actual channel knobs!). I just bought the CyberHome CH-DVD320, which is great for KVCD, but the problem I'm having doesn't seem to be specific to the unit.

The video signal appears to be weaker, somehow, when watching high-resolution DVDs. Since the TV only has the old "two-prong" connectors on the back for an antenna, I have that running to my VCR, which then connects to the DVD player's composite output. My KVCDs are generally lower res than the DVD standards - usually 352x480 or thereabouts - and the picture is clear and strong. But when I went to watch Boondock Saints (it's St. Patty's day, after all), the picture would slowly weaken and strengthen in waves... to the point where the video signal is "lost" and the VCR goes to a blue screen until the signal comes back again.

It's rather frustrating, and since I've seen this happen before on another TV with different components, I don't believe that the DVD player is the cause. It seems more like the chaining together of equipment is causing the video signal to lose strength somehow. Has anyone had this type of problem before, and if so, what would the technical explanation be for this phenomenon?

Thanks in advance. I don't have a problem with just watching DVDs on the PC, but I'm really curious as to what exactly is happening.

kwag 03-17-2004 07:58 AM

Re: Video-related, TV cabling weirdness
 
Quote:

Originally Posted by kermix
the picture would slowly weaken and strengthen in waves... to the point where the video signal is "lost" and the VCR goes to a blue screen until the signal comes back again.

Hi kermix,

What you are describing, seems to me like a Macrovision problem.
It seems your VCR is detecting the faint signal, and that's why you see that oscilation, where you get a picture and then it fades or cancels out.
Have you tried using a TBC (Time Base Corrector) :?:

This is what I use for ALL my captures, be it from a DVD, VHS, or whatever: http://www.dvnation.com/dve.html

-kwag

kermix 03-17-2004 08:16 AM

Oscillation, that's the word I was looking for.

The TBC is a great idea, but I'm not actually trying to capture anything. (It's out of my current price range anyhow.) The VCR just happened to be the most convenient thing I had that could actually connect to this cheap old TV. But if the VCR is actually causing the fluctuation, I'm perfectly okay with taking it out of the config and picking up a Radio-Shack RF mod.


All times are GMT -5. The time now is 11:26 PM  —  vBulletin Jelsoft Enterprises Ltd

Site design, images and content © 2002-2020 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2020 Jelsoft Enterprises Ltd.