Quantcast Rodando DIKO - Janela C/Msg de Erro em CCE - digitalFAQ.com Forums [Archives]
  #1  
06-06-2004, 05:19 PM
midgirl midgirl is offline
Free Member
 
Join Date: Jun 2004
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Oi gente, alguem pode me dar uma luz? melhor dizendo precisaria de um farol inteiro!!! To desistindo de ksvcd
Até agora n consegui encodar um filme sequer no DIKO e para piorar baixei a ultima versao, pensando que poderia me salvar... logo de inicio vem uma janela com a seguinte msg de erro ao comecar a rodar o CCE:
"GdipLoadImageFromFile failed:3" entao a gente da ok e nada acontece o programa fica la.. paradinho olhando pra mim até eu fechar tudo, esse erro da 3x, apos isso o resto processa, mas no fim, cria os arquivos com tamanho de 0k e o mpg final nem sinal d vida.... buaaaaaaaa
n aguento mais, to ha pelo menos um mes tentando, lendo o forum e nada
tudo bem, n sou um poco d inteligencia, mas pra mim esse troco ta dificil mesmo, por isso peco HELPPPPPPPPPPP!!!
bigadao se alguem se dispor a me ajudar
kisses
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
06-06-2004, 05:47 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Eu não sei o que causa esse problema. Mas vc pode Tentar usar o QuEnc que vem com o DIKO, ao invés do CCE. Mude na configuração o Video Encoder para QuEnc.
Reply With Quote
  #3  
06-06-2004, 06:22 PM
midgirl midgirl is offline
Free Member
 
Join Date: Jun 2004
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Ok, vou tentar com o outro... depois eu posto se deu certo ou n, obrigada mesquita
a proposito, gostaria de parabenizar, pois seu trabalho pelo q vi eh muito elogiado por todos, so eu q n posso ainda faze-lo tb, pois o tico e o teco n tao ajudando muito, apesar de estar ainda tentando
kisses
Reply With Quote
  #4  
06-06-2004, 07:19 PM
midgirl midgirl is offline
Free Member
 
Join Date: Jun 2004
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
aff.. tb n deu certo com o QuEnc.. n sei o q pode ta dando tao errado
Msg de erro em AVSReader
Failed on AVS load
Does file c:\kcvd\movie0.avs Exist?
(ErrorCode: -2147221164)
ok
ae da ok, aparece ainda
Error Could not open input file
ok
o processo continua no diko mas no fim, os arkivos gerados na pasta sao:
movie0.avs - 5 kb
extract.wav - 87 mb
plugins.txt
e so...

n sai disso nunca.. ja tentei, olhei, refiz e sempre da na mesma .. buaaaaaaaa

me ajudem plis...
bigada
kisses
Reply With Quote
  #5  
06-06-2004, 09:24 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
tente abrir o movie0.avs no virtualdub e veja se dá alguma mensagem de erro.
Reply With Quote
  #6  
06-06-2004, 09:51 PM
midgirl midgirl is offline
Free Member
 
Join Date: Jun 2004
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
VirtualDub Error
Avi import Filter error: (unknown) (80040154)

deu isso

.....

(n sei se diz algo pra vc, pra mim n diz nada - so mais um erro entre os outros ja citados)

Alguma sugestao?

bigada
Reply With Quote
  #7  
06-07-2004, 04:13 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Estranho... Vc já tentou com outro filme pra ver se dá a mesma coisa?
Reply With Quote
  #8  
06-07-2004, 06:24 AM
midgirl midgirl is offline
Free Member
 
Join Date: Jun 2004
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
já tentei com outros filmes.... a mesma coisa acontece
por isso no inicio disse que tava desistindo, to tentando ha um mes e olha q n eh por falta d procura n, mas so que consigo eh complicar mais ainda a minha cabeca...
to perdidinha.....
kisses
Reply With Quote
  #9  
06-07-2004, 06:36 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
vc instalou o avisynth 2.5.4? tente reinstalá-lo.
Reply With Quote
  #10  
06-07-2004, 07:48 PM
midgirl midgirl is offline
Free Member
 
Join Date: Jun 2004
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Desculpa so responder agora, passei o dia todo fora a trabalho e so agora que consegui vir ao comp.
Ja tinha instalado o avisynth 254, mas refiz o procedimento e agora o QueEnc n mostrou a msg de erro postada
Espero que desta vez va ate o fim... deixei encodando e se tudo der certo n havera necessidade de novo post, caso contrario, eu grito por help novamente!


../me vendo uma luz no fim do tunel

Bigadao pela paciencia e pela forca, parabens pelo seu trabalho
kisses
Reply With Quote
  #11  
06-08-2004, 07:21 PM
midgirl midgirl is offline
Free Member
 
Join Date: Jun 2004
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Oi, oi...
apos reinstalar o Avisynth, o QuEnc rodou até o fim, mas ao terminar de encodar o filme surgiu a seguinte janela:

Quenc - aplication error
The instruction at "0x2d7fc6" referenced memory at "0x0330d354".The memory could not be "read".
Click ok to terminate the program
ok

pensei,foi pro saco dinovo, bem, dei ok, o Diko continuou o processamento, deixei rolando, ao fim, ainda pude observar na janela do dos a seguinte msg "ERROR- frame.. bla bla (n consegui ler direito)

fui verificar na pasta, o filme foi totalmente encodado e parece funcionar bem visualizando no winDVD, já nos players comuns apareceu umas "chuvas negras" em alguns lugares do filme e na legenda (enorme por sinal), em tempo no winDVD n acontece isso...

a questao é:
1 - o erro do quenc interfere no processo final? e toda vez que encodar vou ter q ficar vigiando?
2 - o q vou ver no meu DVD player de mesa é o mesmo resultado visto no winDVD ou sera akele com as chuvas negras dos players comuns?
3- e quanto ao remendicionamento da legenda, achei algo sobre mexer no vobsub e por uns arquivos na pasta de trabalho no diko --> esta pasta é a que configurei no diko (no meu caso c:/out?)

Acho que finalmente to chegando la... aguardo indicacoes de como proceder, obrigadinha
kisses
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Erro 15 no diko gabrielbrito Conversão e Codificação de Vídeo (Português) 1 11-08-2004 01:40 PM
Erro - diko Buga Conversão e Codificação de Vídeo (Português) 11 07-17-2004 03:42 PM
Diko 0.44 erro lincoln.paulino Conversão e Codificação de Vídeo (Português) 14 05-17-2004 09:15 PM
Msg de erro no Diko Marco.C Conversão e Codificação de Vídeo (Português) 2 04-20-2004 09:28 AM
ERRO DO CCE NO DIKO lincoln.paulino Conversão e Codificação de Vídeo (Português) 4 03-31-2004 05:06 PM

Thread Tools



 
All times are GMT -5. The time now is 12:02 AM  —  vBulletin © Jelsoft Enterprises Ltd