Quantcast KSVCD de Fontes DVD: Às Vezes a Imagem "Treme"... - digitalFAQ.com Forums [Archives]
  #1  
06-08-2004, 08:35 AM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Fala galera!

Bem, tô reparando q alguns desenhos da Disney q eu estou fazendo de fontes de DVD, a imagem em certas cenas dá umas "tremidas" estranhas, como se os personagens estivessem com Mal de Parkinson, sei lá... só acontece em desenho 2D, tipo no Lilo e Stich 2, qdo alguns personagens falam, a boca fica tremendo estranhamente, entre outros aspectos...

O que pode ser?

Meu script é o padrão do Kwag (Optimal Script - Clean Materials)
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
06-08-2004, 10:24 AM
MR.Maker MR.Maker is offline
Free Member
 
Join Date: Mar 2004
Location: RJ
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to MR.Maker Send a message via MSN to MR.Maker
Quote:
Originally Posted by FlavioMetal
Fala galera!

Bem, tô reparando q alguns desenhos da Disney q eu estou fazendo de fontes de DVD, a imagem em certas cenas dá umas "tremidas" estranhas, como se os personagens estivessem com Mal de Parkinson, sei lá... só acontece em desenho 2D, tipo no Lilo e Stich 2, qdo alguns personagens falam, a boca fica tremendo estranhamente, entre outros aspectos...

O que pode ser?

Meu script é o padrão do Kwag (Optimal Script - Clean Materials)
Amigo, também tenho esse problema, exatamente em desenhos, no meu caso sempre quando existe uma movimentação de tela, por exemplo exibição de cenário, eu acredito que isso aconteça quando o frame rate do video é alterado (por menor que seja), fiz alguns testes e estão mostrando resultado, de qualquer forma, estou esperando na fila de dúvidas sobre isso tb !
Reply With Quote
  #3  
06-08-2004, 11:08 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Será que não é conteúdo híbrido?
Reply With Quote
  #4  
06-08-2004, 11:09 AM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Mas não são aqueles famosos "tranquinhos", saca? E não é na imagem inteira, só na boca do personagem, por exemplo, ou na movimentação do braço ou mão do personagem...
Reply With Quote
  #5  
06-08-2004, 11:11 AM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Não sei, vê...sei q até agora 3 dos 4 desenhos q eu fiz (só os em 2D), ficaram assim em pouquíssimas cenas. Não compromete o desenho, são apenas em uma ou duas cenas no desenho inteiro...

Só se for muita coincidência, 3 desenho híbridos...sei não!
Reply With Quote
  #6  
06-08-2004, 11:28 AM
zakimart zakimart is offline
Free Member
 
Join Date: Jul 2003
Location: Sao Paulo
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
Oi Flavio!
Vamos fazer o seguinte:
Como te falei, esse desenho é progressivo.
Para matar a dúvida, post todo o processo que vc realizou e seu script.
Quem sabe aparece o erro.
Não custa nada...
Abraço
Reply With Quote
  #7  
06-08-2004, 01:27 PM
gilco gilco is offline
Free Member
 
Join Date: Jan 2004
Posts: 119
Thanks: 0
Thanked 0 Times in 0 Posts
Isso já ocorreu comigo e em algumas oportunidades não usei filtros, já que a fonte era de DVD. Em alguns funcionou, outros não.
São "apelações" que fazemos quando ficamos cercados de zebras.
Mas não sei responder porque isso ocorreu.
Reply With Quote
  #8  
06-08-2004, 02:31 PM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Bem, nos 3 desenhos q eu fiz (Rei Leão 3, Lilo2 e Irmao Urso) deu esse problema em no máximo em duas cenas. Como eu falei, não compromete em nada o desenho, ,as eu tô achando estrannho pq com (quase) ninguém aconteceu isso!

Zaki, o único dos 3 q eu acho q era progressive era o Lilo 2 mesmo. O script é o Optimal do Kwag. Vou tentar fazer em outro micro e ver se funfa, aí eu posto!
Reply With Quote
  #9  
06-08-2004, 11:57 PM
Alex_Matrix Alex_Matrix is offline
Free Member
 
Join Date: Jan 2004
Posts: 365
Thanks: 0
Thanked 0 Times in 0 Posts
Flavio,
uma tentativa interessante seria vc habilitar o 3:2 Pulldown no CCE e mandar converter. Assim, se o filme for com partes "mistas", ele fará IVTC e desentrelaçará (se necessário) automaticamente.

nota: pra isso vc tem que criar o projeto com o forced film desabilitado

Sds
Reply With Quote
  #10  
06-09-2004, 06:30 AM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Vou tentar! Mas e depois, eu preciso rodar o Pulldown pra gravar o SVCD ou não?
Reply With Quote
  #11  
06-09-2004, 09:05 AM
zakimart zakimart is offline
Free Member
 
Join Date: Jul 2003
Location: Sao Paulo
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
Oi Flavio!
Quote:
Zaki, o único dos 3 q eu acho q era progressive era o Lilo 2 mesmo. O script é o Optimal do Kwag. Vou tentar fazer em outro micro e ver se funfa, aí eu posto!
Para todos os desenhos citados, pode-se usar o forced film.
Acho que ainda vc está fazendo confusão com essa parte, não está?
Abraço
Reply With Quote
  #12  
06-09-2004, 09:15 AM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Até q não, cara.... mas com certeza eu usei o forced film no Irmao Urso...ele é 29970, film & progressive, então tem q usar, né?

O que eu queria saber é se qdo eu faço um preview no DVD2AVI e ele aparece aquelas linhas horizontais, se eu preciso SEMPRE ativar o forced film (na maioria das vezes qdo eu ativo e faço novamente um preview, aslinhas desaparecem...). Esse é o caso do irmao urso!
Reply With Quote
  #13  
06-09-2004, 09:27 AM
zakimart zakimart is offline
Free Member
 
Join Date: Jul 2003
Location: Sao Paulo
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Até q não, cara.... mas com certeza eu usei o forced film no Irmao Urso...ele é 29970, film & progressive, então tem q usar, né?
Certim...

Quote:
O que eu queria saber é se qdo eu faço um preview no DVD2AVI e ele aparece aquelas linhas horizontais, se eu preciso SEMPRE ativar o forced film (na maioria das vezes qdo eu ativo e faço novamente um preview, aslinhas desaparecem...). Esse é o caso do irmao urso!
Não se importe com as linhas.
Elas aparecem mesmo.
Tenha em mente o seguinte:
Pode-se usar o Forced Film:
- Film Progressive ou Film > 95%

Não pode usar o Forced Film:
- Interleced ou < 95%

Se não me engano no tuto do Red-M tem uma tabelinha.
O detalhe é que, não sabemos se esse é motivo dos seus problemas...
Kekekeke...
Abraço
Reply With Quote
  #14  
06-09-2004, 10:27 AM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
É...com certeza não é problema com o forced film...mas agora eu tô encodando de novo SEM o forced film e usando o TElecide() no script pra ver...

E o teste final: vou encodar em outro micro só pra ter certeza q não é a "pecinha"...
Reply With Quote
  #15  
06-09-2004, 10:29 AM
BJ BJ is offline
Invalid Email / Banned / Spammer
 
Join Date: Mar 2004
Posts: 683
Thanks: 0
Thanked 0 Times in 0 Posts
Fala Flávio!
Cara eu vi aqui o sample que vc mandou!
Como vc ativou o forced film a única coisa que vejo que vc pode fazer eh aumentar o bitrate máximo.
Aumente de 2500 para 5000. (com o forded film ativado!)
Possivelmente irá diminuir essas linhas e os movimentos ficaram melhores.
Jah deixei de gravar filmes por causa disso.
Outra... eh estranho ocorrer isso com um filme progressivo...geralmente ocorre com interlaçados ou híbridos.
Falow!
Grande abraço!
Reply With Quote
  #16  
06-09-2004, 10:31 AM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
Flavio, o "ideal" seria usar forced film no Irmão Urso
Reply With Quote
  #17  
06-09-2004, 03:23 PM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
É, BJ, mas aí o arquivo vai ficar muito grande se eu aumentar o bitrate! Mas vou tentar, só pra ver...

Jorel, eu ja tinha habilitado o "forced film"....mas desabilitei só pra teste mesmo...


Bem, vou tentar o q o BJ sugeriu, e vou tentar em outro micro, só pra finalizar, aí eu posto aqui!

Até mais, galera!
Reply With Quote
  #18  
06-09-2004, 03:34 PM
BJ BJ is offline
Invalid Email / Banned / Spammer
 
Join Date: Mar 2004
Posts: 683
Thanks: 0
Thanked 0 Times in 0 Posts
Fala Flávio! As vezes o arquivo não fica tãoooo grande assim não.
Tenta aih! Eh que nesse caso acho que este filme está pedindo um bitrate mais alto!
Abraços!
Reply With Quote
  #19  
06-09-2004, 05:55 PM
zakimart zakimart is offline
Free Member
 
Join Date: Jul 2003
Location: Sao Paulo
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
Oi Flavio!
Quote:
É...com certeza não é problema com o forced film...mas agora eu tô encodando de novo SEM o forced film e usando o TElecide() no script pra ver...
Vai dar perereco ai...
Reply With Quote
  #20  
06-10-2004, 06:16 PM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
É o seguinte, galera:

Fiz em outro micro e....NÃO FUNFOU! Pelo menos problem com a maquina sei q não é...

Agora só falta fazer o q o BJ sugeriu, com um Bitrate mais alto. VOu fazer e depois eu posto o resultado!

Meu amigo alugou hj o DVD (ele ainda não tinha assistido...) e eu vou ripar novamente só pra garantir...
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Tutorial KSVCD 480x480 usando o CCE feito "Daemon" sedut33 Conversão e Codificação de Vídeo (Português) 0 07-03-2005 08:47 PM
Ksvcd saindo "cortado" daemon Conversão e Codificação de Vídeo (Português) 1 08-31-2004 11:15 AM
KSVCD Express - Una cuestión de "imagen" Prodater64 Convertir y Codificar Video (Español) 4 06-07-2004 05:59 PM
Criando "coragem" para converter AVI->KSVCD el34 Conversão e Codificação de Vídeo (Português) 27 09-30-2003 04:13 PM
Imagem com "fantasma" Gimenes Conversão e Codificação de Vídeo (Português) 10 07-24-2003 03:36 PM

Thread Tools



 
All times are GMT -5. The time now is 01:11 AM  —  vBulletin © Jelsoft Enterprises Ltd