Quantcast Erro CCE:Cctspt.exe o Arquivo Não Pode Ser "Read" - digitalFAQ.com Forums [Archives]
  #1  
06-25-2004, 08:36 PM
lincoln.paulino lincoln.paulino is offline
Free Member
 
Join Date: Mar 2004
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
O diko funcionava legal na versão 0.6 até que atualizei p/ 0.61 e 0.62 em seguida.
Eis que em seguida ele parou de funcionar.Ao começar a executar ele extrai o audio e na hora de iniciar o cce ele acusa erro de cct.sp e diz que a memória não pode ser read...
Reinstalei o diko,o cce,mostrei o caminho do cce ao ecl,configurei no diko,verifiquei se os divx possuem erros,copiei os plugins da pasta do diko p/ a pasta do avisynth 2.5.4,verifiquei o movie.avs no virtualdub que não exibiu nenhum erro,fiz uma busca no forum e achei no forum em ingles que retirando os filtros monitorfilter e addsound (acho que é isso) poderia resolver e reinstalei tb os codecs...
Bom percebi tb que o erro aparece com mais frequencia quando o filme tem som ac3 pq qdo não tem o cce consegue fazer umas 3 ou 4 passadas p/ depois dar o erro!!!
Meu micro é um Duron 850mhz com 256mb de mem. vga de 64mb um hd 12gb e outro de 80gb.
O cce é a versão 2.67.00.23 e ecl é 1.8.
Aqui vai meu log p/ tirar as dúvidas:

21:38:51 - D.I.K.0. (DivX in - KDVD Out) Freeware - version 0.62 by VMesquita
21:38:51 - -----------------------------------------------------

21:38:51 - Program Starting...
21:38:51 - *************************
21:38:51 - * Getting movie info... *
21:38:51 - *************************
21:38:51 - -----------------
21:38:51 - Processing Movie 0: D:\FILMES\ANIMES E DESENHOS\YUYU DVDRIP\anime.avi

21:38:51 - Processing Movie 0: D:\FILMES\ANIMES E DESENHOS\YUYU DVDRIP\anime.avi
21:38:51 - -----------------
21:38:51 - ************************************************** ************
21:38:51 - * Audio extraction, getting audio info and Generating script *
21:38:51 - ************************************************** ************
21:38:51 - Extracting audio from the movie with AVI2WAV. Command-line:
21:38:51 - avi2wav\avi2wavcmd.exe "D:\FILMES\ANIMES E DESENHOS\YUYU DVDRIP\anime.avi" "D:\FILMES\DIKO\extract0a.wav"
21:38:59 -
21:38:59 - Getting Audio Format...85 - MP3
21:38:59 - Audio is MP3, 2.0 AC3 with different frame-rate, or you chose to use MP2, audio will be reencoded.
21:38:59 - Calculated Audio size: 20.8698 Mb
21:38:59 - ---------------------------------------
21:38:59 - Total audio space:20.8698 Mb
21:38:59 - Media Size: 795 Mb
21:38:59 - Media count: 1
21:38:59 - Mux Overhead:15 Mb
21:38:59 - Remaining space for video: 759.13 Mb
21:38:59 - Total length: 22.2612 minutes
21:38:59 - Generating script for movie 0 based on : scripts\avi\DialhotV4.avs
21:38:59 - Desired Sample Size: 7.91552 Mb
21:38:59 - QFactor Adjust used: 1
21:38:59 - **********************************
21:38:59 - * Initiating prediction phase... *
21:38:59 - **********************************
21:38:59 - Encoding with maximmum Q factor: 40
21:38:59 - Creating new ECL...
21:38:59 - Encoding sample for movie0...
21:39:00 - Adding to ECL movie 0 based on : templates\cce\svcd-p.tem
21:48:37 - Filesize: 1.06153Mb
21:48:37 - Total Resulting Filesize: 1.06153Mb
21:48:37 - Encoding with medium Q factor: 20
21:48:37 - Creating new ECL...
21:48:37 - Encoding sample for movie0...
21:48:37 - Adding to ECL movie 0 based on : templates\cce\svcd-p.tem
21:55:47 - Filesize: 1.48941Mb
21:55:47 - Total Resulting Filesize: 1.48941Mb
21:55:47 - Sample is smaller than desired sample. QMedium=QMax.
21:55:47 - Encoding with minimmum Q factor: 1
21:55:47 - Creating new ECL...
21:55:47 - Encoding sample for movie0...
21:55:47 - Adding to ECL movie 0 based on : templates\cce\svcd-p.tem


Se fosse possivel gostaria que o Vmesquita me enviasse o diko 0.6 ou o 0.5 p/ que eu testasse...
Aguardo algum comentario...Fui
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
06-27-2004, 07:21 AM
lincoln.paulino lincoln.paulino is offline
Free Member
 
Join Date: Mar 2004
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
E a Vmesquita,tem alguma luz ???
Reply With Quote
  #3  
06-27-2004, 07:59 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Vc pode pegar o 0.6 aqui:

http://www.jltoca.uaivip.com.br/files/DIKOSetup060.exe

Não faço idéia de qual o problema do CCE mas acho que não está relacionado a versão do DIKO, este problema acontece com algumas pessoas não sei pq.
Reply With Quote
  #4  
06-27-2004, 02:33 PM
lincoln.paulino lincoln.paulino is offline
Free Member
 
Join Date: Mar 2004
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
Vou baixar e testar,se der certo eu falo...
Reply With Quote
  #5  
06-27-2004, 05:41 PM
lincoln.paulino lincoln.paulino is offline
Free Member
 
Join Date: Mar 2004
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
Opa resolvi o problema!!!
Quando instalei o Diko 0.6 o erro continuou,então resolvi baixar o ECLCCE versão 1.81 e substitui pela 1.8 que eu estava usando e funfou legal.
Depois desinstalei o Diko 0.6 e instalei o 0.61 e sucessivamente o update 0.62 e continuou funcionando.
Vmesquita vc poderia mudar o título do post p/ facilitar uma futura busca no forum e o Jorel poderia colocar o link do Eclcce 1.81 no post fixo de downloads de programas e filtros!!!
Reply With Quote
  #6  
06-28-2004, 09:42 AM
lincoln.paulino lincoln.paulino is offline
Free Member
 
Join Date: Mar 2004
Posts: 175
Thanks: 0
Thanked 0 Times in 0 Posts
Consegui alterar o título do post...
Reply With Quote
  #7  
06-28-2004, 09:59 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Que bom!
Reply With Quote
  #8  
06-29-2004, 09:26 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Hoje eu tive esse problema tb. Engraçado que só acontecia com um ou outro vídeo, dentre 16 que eu estou colocando no mesmo DVD. Aí eu atualizei para o ECLCCE 1.81 e resolveu, além de que o CCE parou de "pular na frente" quando é aberto e incrivelmente ficou "mais leve"
Então vou passar a recomendar essa atualização.
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
""""""Por favor me ajude" ficoboy Conversão e Codificação de Vídeo (Português) 49 08-24-2004 05:35 PM
Diko:Erro no BeSweet o arquivo não pode ser "read" lincoln.paulino Conversão e Codificação de Vídeo (Português) 1 07-01-2004 09:26 AM
Mensagem de Erro "cabulosa" ao abrir .avs no tmpge mabhz Conversão e Codificação de Vídeo (Português) 6 05-26-2004 04:07 PM
ERRO NO AVISYNTH : "RESOLVIDO" lincoln.paulino Conversão e Codificação de Vídeo (Português) 19 04-13-2004 06:28 AM
SweetHead "Read Less Bytes than expected" ? Paulus Audio Conversion 13 11-07-2003 04:32 AM

Thread Tools



 
All times are GMT -5. The time now is 05:32 PM  —  vBulletin © Jelsoft Enterprises Ltd