Quantcast Vmesquita Problemas do Nada - digitalFAQ.com Forums [Archives]
  #1  
06-29-2004, 02:45 PM
MR.Maker MR.Maker is offline
Free Member
 
Join Date: Mar 2004
Location: RJ
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to MR.Maker Send a message via MSN to MR.Maker
Vmesquita (qts vezes eu já não escrevi isso :P ) do nada agora o diko está dando problemas..
Qndo eu vou converter na hora que ele abre o cce aparece :
Frame size 1028x56 is not supported. Supported frame size is up to 720x576.

O que pode ser ?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
06-29-2004, 02:52 PM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by MR.Maker
Vmesquita (qts vezes eu já não escrevi isso :P ) do nada agora o diko está dando problemas..
Qndo eu vou converter na hora que ele abre o cce aparece :
Frame size 1028x56 is not supported. Supported frame size is up to 720x576.

O que pode ser ?
Quando você vê o alto = 56, o ancho = 1028 (1028x56), é um erro do script. Você deve vê-lo no VirtualDub ou em mplayer2 pra ver o erro.

(Eu fala portu_google)
Reply With Quote
  #3  
06-29-2004, 02:54 PM
MR.Maker MR.Maker is offline
Free Member
 
Join Date: Mar 2004
Location: RJ
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to MR.Maker Send a message via MSN to MR.Maker
Quote:
Originally Posted by Prodater64
Quote:
Originally Posted by MR.Maker
Vmesquita (qts vezes eu já não escrevi isso :P ) do nada agora o diko está dando problemas..
Qndo eu vou converter na hora que ele abre o cce aparece :
Frame size 1028x56 is not supported. Supported frame size is up to 720x576.

O que pode ser ?
Quando você vê o alto = 56, o ancho = 1028 (1028x56), é um erro do script. Você deve vê-lo no VirtualDub ou em mplayer2 pra ver o erro.

(Eu fala portu_google)
mas como pode acontecer um erro de script se eu nem alterei ele ? e ainda.. já testei com os vídeos que eu já tinha convertido anteriormente e antes ia perfeito, agora dá esse erro
Reply With Quote
  #4  
06-29-2004, 03:33 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Scripts se comportam de forma diferente com cada filme, podendo inclusive dar erro com um e não com outro.
Reply With Quote
  #5  
06-29-2004, 03:43 PM
MR.Maker MR.Maker is offline
Free Member
 
Join Date: Mar 2004
Location: RJ
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to MR.Maker Send a message via MSN to MR.Maker
Quote:
Originally Posted by vmesquita
Scripts se comportam de forma diferente com cada filme, podendo inclusive dar erro com um e não com outro.
o problema é que nos vídeos que funfava tb estão dando erro agora
as únicas coisas que eu tinha feito antes desse erro foi :
criri um script chamado animescript.avs na pasta de scripts do diko e copiei os dlls do avisynth pra pasta de plugins do diko, lembrando que eu não substitui nenhum.
Reply With Quote
  #6  
06-29-2004, 04:01 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Bom, mas abra o script gerado pelo DIKO (deve ser movie0.avs) no VirtualDub e veja qual o erro, pode ser alguma coisa simples.
Reply With Quote
  #7  
06-29-2004, 04:12 PM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
gente, isto não é erro de script.....juro que sabia e me esqueci completamente.
constantemente tinha alguém no forum com este tipo de problema.
acho que tem que instalar um codec ou algo é com o mpeg2dec...não lembro!
Reply With Quote
  #8  
06-29-2004, 04:30 PM
MR.Maker MR.Maker is offline
Free Member
 
Join Date: Mar 2004
Location: RJ
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to MR.Maker Send a message via MSN to MR.Maker
Quote:
Originally Posted by jorel
gente, isto não é erro de script.....juro que sabia e me esqueci completamente.
constantemente tinha alguém no forum com este tipo de problema.
acho que tem que instalar um codec ou algo é com o mpeg2dec...não lembro!
:P
TB axo que n deve ser erro de script..
Jorel faz uma forcinha ae, lembra isso
Reply With Quote
  #9  
06-29-2004, 07:24 PM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
MR.
qual a versão do Mpeg2dec você está usando?
tente subistituir por mpeg2dec3.dll na pasta adequada!
Reply With Quote
  #10  
06-29-2004, 07:34 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Tudo bem que o Jorel pode estar certo. Mas é tão dificil assim abrir o movie0.avs no VirtualDub só para ter certeza?
Reply With Quote
  #11  
06-29-2004, 08:08 PM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by vmesquita
Tudo bem que o Jorel pode estar certo. Mas é tão dificil assim abrir o movie0.avs no VirtualDub só para ter certeza?
V,
SE ele copiou o script e NÃO a modificou(pois ele postou assim),
e todos nós sabemos que o script do DIKO funciona perfeitamente,
só pode ser um filtro ou o mpegdec com versão errada.(pois ele NÃO substituiu os filtros)
então,eu acho que estou certo pois,
se ele afirma que seguiu rigorosamente estes passos,
veja aqui um problema semelhante e a solução encontrada:
http://www.kvcd.net/forum/viewtopic.php?p=72993#72993

agora,se você tem um pouco de tempo e quer rir um pouco, leia aqui como a provavel solução foi encontrada: http://www.kvcd.net/forum/viewtopic.php?t=12137
agora ...se carregar o script do DIKO no vdub, certamente aparecerá a mensagem identificando o erro facilmente.
Reply With Quote
  #12  
06-30-2004, 10:59 AM
MR.Maker MR.Maker is offline
Free Member
 
Join Date: Mar 2004
Location: RJ
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to MR.Maker Send a message via MSN to MR.Maker
Jorel & Vmesquita

Com certeza o problema é esse do dll, eu abri o script no vdub e o erro foi como o jorel falou :

Avisynth open failure:
Avisynth open failure:
Plugin D:\Arquivos de programas\DIKO\avisynth plugins\MPEG2DEC2.dll is not an AviSynth 2.5 plugin.
(C:\pasta\Movie0.avs, line 29)
(C:\pasta\Movie0--avisource.avs, line 2)


A minha dúvida é pq isso aconteceu, se eu tivesse substituído algum dll, mas nem isso
foi do nada..
Outra coisa, oque eu posso fazer para corrigir esse problema ?
Reply With Quote
  #13  
06-30-2004, 11:22 AM
MR.Maker MR.Maker is offline
Free Member
 
Join Date: Mar 2004
Location: RJ
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to MR.Maker Send a message via MSN to MR.Maker
OK.. Por parte o problema já foi resolvido.. seguindo as dicas eu substitui o MPEG2Dec2.dll pelo MPEG2Dec3.dll (renomeado para MPEG2Dec2.dll).
Depois disso uma rajada de problemas apareceu, cada hora era um dll, eu fui apagando cada um que dava erro, pelo que eu me lembro foram estes :
zoom.dll,msoften.dll,MPEG2DEC_ER.dll,MPEG2Dec2.dll .
Primeira lição do diko aprendida : "Nunca copie dlls que vc não precisa para sua pasta de plugins.."

BOM.. o problema ainda é que o problema (que frase linda) não foi resolvido.. agora ele abre e converte o vídeo rápido (muito rápido), obviamente com erro.. No vídeo convertido aparece a mensagem de erro do avisynth :
Convolution 3D Supports YUY2 color format only
no Vdub o erro apontado no script é :
Avisynth open failure:
Convolution3D supports YUY2 color format only
(C:\pasta\Movie0.avs, line 50)


E agora ?
Oque me deixa mais de cara, é que estou usando o mesmo vídeo que usei antes para converter, com as mesmas configurações e o mesmo script sem alterar nada ! Pq só agora está dando esse erro de cor ?
Reply With Quote
  #14  
06-30-2004, 11:31 AM
Dialhot Dialhot is offline
Free Member
 
Join Date: May 2003
Posts: 10,463
Thanks: 0
Thanked 0 Times in 0 Posts
Convolution3D por YV12
Reply With Quote
  #15  
06-30-2004, 11:33 AM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
MR.,
primeiro: NÃO renomeie o mpeg2dec3 para mpegdec2...
renomear "NÃO VALE"
volta com o nome original e muda o script para:
sei que lá,sei que lá...mpeg2dec3.dll
ficou claro o "sei que lá" ? é a linha do script onde manda carregar a dll(mpeg2dec...), entendeu?
aí, carrega o script de novo e vê se tem mensagem de erro!
Reply With Quote
  #16  
06-30-2004, 12:42 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
O convolution3d tem 2 versões, uma YV12 e uma YUY2. A versão usada atualmente e recomendada pelo Dialhot é a YV12, cujo link o Dialhot postou. Vc colocou a versão YUY2, por isso não está funcionando.
Reply With Quote
  #17  
06-30-2004, 02:05 PM
MR.Maker MR.Maker is offline
Free Member
 
Join Date: Mar 2004
Location: RJ
Posts: 479
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to MR.Maker Send a message via MSN to MR.Maker
Quote:
Originally Posted by vmesquita
O convolution3d tem 2 versões, uma YV12 e uma YUY2. A versão usada atualmente e recomendada pelo Dialhot é a YV12, cujo link o Dialhot postou. Vc colocou a versão YUY2, por isso não está funcionando.
eu tentei substituir o dll mas tb n funfou, mas n esquentem pq eu ja reinstalei o diko e tudo voltou ao normal (aleluia)..
Muito obrigado pela ajuda de todos ae !!!!!
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Avisource Problemas VMesquita e amigos Kenshin Conversão e Codificação de Vídeo (Português) 5 06-25-2004 10:35 AM
Vmesquita + Problemas :( !!!! MR.Maker Conversão e Codificação de Vídeo (Português) 3 05-29-2004 01:04 PM
Vmesquita problemas com o D.i.k.o Demolitionn_br Conversão e Codificação de Vídeo (Português) 5 05-23-2004 08:53 PM
Problemas TEXT SUB o Tmpgenc.. Help me Vmesquita Exhortation Conversão e Codificação de Vídeo (Português) 3 10-30-2003 06:10 AM
Problemas com o video.. HElp me Vmesquita.. Exhortation Conversão e Codificação de Vídeo (Português) 10 10-25-2003 08:05 AM

Thread Tools



 
All times are GMT -5. The time now is 03:42 AM  —  vBulletin © Jelsoft Enterprises Ltd