digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Conversão e Codificação de Vídeo (Português) (http://www.digitalfaq.com/archives/portugues/)
-   -   Problemas com o Frame (Vmesquita e amigos, por favor) (http://www.digitalfaq.com/archives/portugues/11151-problemas-frame-vmesquita.html)

Kenshin 07-27-2004 12:27 AM

Problemas com o Frame (Vmesquita e amigos, por favor)
 
Ola amigos,

Estou tendo o seguinte problema, quando tento encodar meu avi, aparece o seguinte erro:

AviSource: Could not decompress frame0

O erro ocorre na line 1.

Abaixo segue o meu script:

Avisource("C:\Documents and Settings\Pessoal\Desktop\Animes\abc.avi",false)
AssumeFPS(23.976)
WIDESCREEN=0
Overscan=2
source_anamorphic=false
source_widescreen=0
WIDTH=352
HEIGHT=480
border=16
converttoyv12()
#BlindPP(cpu=4)
Blockbuster(method="noise",detail_min=1,detail_max =3,variance=0.1,seed=1)
Convolution3D(1, 6, 12, 6, 8, 2.8, 0)
LanczosResize(WIDTH,HEIGHT-(border*2))
Undot()
TemporalSoften(2,7,7,3,2)
#DCTFilter(1,1,1,1,1,1,0.5,0)
#Blockbuster(method="noise",detail_min=1,detail_ma x=10,variance=0.3,seed=5623)
Addborders(0,border,0,border)
#AddAudio()
#MonitorFilter

Por favor, me ajudem. Conto com vcs!

Abs,
Kenshin

HC_Pensador 07-27-2004 08:59 AM

verifique se naum eh o caminho do seu filme q estah errado

Dialhot 07-27-2004 09:22 AM

Quote:

AviSource: Could not decompress frame0
Falta-lhe o codec para ler este tipo de avi. Se é um Xvid e que tens o último codec Xvid instalado, então é que a tua fonte deve ser lida com directshowsource (xvid mais recente)

FlavioMetal 07-27-2004 12:50 PM

Reinstale (ou instale) o DIVX5.1 e o XVID 1.0...

Kenshin 07-27-2004 08:23 PM

Ola galera,

Muito obrigado. Estou indo procurar imediatamente esses programas.

Vcs sabem onde eu posso encontrá-los?

Muito obrigado,
Kenshin

Kenshin 07-27-2004 09:06 PM

Ola amigos,

Eu instalei os dois codecs, só que não resolveu o problema.

Vcs sabem se eu devo instalar mais algum outro?

Tem alguns dados sobre o avi que vcs precisam saber para me ensinar qual codec devo instalar?

Já instalei o ffshow e tb num adiantou.. ah.. o video roda normalmente aqui no Windows media player, ele da esse problema no TMPGENC. Alguem tem alguma idéia, por favor? =(

abs,
Kenshin

Kenshin 07-27-2004 10:54 PM

Olá,

Acabei de instalar todos os codecs possíveis. AC3, FFSHOW, DIVX, BS PLAYER, etc.. etc..

O avi roda normalmente aqui, porém não consigo rodá-lo no TMPGENC.

Outra coisa curiosa é, quando eu tento encodá-lo, sem utilizar o script, em vez de aparecer aquela mensagem, a tela fica toda preta.

VMesquita, por favor, lhe peço, da uma olhadinha aqui, pls.. =(

Abs,
Kenshin
PS: desculpe incomodar

vmesquita 07-28-2004 05:13 AM

Veja com GSPot qual o codec exatamente. :wink:

Kenshin 07-28-2004 09:26 AM

GSPOT?

Não entendi... O q é isso? Um site?

Eu consigo rodar o video no windows media player, ele só não funciona no tmpgenc. =(

Abs,
Kenshin
PS: Obrigado

HC_Pensador 07-28-2004 10:01 AM

GSPOT eh um programa q verifica qual o codec necessario pra rodar o seu filme, pesquise nogoogle q vc axa

rikadu 07-28-2004 10:35 AM

Eu naum sei se pode ajudar mas tenta colocar o filme no mesmo diretorio do script ,ai vc naum precisa colocar o nome da pasta q ele esta só o nome do filme... :D .Espero q ajude..


All times are GMT -5. The time now is 11:44 PM  —  vBulletin © Jelsoft Enterprises Ltd

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.