Quantcast Filme Tá Achatando !!! - digitalFAQ.com Forums [Archives]
  #1  
08-08-2004, 03:12 PM
SurfBoy SurfBoy is offline
Free Member
 
Join Date: Apr 2004
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Eae !!! Pô galera me ajudem ae !!!
Fiz um SKVCD seguindo o tutorial do Vmesquista pelo CCE, e o filme tá achatando, estou usando o script do tutorial na resolução 528x480, o que eu posso fazer para que o filme não achate ?

Valeu mesmo galera!!!

[]'s
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-09-2004, 08:48 AM
zakimart zakimart is offline
Free Member
 
Join Date: Jul 2003
Location: Sao Paulo
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by SurfBoy
Eae !!! Pô galera me ajudem ae !!!
Fiz um SKVCD seguindo o tutorial do Vmesquista pelo CCE, e o filme tá achatando, estou usando o script do tutorial na resolução 528x480, o que eu posso fazer para que o filme não achate ?
Oi SurfBoy!
Mande detalhes da sua fonte, principalmente se é 16:9 ou 4:3.
E mande tb seu script.
Abraço
Reply With Quote
  #3  
08-09-2004, 12:09 PM
SurfBoy SurfBoy is offline
Free Member
 
Join Date: Apr 2004
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Eae zakimart !!!

Bem a resolução original é:
560x416
4:3

Meu script é:

Code:
AVISource("Caminho\Filme",false) 

#Post-Process 
ConvertToYUY2()
#addborders(0,8,0,0) 
Blockbuster(method="noise",detail_min=1,detail_max=8,variance=0.3,seed=5823) 
ATC(1,2,4,0.5,false) 
TemporalSoften(2,7,7,3,2) 
Blockbuster(method="noise",detail_min=1,detail_max=10,variance=0.5,seed=5823) 

#Resize, overscan and borders 
#TextSub("Caminho\LegendanoFilme")
GripCrop(480, 480, overscan=2,source_anamorphic=false,dest_anamorphic=false)
GripSize(resizer="LanczosResize") 
GripBorders() 

#Subtitles # 
############ 
TextSub("Caminho\Legenda") 
#Sampler(100,length=15)
Obs: Já testei em outros overscan e ocorreu o mesmo problema.

Desde já agradeço muitissimo a sua ajuda !!!

[ ] ' s
Reply With Quote
  #4  
08-09-2004, 12:46 PM
zakimart zakimart is offline
Free Member
 
Join Date: Jul 2003
Location: Sao Paulo
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
Oi SurfBoy!
Quote:
Obs: Já testei em outros overscan e ocorreu o mesmo problema.
Overscan está relacionado a bordas laterais.
Ao meu ver seu script está correto.
Provavelmente vc errou nas configurações do TMPGEnc.
Verifique as configurações e faça um teste.
Abraço
Reply With Quote
  #5  
08-09-2004, 01:41 PM
SurfBoy SurfBoy is offline
Free Member
 
Join Date: Apr 2004
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Ola zakimart, mais uma vez te agradeço pela ajuda.

É que estou fazendo pelo CCE !
Já testei em todos os aspects ratios existentes nele, e acontece a mesma coisa. E não é só com este filme, é com qualquer um mesmo que eu encodo... hehehe... estou ficando louco com isso já! hehehe!

[ ]'s
Reply With Quote
  #6  
08-09-2004, 01:58 PM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Tente mudar o "source_anamorphic" (ou o dest_anamorphic, não me lembro agora) do script para "true" e vj no que dá! Testa aí e poste!
Reply With Quote
  #7  
08-09-2004, 04:08 PM
SurfBoy SurfBoy is offline
Free Member
 
Join Date: Apr 2004
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Pô valeu pela ajuda.
Mais não iria adiantar eu colocar source_anamorphic true, já que o filme está em 4:3 Full Screen, e dest serviria apenas para o deixa-lo fullscreen e ele já é em fs, então infelizmente não resolve o problema!!!

Valeu mesmo a ajuda!!!

[ ]'s
Reply With Quote
  #8  
08-09-2004, 04:32 PM
BJ BJ is offline
Invalid Email / Banned / Spammer
 
Join Date: Mar 2004
Posts: 683
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by SurfBoy
Pô valeu pela ajuda.
Mais não iria adiantar eu colocar source_anamorphic true, já que o filme está em 4:3 Full Screen, e dest serviria apenas para o deixa-lo fullscreen e ele já é em fs, então infelizmente não resolve o problema!!!

Valeu mesmo a ajuda!!!

[ ]'s
Resolverá sim.
Code:
GripCrop(480, 480, overscan=2,source_anamorphic=false,dest_anamorphic=true)
Pelo fato de ser FS vc deve mudar o destino para true.

Outro detalhe, seu vídeo será encodado a 480x480 e não 528x480 como havia dito.

Abraços!
Reply With Quote
  #9  
08-09-2004, 05:21 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
@BJ
Mudando o dest_anamorphic para true vc está indicando que quer produzir um video anamorfico, que não é o caso aqui.

@SurfBoy
Em todo caso, como o vídeo é 4:3, pode fazer isto para foçar o redimensionamento:

Code:
AVISource("Caminho\Filme",false) 

#Post-Process 
ConvertToYUY2()
#addborders(0,8,0,0) 
Blockbuster(method="noise",detail_min=1,detail_max=8,variance=0.3,seed=5823) 
ATC(1,2,4,0.5,false) 
TemporalSoften(2,7,7,3,2) 
Blockbuster(method="noise",detail_min=1,detail_max=10,variance=0.5,seed=5823) 

#Resize, overscan and borders 
#TextSub("Caminho\LegendanoFilme")
LanczosResize(480,480)
letterbox(16,16,16,16)

#Subtitles # 
############ 
TextSub("Caminho\Legenda") 
#Sampler(100,length=15)
Reply With Quote
  #10  
08-09-2004, 07:43 PM
BJ BJ is offline
Invalid Email / Banned / Spammer
 
Join Date: Mar 2004
Posts: 683
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by vmesquita
@BJ
Mudando o dest_anamorphic para true vc está indicando que quer produzir um video anamorfico, que não é o caso aqui.

@SurfBoy
Em todo caso, como o vídeo é 4:3, pode fazer isto para foçar o redimensionamento:

Code:
AVISource("Caminho\Filme",false) 

#Post-Process 
ConvertToYUY2()
#addborders(0,8,0,0) 
Blockbuster(method="noise",detail_min=1,detail_max=8,variance=0.3,seed=5823) 
ATC(1,2,4,0.5,false) 
TemporalSoften(2,7,7,3,2) 
Blockbuster(method="noise",detail_min=1,detail_max=10,variance=0.5,seed=5823) 

#Resize, overscan and borders 
#TextSub("Caminho\LegendanoFilme")
LanczosResize(480,480)
letterbox(16,16,16,16)

#Subtitles # 
############ 
TextSub("Caminho\Legenda") 
#Sampler(100,length=15)
O filme está em FS!
Colocando TRUE ele manterá o FS. Já fiz isso várias vezes com fontes FS. Quando deixava false ou ele achatava ou dava erro no avysinth.

@vmesquita
Dá uma olhada aih no seu PVT !

Grande abraço!
Reply With Quote
  #11  
08-09-2004, 07:58 PM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Pois é! Comigo funfou também! Uma vez peguei um filme q estava achatado, aí mudei esses parâmetros e ele deu uma "esticada" na imagem!

Bem, de qualquer forma, vc tentou fazer isto só pra testar?
Reply With Quote
  #12  
08-09-2004, 08:44 PM
SurfBoy SurfBoy is offline
Free Member
 
Join Date: Apr 2004
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Poxa, valeu messsssmo galera a ajuda!!! Esse forum é 10 !!!
Vou testar tudo como você me recomendaram e irei postar o resultado !!!

Obrigado a todos, zakimart, flavio metal, bj e vmesquita !!!
Reply With Quote
  #13  
08-10-2004, 09:30 AM
zakimart zakimart is offline
Free Member
 
Join Date: Jul 2003
Location: Sao Paulo
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
Oi Pessoal!
Só para não fazer confusão, widescreen e widescreen anamorfico são tamanhos diferentes.
Quando se coloca dest_anamorphic=true em um filme wide, ele estica um pouco sim, por que anamorfico a tela é maior.
O ideal é fazer o resize no movie stacker para redimensionar corretamente.
Senão as vezes as pessoas ficam um pouco esticadas.
Fazendo como o VMesquita falou (LanczosResize(480,480) ), força o filme ficar em 4:3.
Abraços
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Filme Progressivo gilco Conversão e Codificação de Vídeo (Português) 3 09-26-2004 02:38 PM
Filme widescreen!!! help me!!!! ksvcd.eng Conversão e Codificação de Vídeo (Português) 8 09-15-2004 08:52 AM
Filme com 2 audios... eduardopz Conversão e Codificação de Vídeo (Português) 10 07-28-2004 09:40 PM
VMESQUITA - O FILME TAH ACHATANDO !!! - (SOH MAIS ESSA) davila Conversão e Codificação de Vídeo (Português) 2 03-25-2004 08:24 AM
Filme com falha no som ratuna Conversão e Codificação de Vídeo (Português) 1 11-04-2003 05:13 AM

Thread Tools



 
All times are GMT -5. The time now is 06:53 AM  —  vBulletin © Jelsoft Enterprises Ltd