digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Conversão e Codificação de Vídeo (Português) (http://www.digitalfaq.com/archives/portugues/)
-   -   """"""Por favor me ajude" (http://www.digitalfaq.com/archives/portugues/11668-por-favor-ajude.html)

ficoboy 08-22-2004 08:33 AM

Estou conseguindo usar o FreeENC mas só com filme se eu colocar a legenda junto da esse erro "TextSub: Can't open "c:\KVCD\movie0.srt" (c:\KVCD\movie0.avs, line 49).


e ja criei o arquivo movie0.srt. Porque será que o DIKO não esta suportando as legendas?

ficoboy 08-22-2004 10:59 AM

Eu estava olhando o DIKO não usa o programa Subtitle Worshop, será que é por causa disso?

To achando tambem que deve ser a legenda, ela esta no formato Sub será que se eu converter para SRT funciona???

ficoboy 08-22-2004 03:12 PM

Galera por favor me auda ae!!

O meu diko não esta suportando legendas, sempre que vou encodar um filme no diko, se eu colocar a legenda o diko não aceita! Sem a legenda ele converte normal!!!!

Estou usando o Diko 0.75

danpos 08-22-2004 03:32 PM

Nesta versão só é suportada legendas SRT. Se a sua legenda for SUB, converta-a para o formato SRT usando o Subtitle Workshop.

[]´s

Danpos

ficoboy 08-22-2004 03:36 PM

ok, valeu vou tentar!!!

danpos 08-22-2004 03:41 PM

Só um detalhe: na hora de salvar a legenda, escolha o formato "Subrip", pois esta escolha redundará na tua legenda SRT ...

[]´s

Danpos

ficoboy 08-22-2004 03:52 PM

É veio não deu a minha legenda ja esta em SRT mas mesmo assim o Diko não aceita!!

O que será???

ficoboy 08-22-2004 04:00 PM

é estranho porque ele chegou a converter o filme, mas depois eu fui tentar de novo com o mesmo filme ele não consegue converter!!!!

vmesquita 08-22-2004 04:07 PM

ficoboy,

Existe um problema nas rotinas de legenda do 0.75 que acontece com certas situações específicas. Estou investigando, enquanto isso, use o 0.74. :wink:

ficoboy 08-22-2004 04:15 PM

Mas esta acontecendo com todas as versões!! Ja usei quase todas as versões e ta dando a mesma coisa!

ficoboy 08-22-2004 04:19 PM

onde posso baixar a versão 0.74 foi a unica que eu ainda não testei!

ficoboy 08-23-2004 08:41 AM

Galera onde posso achar a versão 0.74 porque a versão 0.75 que estou usando não esta aceitando legendas, apenas o filme!

ficoboy 08-23-2004 10:04 AM

ja resolvi o problema valeu galera!!!

gilmar 08-23-2004 11:48 AM

Ficoboy eu estou acompanhado o topico para saber a solução do probleba com as legendas na versão 0.75 do DIKO por compartilhe.

gilmar 08-23-2004 11:52 AM

Quote:

Originally Posted by gilmar
Ficoboy eu estou acompanhado o topico para saber a solução do probleba com as legendas na versão 0.75 do DIKO por compartilhe.


FlavioMetal 08-23-2004 12:22 PM

Quote:

ja resolvi o problema valeu galera!!!
O que era afinal?

sa.Lauria 08-23-2004 12:46 PM

tb estou a procura da versão .74, se alguem tiver e puder disponibilizar,
agradeço desde já.

sa.lauria

FlavioMetal 08-23-2004 12:48 PM

Vê, acho que seria interessante deixar sempre a versão mais nova e a anterior do DIKO pra baixar, pois o pessoal novo do fórum costuma só encontrar a última versão...

vmesquita 08-23-2004 03:35 PM

Coloquei um sticky com a versão anterior.

ficoboy 08-23-2004 04:08 PM

O problema foi o codec 5.2 ele não estava aceitando, tive que colocar uma versão anterior!!!


All times are GMT -5. The time now is 12:44 AM  —  vBulletin © Jelsoft Enterprises Ltd

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.