digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Conversão e Codificação de Vídeo (Português) (http://www.digitalfaq.com/archives/portugues/)
-   -   """"""Por favor me ajude" (http://www.digitalfaq.com/archives/portugues/11668-por-favor-ajude.html)

ficoboy 08-21-2004 10:22 AM

""""""Por favor me ajude"
 
Eu formatei minha máquina, e instalei tudo de novo, fui converter um filme no DIKO e esta dando essa mensagem "Unable to open converted microDVD sub" agora não estou conseguindo converter mais porque??

Estou usando um filme com formato em AVI.

[/quote]

vmesquita 08-21-2004 10:45 AM

Vc está usando a versão 0.75?

ficoboy 08-21-2004 10:48 AM

eu estou usando a versão 0.61, mas usei a versão 0.75 ele não esta encodando ele vai direto pro final na parte do DOS.

vmesquita 08-21-2004 10:59 AM

ficoboy,

Vc provavelmente esqueceu de criar a pasta de trabalho. Mas como assim parte final do DOS? Não tem parte final do DOS desde o início da série 0.7x... :?

ficoboy 08-21-2004 11:20 AM

Eu ja criei a pasta de trabalho do diko em C:\KVCD. mas enquanto a parte final do DOS que falo, é onde depois de ter passado pela conversão do filme pelo CCE SP. (mas só que ele não esta fazendo a conversão nem os teste pra ver qual resolução fica melhor) depois disso tudo ai aparece a janela do DOS fazendo todo aquele processo do besweet!!

O que eu faço ele não esta convertendo!!!

ficoboy 08-21-2004 11:49 AM

Da uma olhada nisso, ele não demorou nem 1:00 pra terminar a converção!!! Quando vc olha na pasta de trabalho o filme esta lá com menos de 150MB e nem roda em programa algum!!!

13:04:09: DIKO Free 0.75
13:04:09: -----------------------------------------------------
13:04:09: *************************
13:04:09: * Getting movie info... *
13:04:09: *************************
13:04:09: -----------------
13:04:09: Processing Movie 0:C:\Documents and Settings\Fábio\Desktop\Cães de Caça.avi+
13:04:09: Script Template: scripts\avi\DialhotV4.avs
13:04:09: Progressive Width: 576 Height 304 A.R.: 1,894737 Framerate: 23,976000 Dest. Framerate: 23,976000 Frames: 148460
13:04:09: Audio type: 85 (MP3), channels: 2 Frequency: 48000 Hz Bitrate 116 kbps
13:04:09: Audio will be reencoded.
13:04:09: Calculated Audio size: 120,937995 Mb
13:04:09: ***************************
13:04:09: * Processing Subtitles... *
13:04:09: ***************************
13:04:10: *******************
13:04:10: * Calculations... *
13:04:10: *******************
13:04:10: Total audio space: 120,937995 Mb
13:04:10: Media Size: 795 Mb
13:04:10: Media count: 1
13:04:10: Mux Overhead: 15 Mb
13:04:10: Remaining space for video: 659,062005 Mb
13:04:10: Total length: 103,200423 minutes
13:04:10: Desired Sample Size: 6,872101 Mb QFactor Adjust used: 1,000000
13:04:10: **********************************
13:04:10: * Initiating prediction phase... *
13:04:10: **********************************
13:04:10: Automatic resolution selection mode:
13:04:10: DIKO will test and find the highest resolution that can be
13:04:10: used with a good quality QFACTOR
13:04:10: Trying 480x480(576)...
13:04:16: Sample for Movie 0 (using templates\cce\svcd-p.tem). Filesize: 0,611874 Mb
13:04:16:
13:04:26: Total Resulting Filesize for this QFactor: 0,611874 Mb
13:04:26: Encode will be done at 480x480(576)
13:04:26: Encoding with medium Q factor: 20
13:04:31: Sample for Movie 0 (using templates\cce\svcd-p.tem). Filesize: 0,662704 Mb
13:04:31:
13:04:41: Total Resulting Filesize for this QFactor: 0,662704 Mb
13:04:41: Sample is smaller than desired sample. QMedium=QMax.
13:04:41: Encoding with minimmum Q factor: 1
13:04:46: Sample for Movie 0 (using templates\cce\svcd-p.tem). Filesize: 0,917095 Mb
13:04:46:
13:04:56: Total Resulting Filesize for this QFactor: 0,917095 Mb
13:04:56: -------------------------------------------
13:04:56: Final Q factor: 1
13:04:56: *********************
13:04:56: * Encoding Video... *
13:04:56: *********************
13:04:56: Re-Creating movies scripts without sampler for Full Encode
13:04:56: Encoding... Please Wait this can take many hours depending on your processor.
13:04:56: Processing Movie 0:C:\Documents and Settings\Fábio\Desktop\Cães de Caça.avi+
13:05:01: Enabling pulldown flag... Command-line:
13:05:01: pulldown.exe "C:\KVCD\movie0.mpv" "C:\KVCD\pd_movie0.mpv"
13:05:01:

13:05:02: Pulldown Sucessfull. Deleting original file and renaming the pulled-down one.
13:05:22: ********************
13:05:22: * Audio extraction *
13:05:22: ********************
13:05:22: Extracting audio from the movie with AVI2WAV. Command-line:
13:05:22: avi2wav\avi2wavcmd.exe "C:\Documents and Settings\Fábio\Desktop\Cães de Caça.avi" "C:\KVCD\extract0a.wav"
13:07:01: ---------------------------------------
13:07:02: ********************************
13:07:02: * Initiating audio encoding... *
13:07:02: ********************************
13:07:02: Processing Movie 0:C:\Documents and Settings\Fábio\Desktop\Cães de Caça.avi+
13:07:02: ------------------

13:08:06: Transcoding audio from Part 1 of the movie from MP3 or MP2 to PCM
13:08:06: dvdauthor\madplay.exe "C:\KVCD\movie0a.mp2" -S -R 44100 --output=wave:"C:\KVCD\temp0a.wav"
13:11:33: Using BeSweet to transcode, change FPS or frequency as needed. Command-line:

13:11:33: besweet\besweet.exe -core( -input "C:\KVCD\list.lst" -output "C:\KVCD\movie0.mp2" -logfilea "C:\KVCD\log.txt" -2ch ) -ota( -fs 44100 -g max) -mp2enc( -m d -b 160 )
13:23:32: Renaming movie 0 files to its final name...
13:23:33: Muxing audio, video and subs...
13:23:33: Processing Movie 0
13:23:33: Muxing audio and video with mplex. Command-line:
13:23:33: "dvdauthor\mplex.exe" -f 4 -o "C:\KVCD\0 - Cães de Caça.mpg" "C:\KVCD\0 - Cães de Caça.mpv" "C:\KVCD\0 - Cães de Caça.mp2"
13:23:33:

vmesquita 08-21-2004 11:58 AM

Vc configurou o ELCCCE corretamente?

ficoboy 08-21-2004 12:23 PM

Sim ele esta normal, eu instalei ele e depois mostrei o caminho para o DIKO!

vmesquita 08-21-2004 12:27 PM

Mas vc rodou ele uma vez para indicar o caminho do CCE?

FlavioMetal 08-21-2004 12:59 PM

Bem, teste o CCE ou o ECLCCE com um script manualmente pra ver se o problema está com ele. E teste também com outro filme!

ficoboy 08-21-2004 01:27 PM

Sim eu rodei uma vez pra indicar o caminho do cce, e também ja usei outro filme pra ver se o problema era do filme mas continua a mesma coisa com outros filmes!!

FlavioMetal 08-21-2004 02:25 PM

Bom, isso já aconteceu comigo várias vezes, ou era problema do filme, ou eu removia os codecs de video principais (DIVX, XVID) juntamente com o DIKO e instalava tudo de novo. Aí funfava...

ficoboy 08-22-2004 05:19 AM

Ta dificil, ja instalei e desinstalei os programas e os codecs, mais nada de o diko fazer a converção!!!!

ficoboy 08-22-2004 06:01 AM

pelo amor de Deus galera me ajuda!!! O diko não faz a converção!!!!

ficoboy 08-22-2004 06:27 AM

Galera descobri o que é!!! Eu desinstalei o codec DivX52XP2K que peguei no site da divx.com e deu certo ele fez a converção, mas depois eu instalei outro codec o 5.1 e tambem não deu certo ele não faz a converção, desintalei de novo, o problema é com os codecs o diko não esta aceitando!!! Mas agora eu tirei todos os codecs do PC e o diko não esta convertendo de novo!!!

vmesquita 08-22-2004 07:06 AM

Remova os codecs e instale o DIKO 0.75, que já vem com o ultimo XVID configurado para decodificar DIVX e XVID.

ficoboy 08-22-2004 07:16 AM

é estranho ja fiz isso e nada adiantou tem hora que funciona tem hora que não!!!

ficoboy 08-22-2004 07:26 AM

Estou tentando usar o FreeENC talvez eu consiga!! mas só que quando vou usar o FreeENC da esse erro "TextSub: Can't open "c:\KVCD\movie0.srt" (c:\KVCD\movie0.avs, line 49).

O que é isso?

vmesquita 08-22-2004 07:46 AM

É um erro no script... Esse arquivo "c:\KVCD\movie0.srt" foi criado?

ficoboy 08-22-2004 07:55 AM

Sim foi criado! eu criei e joguei dentro da pasta de trabalho do diko! Mas estou reparando que o meu diko não esta suportando legendas!!!

Quando eu coloco só o filme ele vai normal mas se eu colocar a legenda junto pro diko fazer a converção junto com o filme ele da erro "Frame size 728x56 is not supported. Supported Frame size is up to 720x576" Mas essa mensagem de erro aparece só quando eu coloco a legenda junto com o filme para o diko encodar!!

Ja testei varias legendas e da o mesmo problema!

ficoboy 08-22-2004 08:33 AM

Estou conseguindo usar o FreeENC mas só com filme se eu colocar a legenda junto da esse erro "TextSub: Can't open "c:\KVCD\movie0.srt" (c:\KVCD\movie0.avs, line 49).


e ja criei o arquivo movie0.srt. Porque será que o DIKO não esta suportando as legendas?

ficoboy 08-22-2004 10:59 AM

Eu estava olhando o DIKO não usa o programa Subtitle Worshop, será que é por causa disso?

To achando tambem que deve ser a legenda, ela esta no formato Sub será que se eu converter para SRT funciona???

ficoboy 08-22-2004 03:12 PM

Galera por favor me auda ae!!

O meu diko não esta suportando legendas, sempre que vou encodar um filme no diko, se eu colocar a legenda o diko não aceita! Sem a legenda ele converte normal!!!!

Estou usando o Diko 0.75

danpos 08-22-2004 03:32 PM

Nesta versão só é suportada legendas SRT. Se a sua legenda for SUB, converta-a para o formato SRT usando o Subtitle Workshop.

[]´s

Danpos

ficoboy 08-22-2004 03:36 PM

ok, valeu vou tentar!!!

danpos 08-22-2004 03:41 PM

Só um detalhe: na hora de salvar a legenda, escolha o formato "Subrip", pois esta escolha redundará na tua legenda SRT ...

[]´s

Danpos

ficoboy 08-22-2004 03:52 PM

É veio não deu a minha legenda ja esta em SRT mas mesmo assim o Diko não aceita!!

O que será???

ficoboy 08-22-2004 04:00 PM

é estranho porque ele chegou a converter o filme, mas depois eu fui tentar de novo com o mesmo filme ele não consegue converter!!!!

vmesquita 08-22-2004 04:07 PM

ficoboy,

Existe um problema nas rotinas de legenda do 0.75 que acontece com certas situações específicas. Estou investigando, enquanto isso, use o 0.74. :wink:

ficoboy 08-22-2004 04:15 PM

Mas esta acontecendo com todas as versões!! Ja usei quase todas as versões e ta dando a mesma coisa!

ficoboy 08-22-2004 04:19 PM

onde posso baixar a versão 0.74 foi a unica que eu ainda não testei!

ficoboy 08-23-2004 08:41 AM

Galera onde posso achar a versão 0.74 porque a versão 0.75 que estou usando não esta aceitando legendas, apenas o filme!

ficoboy 08-23-2004 10:04 AM

ja resolvi o problema valeu galera!!!

gilmar 08-23-2004 11:48 AM

Ficoboy eu estou acompanhado o topico para saber a solução do probleba com as legendas na versão 0.75 do DIKO por compartilhe.

gilmar 08-23-2004 11:52 AM

Quote:

Originally Posted by gilmar
Ficoboy eu estou acompanhado o topico para saber a solução do probleba com as legendas na versão 0.75 do DIKO por compartilhe.


FlavioMetal 08-23-2004 12:22 PM

Quote:

ja resolvi o problema valeu galera!!!
O que era afinal?

sa.Lauria 08-23-2004 12:46 PM

tb estou a procura da versão .74, se alguem tiver e puder disponibilizar,
agradeço desde já.

sa.lauria

FlavioMetal 08-23-2004 12:48 PM

Vê, acho que seria interessante deixar sempre a versão mais nova e a anterior do DIKO pra baixar, pois o pessoal novo do fórum costuma só encontrar a última versão...

vmesquita 08-23-2004 03:35 PM

Coloquei um sticky com a versão anterior.

ficoboy 08-23-2004 04:08 PM

O problema foi o codec 5.2 ele não estava aceitando, tive que colocar uma versão anterior!!!


All times are GMT -5. The time now is 11:29 PM  —  vBulletin © Jelsoft Enterprises Ltd

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.