Quantcast Tranquinhos No MPEG Usando o CCE - digitalFAQ.com Forums [Archives]
  #1  
08-29-2004, 08:14 PM
wcellabr wcellabr is offline
Free Member
 
Join Date: Jul 2004
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
estou fazendo mpegs com birates 1.350 , aspect ratio 4.3 aplico pulldown mas na hora de rodar no dvd ele da uns trancos na imagem oq pode ser??

estou capturando com o codec Huffyuv v1.3.1 e 29.970
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
08-29-2004, 10:11 PM
Borjao Borjao is offline
Free Member
 
Join Date: Aug 2004
Location: Sorocaba/SP
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Borjao Send a message via MSN to Borjao
mesma coisa aqui, eu faco o dvd tudo beleza na hora de roda no dvd de sala, pff, tranco o que pode ser ??
Reply With Quote
  #3  
08-29-2004, 11:11 PM
BJ BJ is offline
Invalid Email / Banned / Spammer
 
Join Date: Mar 2004
Posts: 683
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by wcellabr
estou fazendo mpegs com birates 1.350 , aspect ratio 4.3 aplico pulldown mas na hora de rodar no dvd ele da uns trancos na imagem oq pode ser??

estou capturando com o codec Huffyuv v1.3.1 e 29.970
Reply With Quote
  #4  
08-29-2004, 11:12 PM
BJ BJ is offline
Invalid Email / Banned / Spammer
 
Join Date: Mar 2004
Posts: 683
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by wcellabr
estou fazendo mpegs com birates 1.350 , aspect ratio 4.3 aplico pulldown mas na hora de rodar no dvd ele da uns trancos na imagem oq pode ser??

estou capturando com o codec Huffyuv v1.3.1 e 29.970
Pq vc esta aplicando pulldown se o arquivo já esta em 29970?

Abraços!
Reply With Quote
  #5  
08-30-2004, 06:43 AM
GPhau GPhau is offline
Free Member
 
Join Date: Aug 2004
Posts: 48
Thanks: 0
Thanked 0 Times in 0 Posts
tive problemas parecidos e descobri q era mídia.....

no meu aparelho de mesa essas midia de tubo não funfam.....
Reply With Quote
  #6  
08-30-2004, 11:24 AM
wcellabr wcellabr is offline
Free Member
 
Join Date: Jul 2004
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by BJ
Quote:
Originally Posted by wcellabr
estou fazendo mpegs com birates 1.350 , aspect ratio 4.3 aplico pulldown mas na hora de rodar no dvd ele da uns trancos na imagem oq pode ser??

estou capturando com o codec Huffyuv v1.3.1 e 29.970
Pq vc esta aplicando pulldown se o arquivo já esta em 29970?

Abraços!
ja tentei sem tbm

reparei uma coisa q na hora q passo pra svcd no prog vcdeasy ele da uma msg de q possa na orodar direito nos players de dvd, e outra quando rodo o video no pc ele nao tem travadinhas , qual configuracao q eu poderia mexer no vcdeasy ?
Reply With Quote
  #7  
09-01-2004, 06:42 AM
Borjao Borjao is offline
Free Member
 
Join Date: Aug 2004
Location: Sorocaba/SP
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Borjao Send a message via MSN to Borjao
[quote="GPhau"]tive problemas parecidos e descobri q era mídia.....

quote]

tomara que seja isso, vou terminas um kdvd hj, falta so fazer no dvdlab e vou gravar numa outra midia que eu tenho, se nao der trancos é pq é problema com a marca da midia mesmo.

a tarde eu posto,
vlw.
Reply With Quote
  #8  
09-01-2004, 12:43 PM
Borjao Borjao is offline
Free Member
 
Join Date: Aug 2004
Location: Sorocaba/SP
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Borjao Send a message via MSN to Borjao
bom eu fiz uma nova compilacao aqui e gravei outros filmes com uma outra marca de midia, estou gravando com o dvdlab e o problema de travadinhas no audio e video persiste, sera que é algum problema na gravação ?!? no pc o filme parece estar normal

vi num tutorial do vmesquita que ele indica gravar em formato iso, e dvd decrypter e eu estou gravando no dvdlab

seria esse o problema ?

outra coisa que programa voces usam para fazer iso ? me parece que é com formato .iso que o dvd decrypter funciona.

vlw...
Reply With Quote
  #9  
09-01-2004, 04:02 PM
ginoboy ginoboy is offline
Free Member
 
Join Date: Apr 2004
Posts: 922
Thanks: 0
Thanked 0 Times in 0 Posts
HAUUE borjaum, tenho certeza q ta na velocidade da gravação..
Reply With Quote
  #10  
09-03-2004, 02:03 PM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
É isso aí! Pode ser a velocidade mesmo, pq o DVD-Lab insiste em gravar na velocidade máxima da gravadora (aliás, alguém sabe se dá pra reolver isso?)

Faça a imagem depois de compilar no DVd-lab (por ele mesmo) e grave com o Decrypter, em 1X só pra teste, e depois em 2X...
Reply With Quote
  #11  
09-04-2004, 10:05 AM
wcellabr wcellabr is offline
Free Member
 
Join Date: Jul 2004
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
alguem sabe oq pode estar ocorrendo pois nao consegui ainda
Reply With Quote
  #12  
09-04-2004, 11:17 AM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Faça a imagem depois de compilar no DVd-lab (por ele mesmo) e grave com o Decrypter, em 1X só pra teste, e depois em 2X...
Mas vc leu?

Outra coisa, o Jorel sugeriu aumentar o bitrate mínimo pra 800, pois alguns DVD's não lêem direito com bitrates mínimos abaixo desse valor...
Reply With Quote
  #13  
09-04-2004, 03:27 PM
wcellabr wcellabr is offline
Free Member
 
Join Date: Jul 2004
Posts: 37
Thanks: 0
Thanked 0 Times in 0 Posts
vou tentar gravar em 2x mas os birates estao em 1.350 ,esse valor do birate e para que o cce gere um video de mais ou menos uma hora e que caiba num cdr normal, por isso deixo nesse birate
Reply With Quote
  #14  
09-04-2004, 03:34 PM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by wcellabr
vou tentar gravar em 2x mas os birates estao em 1.350 ,esse valor do birate e para que o cce gere um video de mais ou menos uma hora e que caiba num cdr normal, por isso deixo nesse birate
acho que não vai ficar bom...poste todos os detalhes...mpeg1 ou mpeg2?...etc(desculpe,ainda não li todo o thread)...aguardo!
Reply With Quote
  #15  
09-22-2004, 02:09 AM
BJ BJ is offline
Invalid Email / Banned / Spammer
 
Join Date: Mar 2004
Posts: 683
Thanks: 0
Thanked 0 Times in 0 Posts
Tive esses problemas de trancos no meu panasonic s35. Esse problema apareceu quando eu comecei a fazer KDVD.
Testes que eu fiz e não adiantou nada:
SCRIPT
BITRATE (aumentei o mínimo e o máximo)
MÍDIA
VELOCIDADE DE GRAVAÇÃO

Daí fiquei pensando: Putz já mudei tudo que era possível e nada, o que será?

Pimba! Mudei para o DVD-lab PRO e fim de papo. Acabou-se os trancos. Deu vontade de desinstalar o DVD-lab na unha do pc e depois dar uma baita surra nesse desgraçado. Provavelmente seja a maneira como é gravado ou multiplexado. Não creio que seja a velocidade de gravação mas sim algum detelha de como eh gravado ou simplesmente a multiplexação, pois no DVD-lab PRO tb não é possível alterar a velocidade de gravação. A multiplexação no DVD-lab PRO é um pouco mais lenta.
<editado por vmesquita: Não poste referencia a warez!!!!>>

ps.: É uma versão beta mas tem muito recursos, totalmente funcional.

Abraços!
Reply With Quote
  #16  
09-22-2004, 05:52 AM
Borjao Borjao is offline
Free Member
 
Join Date: Aug 2004
Location: Sorocaba/SP
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Borjao Send a message via MSN to Borjao
eu usei a versao beta, e nao adiantou no meu caso, mas não custa tentar.
Reply With Quote
  #17  
09-22-2004, 05:54 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by BJ
<editado por vmesquita: Não poste referencia a warez!!!!>


ps.: É uma versão beta mas tem muito recursos, totalmente funcional.

Abraços!
Reply With Quote
  #18  
09-22-2004, 10:17 AM
BJ BJ is offline
Invalid Email / Banned / Spammer
 
Join Date: Mar 2004
Posts: 683
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by vmesquita
Quote:
Originally Posted by BJ
<editado por vmesquita: Não poste referencia a warez!!!!>


ps.: É uma versão beta mas tem muito recursos, totalmente funcional.

Abraços!
Bom, eu estava me referindo a versão trial de 30 dias. Nada mais.
Soh falei onde conseguir pois não tem mais no site da mediachange para download.
Ah outra coisa que me esqueci, já consegui um server melhor para hospedar o programa para download.

Grande abraço!
Reply With Quote
  #19  
09-22-2004, 11:09 PM
Marciovzg Marciovzg is offline
Free Member
 
Join Date: Jun 2004
Posts: 149
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Marciovzg
Certifique-se de que as fontes não saum hibridos ou entrelaçados... tem macete pra tudo... naum é a questão do DVD-lab, mas se quiserem usem o TMpgenc DVDauthor, meu soft de autoração favorito pra KDVD...
Reply With Quote
  #20  
09-22-2004, 11:34 PM
BJ BJ is offline
Invalid Email / Banned / Spammer
 
Join Date: Mar 2004
Posts: 683
Thanks: 0
Thanked 0 Times in 0 Posts
Aqui foi problema com o DVD-lab sim. E não é problema na velocidade pois gerei uma imagem com ele e gravei com outro programa e o problema permaneceu(versão 1.3). Eu nem sei pq estava usando o DVD-lab com o DVD-lab PRO instalado no Pc . O PRO tem muito mais facilidades.

Grande abraço!
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Adivinha quem voltou? Os tranquinhos!!!!! FlavioMetal Conversão e Codificação de Vídeo (Português) 5 07-03-2004 05:20 PM
Legendas usando o acp danpos Conversão e Codificação de Vídeo (Português) 1 06-10-2004 03:22 PM
KVCD usando o D.I.K.O. ? JulioNog Conversão e Codificação de Vídeo (Português) 7 03-19-2004 05:33 PM
O filme está dando uns tranquinhos no DVD zakimart Conversão e Codificação de Vídeo (Português) 27 09-10-2003 12:30 PM
KSVCD usando CCE fabio.raymundo Conversão e Codificação de Vídeo (Português) 3 07-25-2003 04:52 PM

Thread Tools



 
All times are GMT -5. The time now is 03:57 PM  —  vBulletin © Jelsoft Enterprises Ltd