Quantcast Trancos Apos Terminar um KDVD!!! - Resolvido - digitalFAQ.com Forums [Archives]
  #1  
09-01-2004, 06:31 PM
Borjao Borjao is offline
Free Member
 
Join Date: Aug 2004
Location: Sorocaba/SP
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Borjao Send a message via MSN to Borjao
Bom pessoal espero que me ajudem ja to ficando meio loco com esse problema, vou passar tudo que eu fiz e o script da maneira mais simplificada possivel.

Ainda sou novato na area, entao eu segui o passo a passo do Ginoboy, usei tambem o guia do Alex Maxtrix e um pouco do PDF do VMESQUITA. Aprendi mesmo foi com o Ginoboy que me deu uma força muito da legal no icq, vlw Gino.

Extrai o som no DVD2AVI e anotei todos os dados que se pede, projeto e o audio ac3 tb tudo ok.
O som eu nao transformei fiz em AC3 direto mesmo ja que os filmes eram todos dublados nao teve problema algum.

Script Usado segue abaixo

movie="A_era_do_gelo.d2v"
#legenda_dvd="nome_da_legenda.sub"
#legenda_srt="nome_da_legenda.srt"

largura=704 # 352/480/528/704/720
altura=480
anamorphic_movie=true # true -> 16:9 (widescreen), false -> 4:3 (fullscreen)
overscan_tv=1

Mpeg2Source(movie)
undot()
asharp(1, 4)
GripCrop(largura, altura, overscan=overscan_tv, source_anamorphic=anamorphic_movie,dest_anamorphic =false)
GripSize(resizer="BicubicResize")
STMedianFilter(3, 3, 1, 1 )
MergeChroma(blur(1.5))
MergeLuma(blur(0.1))
ScriptClip(" nf = YDifferenceToNext()" +chr(13)+ "unfilter( -(fmin(round(nf)*2, 100)), -(fmin(round(nf)*2, 100)) ).TemporalSoften( fmin( round(2/nf), 6), round(1/nf) , round(3/nf) , 1, 1) ")
GripBorders()

function fmin( int f1, int f2) {
return ( f1<f2 ) ? f1 : f2
}

#VobSub(legenda_dvd) # Legenda do DVD (Gráfica)
#TextSub(legenda_srt) # Legenda Texto (SRT) (Exceto 352x480, use o debaixo e desabilite esse)
#PointResize(704,480).TextSub(legenda_srt).Bilinea rResize(352,480) # Legenda Texto (SRT) para resolução 352x480

Converttoyuy2()
#Sampler(length=15)

Com o virtual dub peguei o tempo dos filmes para fazer o calculo com a calculadora do Vmesquita, nada de novo ate ai tudo bem, fiz as amostras e tudo mais, tudo beleza, acertei o Q: min bitrate 500 max 8000 tudo bom,

Executei o comando pulldown nos filmes via dos e tudo beleza

Com dvdlab eu montei o dvd, ajustei o delay do audio, axo que fiz tudo como manda o figurino e gravei AQUI COMECA A ENCRENCA , apos a gravação quando vou rodar meu dvd no aparelho de sala, ele depois de algum tempo coisa de 10 min comeca a dar trancos no audio e imagem, fica uma bomba, a imagem perfeita o audio ideal tudo certinho mas os malditos trancos desanima ate de assistir o filme

Ja gravei direto com o dvdlab e os trancos continuam
Peguei a imagem criada no dvdlab fiz um iso e gravei no dvd decrypter na velocidade de 1x e os trancos persistem


Se alguem tiver ideia do que possa ser por favor me ajudem ai que eu nao sei mais o que possa ser!!

Obrigado ai quem puder me socorrer, vlw...
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
09-02-2004, 12:52 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Será que não é a mídia usada?
Reply With Quote
  #3  
09-02-2004, 02:31 PM
Borjao Borjao is offline
Free Member
 
Join Date: Aug 2004
Location: Sorocaba/SP
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Borjao Send a message via MSN to Borjao
Quote:
Originally Posted by vmesquita
Será que não é a mídia usada?
testei com 2 midias vmesquita, as duas apresentaram problemas!!

Sinistro foi que hj eu fiz com o tmpeg ( demora o dobro ou mais aff ), e rodo na boa no player de sala!!! não sei, to achando que eu fiz "merda" e instalei o cce 2.66 e o template do 2.67.... (COMO SABER ??) vou ter de ver isso hoje.

Se realmente eu tiver usando a versao 2.67 do cce e atualizar o template (não sei se é esse realmente o problema, nem sei como verificar isso tb ) aquele reg "KDVD TEMPLATE267.REG" axo que isso elimina a possibilidade de ser esse o problema. CERTO ???

Queria saber se isso é certo, se nao der pra ajeitar eu vo ate formatar a maquina para eliminar tudo, e recomecar do zero todas as instalaçoes.

Com CCE fico mto show, perfeito, queria usar ele!!!

vlw a todos e da uma mao ai tb vmesquita se ja deve ter passado por mta coisa ai hehehe...
Reply With Quote
  #4  
09-02-2004, 08:27 PM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Bem, acho q só de executar o REG pro 2.66 já funfa!

Comigo não aconteceram os tranquinhos no KDVD ainda não...

O CCCE é show mesmo...mas vc pode tentar o QuEnc ou mellhor ainda o o FreeEnc, do grande Vmesquita (o DIKO tem ele também). A imagem fica bem legal!

E o pulldown, vc está usando?
Reply With Quote
  #5  
09-02-2004, 08:47 PM
Borjao Borjao is offline
Free Member
 
Join Date: Aug 2004
Location: Sorocaba/SP
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Borjao Send a message via MSN to Borjao
Quote:
Originally Posted by FlavioMetal
Bem, acho q só de executar o REG pro 2.66 já funfa!

Comigo não aconteceram os tranquinhos no KDVD ainda não...

O CCCE é show mesmo...mas vc pode tentar o QuEnc ou mellhor ainda o o FreeEnc, do grande Vmesquita (o DIKO tem ele também). A imagem fica bem legal!

E o pulldown, vc está usando?
então flavio, eu executava o pulldown pq o dvdlab quando eu inseria o filme la ele pedia para executar, dai eu executava, bom nesse ultimo que eu fiz com o cce que ficou dando travadas eu vi que ele pediu, dai eu cancelei, e dei o pulldown via linha de comando la.

Já essa compilação que eu fiz com o tmpeg quando eu inseri o filme no dvdlab ele nao pediu o pulldown, e ta desse jeito ai...

pode ser ou o pulldown ou o lance do reg do cce

executei o reg do 2.67 aqui, é essa minha versao vo manda encodar, amanha posto o resultado, se isso nao resolver, vou fazer o pulldown, se nao resolver msm assim eu vo formata a maquina e reinstala tudo do cce 2.67 e dai vamo ve o que acontece. mas se alguem tiver alguma outra ideia eu agradeceria, nao to mto a fim de formata não a maquina aqui ta lisinha :/
Reply With Quote
  #6  
09-02-2004, 08:48 PM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
isto costuma ser o bitrate minimo muito baixo para alguns players....você escreveu "aparelho da sala" mas não postou marca e modelo!
tem como você encodar uma parte do filme em torno de 10 minutos usando bitrate min=800 e testar em dvd-rw no "aparelho da sala"? seria um ótimo "tira teima"!
Reply With Quote
  #7  
09-02-2004, 08:53 PM
Borjao Borjao is offline
Free Member
 
Join Date: Aug 2004
Location: Sorocaba/SP
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Borjao Send a message via MSN to Borjao
Quote:
Originally Posted by jorel
isto costuma ser o bitrate minimo muito baixo para alguns players....você escreveu "aparelho da sala" mas não postou marca e modelo!
tem como você encodar uma parte do filme em torno de 10 minutos usando bitrate min=800 e testar em dvd-rw no "aparelho da sala"? seria um ótimo "tira teima"!
olha so verdade msm jorel pode ser isso tb

com o cce eu fiz com bitrate min 500 e max 8000 , ja no tmpeg eu revirei e mexi fiz com gop?!? (sera que é isso) 56 e min fps 2000 max fps 5000

vou fazer isso tb, vlw, vo posta tudo que acontecer aqui, tomara que resolva quero usar o cce, mto bom

a o meu player de sala é um xing ling cyberhome 300, comprei mais ele pq ele lia mpeg direto hehehe, mas to gostando do player, ta tranquilo so esse negocio do cce ai nao ta dando compatibilidade que ta ruim, vamo ve se resolve, vlw pela dica.
Reply With Quote
  #8  
09-02-2004, 09:26 PM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
o Cyberhome é muito bom...muita gente do forum em ingles gosta muito, me recomendaram e quase "importei" um a meses atráz!
acho (quase posso afirmar) que se você encodar com min=800 vai funcionar.....bom mesmo é um pequeno teste, falou?
Reply With Quote
  #9  
09-02-2004, 11:32 PM
Alex_Matrix Alex_Matrix is offline
Free Member
 
Join Date: Jan 2004
Posts: 365
Thanks: 0
Thanked 0 Times in 0 Posts
Olá, Borjao.

Só pra confirmar Você já fez outros KVDs antes e ficava normal na msma resolução que tá usando agora?

Reply With Quote
  #10  
09-02-2004, 11:45 PM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
Alex, ele não tinha problemas mas encodava usando o tmpgenc mas agora usando o CCE com min bitrate muito baixo, pode causar problemas em alguns players.
Reply With Quote
  #11  
09-03-2004, 12:20 AM
Alex_Matrix Alex_Matrix is offline
Free Member
 
Join Date: Jan 2004
Posts: 365
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by jorel
Alex, ele não tinha problemas mas encodava usando o tmpgenc mas agora usando o CCE com min bitrate muito baixo, pode causar problemas em alguns players.
Blza.
Então acho que o tira teima mesmo é converter uma partezinha com itrateminimo maior conforme vc disse e testar no player. Acho que tb ele poderia gravar uma parte com pulldown e outra sem o pulldown pra eliminar essa suspeita...
Reply With Quote
  #12  
09-03-2004, 09:49 AM
Borjao Borjao is offline
Free Member
 
Join Date: Aug 2004
Location: Sorocaba/SP
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Borjao Send a message via MSN to Borjao
AE galera VALEWWW!!!

era o lance do bitrate minimo mesmo, coloquei 800 e resolveu o problema, fico show valeu pessoal, valeu jorel

matrix eu nem testei sem o pulldown, fiz aqui com pulldown e fico massa entao nao era esse o erro, creio.

heheheh

quanto ao cyberhome aqui, eu achei esse player bem legal, toca tudo ou quase, paguei R$ 180,00 hehehe, barato ne, comprei 2

se alguem aqui quiser eu passo o contact do cara ele é de São Carlos/SP

vlw gente e obrigado denovo!!!
Reply With Quote
  #13  
09-03-2004, 01:10 PM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Beleza! Vou colocar o post antão como "resolvido", falou?
Reply With Quote
  #14  
09-03-2004, 02:00 PM
Borjao Borjao is offline
Free Member
 
Join Date: Aug 2004
Location: Sorocaba/SP
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Borjao Send a message via MSN to Borjao
Quote:
Originally Posted by FlavioMetal
Beleza! Vou colocar o post antão como "resolvido", falou?
flavio hj vou deixar fazendo la de madrugada, vo por 3 dvd em 1
pera ate domingo pelo menos hehehe, dai ja assito o filme todo e boas

o teste que eu fiz foi com 30 min de filme e foi que é uma beleza

os que deram pane ja comecava com 4 min ou 10 min, axo que nao vai ter erro mas.............. pera te domingo pelo menos
Reply With Quote
  #15  
09-03-2004, 02:07 PM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Tá bom"! retirado o "resolvido" então...(depois vc edita... )
Reply With Quote
  #16  
09-03-2004, 02:10 PM
ginoboy ginoboy is offline
Free Member
 
Join Date: Apr 2004
Posts: 922
Thanks: 0
Thanked 0 Times in 0 Posts
hehehe é isso ae, sabe tudo esse jorel tb

eu sabia q poderia haver problemas com bitrates mto altos em kvcd's/ksvcd's, mas bitrate min nao sabia não.. é isso ae..

Jorel, e se eu encodar todos so filmes com bitrate min. 800 p/ ficar o maximo compativel com a maioria dos dvd's? fica bom ou vc acha desnecessário?

[]'s
Reply With Quote
  #17  
09-03-2004, 02:21 PM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Apesar do tamanho aumentar um pouco (insignificante pra DVD), acho q compensa fazer em min de 800 mesmo, gino, pois aí seria mais compatível! Eu já tinha adotado, e faço só em 800 min e 6000 max...
Reply With Quote
  #18  
09-03-2004, 02:45 PM
ginoboy ginoboy is offline
Free Member
 
Join Date: Apr 2004
Posts: 922
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by FlavioMetal
Apesar do tamanho aumentar um pouco (insignificante pra DVD), acho q compensa fazer em min de 800 mesmo, gino, pois aí seria mais compatível! Eu já tinha adotado, e faço só em 800 min e 6000 max...
Ah beleza.. vc usa 800-6000 em todas as resoluções?

uma vez o jorel falou aki q max 8000 fica mto bom!

Que tal 800-8000 ? será q fica bom?!

[]'s
Reply With Quote
  #19  
09-03-2004, 08:31 PM
FlavioMetal FlavioMetal is offline
Free Member
 
Join Date: Dec 2003
Posts: 935
Thanks: 0
Thanked 0 Times in 0 Posts
Sim, eu uso (não sei se é aconselhável, mas até agora não me deu problema nenhum...)

8000? alguns eu uso sim...mas parece q eu vi o Vê falando (em um post seu mesmo) q em alguns casos mesmo usando 8000 o CCE não passaria dos 6000...
Reply With Quote
  #20  
09-04-2004, 05:57 AM
Borjao Borjao is offline
Free Member
 
Join Date: Aug 2004
Location: Sorocaba/SP
Posts: 78
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to Borjao Send a message via MSN to Borjao
Resolvido :=) (tive de usar 1500 de minimo pra ele quando encodar nao cair para menos de 1000)

vlw gente, agora so ripa feito loco os negocio
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Captura compactando aos trancos Exodus Conversão e Codificação de Vídeo (Português) 12 12-13-2004 08:36 AM
Trancos -Problemas no Pulldown? gilco Conversão e Codificação de Vídeo (Português) 5 10-23-2004 11:16 AM
Apos gravado em vcd wcellabr Conversão e Codificação de Vídeo (Português) 8 07-24-2004 11:23 PM
Como visualizar o filme antes de terminar ? ju.t.f Conversão e Codificação de Vídeo (Português) 1 07-11-2004 03:48 PM
Como fazer o CCE desligar o PC quando terminar a conversão? el34 Conversão e Codificação de Vídeo (Português) 1 06-01-2004 10:39 AM

Thread Tools



 
All times are GMT -5. The time now is 05:28 PM  —  vBulletin © Jelsoft Enterprises Ltd