Quantcast Problema com KSVCD Realmente Chato.... - digitalFAQ.com Forums [Archives]
  #1  
09-07-2004, 10:16 AM
mrmscorp_movie mrmscorp_movie is offline
Free Member
 
Join Date: Aug 2004
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Caros camaradas...

Vejam a sinuca de "bico" em que me meti...

Tenho um DVD CyberHome, que supostamente roda tudo, mas o meu apresenta um problema interessante...

Quando crio um KSVCD com o DIKO o cd roda cheio de imperfeições fica trocando de cores entre verde e as cores do filme, e as legendas aparecem em dois locais no topo da tela e no lugar correto embaixo...
Tentei mudar varios filtros do AviSynth mas mesmo assim os problemas permanecem....
Usei o Freenc e o CCe para gerar os filmes e nada mesma coisa...

Mas para minha surpresa quando utilizei o TMPGenc o filme passa normalmente sem erro nenhum....

A minha pergunta seria quais as grandes diferenças de codificação que existem entre os dois processos (DIKO e TMPgenc) pois sem dúvida gostaria de utilizar DIKO, bem mais prático...

Para as dúvidas utilizei as configurações normais no DIKO e o Wizard do TMPGenc para criar as amostras...

Galera por favor deem sua opinião qualquer que seja pois não tenho mais ideias do que trocar para tentar resolver este problema....
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
09-07-2004, 11:08 AM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
provavelmente seja o bitrate minimo no encoder.

mas não acho que você deve usar o wizard do tmpgenc!

o Vmesquita e a turma podem te ajudar mais que eu!
Reply With Quote
  #3  
09-07-2004, 11:43 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
mrmscorp_movie,

Isso é muito estranho... Não seria um problema de codec. Talvez vc esteja com algum codec ruim e tenha configurado o tmpgenc para usar directshow. Tente abrir o arquivo movie0.avs gerado pelo DIKO no VirtualDub e veja se ele está normal.
Reply With Quote
  #4  
09-07-2004, 04:26 PM
mrmscorp_movie mrmscorp_movie is offline
Free Member
 
Join Date: Aug 2004
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Gente veja que coisa doida...

Depois de uns 30 testes cheguei a uma conclusão, o DIKO consegue fazer um tipo de filme que roda no meu CyberHome 300, que é na resolução 480x480 e na resolução 352x480 se fizer em qualquer resolução diferente destas duas não roda nem com reza braba...

Mas ainda não acabou, se eu fizer em qualquer outra resolução mas grave em um DVd ai não tem problema roda que é uma beleza....

Dá pra entender....

Tentei até desbloquear, mudando a região para 0 e mesmo assim continuou com problema...

Mas pelo menos posso utilizar o DIKO novamente.....

Obrigado por quem ajudou e ainda espero alguma sugestão se é que lea existe....
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Problema com KSVCD ScorpionBr Conversão e Codificação de Vídeo (Português) 5 09-15-2004 09:24 AM
Ksvcd gerado pelo diko com problema no Dvd Philco lincoln.paulino Conversão e Codificação de Vídeo (Português) 3 08-14-2004 08:28 AM
Problema de espacio con el Ksvcd Express cromwell Convertir y Codificar Video (Español) 10 07-26-2004 02:57 PM
Um pequeno problema na legenda do ksvcd !!!!! koch Conversão e Codificação de Vídeo (Português) 0 07-12-2004 09:59 AM
Problema com o filnal do KSVCD livre Conversão e Codificação de Vídeo (Português) 3 12-08-2003 09:22 AM

Thread Tools



 
All times are GMT -5. The time now is 01:32 AM  —  vBulletin © Jelsoft Enterprises Ltd