Quantcast DIKO com o CCE DA Certo , Mas com o Freeenc Não, por que ? - digitalFAQ.com Forums [Archives]
  #1  
09-17-2004, 05:18 PM
maeliseu maeliseu is offline
Free Member
 
Join Date: Jun 2004
Location: Araras-SP
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Fiz um teste , usei o DIKO para fazer um KSVCD de uma fonte em AVI, primeiro usei a configuração do DIKO para usar o CCE, gravei a imagem no CDrW e toquei ate o final sem problemas no DVD de mesa Pionner DV 656-A, foi uma beleza , atempo usei a resolução 720x480 e legenda fixa, ai fiz o mesmo mas com a opção do DIKO em FReeEnc , mas o filme no DVD de mesa ficou travando e com o audio fora de sincronia o que pode ser ? o que ta dando errado ?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
09-18-2004, 04:07 PM
maeliseu maeliseu is offline
Free Member
 
Join Date: Jun 2004
Location: Araras-SP
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
alguem poderia me ajudar dando uma luz pois já testei com duas fontes diferentes e quando eu uso o CCE, fica bom o KSVCD, mas quando eu uso o FreeEnc o resultado no DVD de Mesa fica travando .
so quero uma ipotese para isso ????
Reply With Quote
  #3  
09-18-2004, 05:01 PM
ginoboy ginoboy is offline
Free Member
 
Join Date: Apr 2004
Posts: 922
Thanks: 0
Thanked 0 Times in 0 Posts
Pode ser o bitrate Max.. mas como é diretamente sobre o DIKO, quem pode te explicar melhor isso é o vmesquita!
Reply With Quote
  #4  
09-18-2004, 08:00 PM
maeliseu maeliseu is offline
Free Member
 
Join Date: Jun 2004
Location: Araras-SP
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by ginoboy
Pode ser o bitrate Max.. mas como é diretamente sobre o DIKO, quem pode te explicar melhor isso é o vmesquita!
Qual deveria ser o valor do bitrate max para não acontecer isso , no DIKO ele fica em 2500.
Reply With Quote
  #5  
09-19-2004, 01:49 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Infelizmente existe um problema com o rate control do FreeEnc (e todos os encoders que usam a avcodec) que faz com que ele não respeite o máximo, causando problemas com KSVCD em certos players. Vc pode tentar trocar a DLL avcodec.dll por uma que o Peter Cheat colocou aqui:
http://petercheat.host.sk/libav/
Reply With Quote
  #6  
09-19-2004, 05:38 PM
maeliseu maeliseu is offline
Free Member
 
Join Date: Jun 2004
Location: Araras-SP
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
coloquei a DLL mais ai na hora do FreeEnc entra em funcionamento o Meu windows XP da um erro falando que o FreeEnc será encerrado!
Reply With Quote
  #7  
09-20-2004, 06:49 AM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
É, vou ter que recompilar esta DLL com o fix para P4 HT, acho que o Peter Cheat não fez isso.
Reply With Quote
  #8  
09-20-2004, 07:22 AM
maeliseu maeliseu is offline
Free Member
 
Join Date: Jun 2004
Location: Araras-SP
Posts: 53
Thanks: 0
Thanked 0 Times in 0 Posts
fico no aguardo .
Desde já muito obrigado!
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio no AVI Certo, no Encode fica errado HC_Pensador Conversão e Codificação de Vídeo (Português) 9 10-02-2004 12:02 AM
Mais 1 projeto KDVD com a trilogia LOTR deu certo..... Pescator Conversão e Codificação de Vídeo (Português) 15 08-24-2004 12:22 PM
FreeEnc 0.3 ..o video final ficou bem menor q o cd... (DIKO) Notle Conversão e Codificação de Vídeo (Português) 7 08-20-2004 04:16 PM
FREEENC X CCE-SP davila Conversão e Codificação de Vídeo (Português) 0 08-19-2004 12:03 AM
Conversão não deu certo!!! Me ajudem!!! slayer Conversão e Codificação de Vídeo (Português) 7 07-29-2003 10:35 AM

Thread Tools



 
All times are GMT -5. The time now is 11:04 PM  —  vBulletin © Jelsoft Enterprises Ltd