digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Conversão e Codificação de Vídeo (Português) (http://www.digitalfaq.com/archives/portugues/)
-   -   ERRO COM AVISYNTH encodando com O DIKO FREE beta 2 (http://www.digitalfaq.com/archives/portugues/12259-erro-avisynth-encodando.html)

gabrielbrito 09-22-2004 08:46 AM

ERRO COM AVISYNTH encodando com O DIKO FREE beta 2
 
estava tentando encodar um filme com o DIKO BETA... ele termina a encodação numa boa... so que quando vo rodar o filme aparece 3 segundos do filme e em seguida a tela fica preta com um msg de vermelho em cima da tela assim
AVISYNTH: caught an acess violation at 0x01c28e attemping to read from 0x021f9d48
e dai pra frente so ouço o som do filme estpu fazendo KVCD...
se alguem souber o que é... meu filme é de 352 x 480 29,979 de 40 min... valeu...

Notle 09-22-2004 08:58 AM

Re: ERRO COM AVISYNTH encodando com O DIKO FREE beta 2
 
Quote:

Originally Posted by gabrielbrito
estava tentando encodar um filme com o DIKO BETA... ele termina a encodação numa boa... so que quando vo rodar o filme aparece 3 segundos do filme e em seguida a tela fica preta com um msg de vermelho em cima da tela assim
AVISYNTH: caught an acess violation at 0x01c28e attemping to read from 0x021f9d48
e dai pra frente so ouço o som do filme estpu fazendo KVCD...
se alguem souber o que é... meu filme é de 352 x 480 29,979 de 40 min... valeu...

abra o movie0.avs no virtualdub e veja qual o erro...poste aki..

ps: de uma olhada no seu outro tópico..(caso ainda não tenha visto) :wink:

danpos 09-22-2004 12:33 PM

Re: ERRO COM AVISYNTH encodando com O DIKO FREE beta 2
 
Quote:

Originally Posted by Notle
Quote:

Originally Posted by gabrielbrito
estava tentando encodar um filme com o DIKO BETA... ele termina a encodação numa boa... so que quando vo rodar o filme aparece 3 segundos do filme e em seguida a tela fica preta com um msg de vermelho em cima da tela assim
AVISYNTH: caught an acess violation at 0x01c28e attemping to read from 0x021f9d48
e dai pra frente so ouço o som do filme estpu fazendo KVCD...
se alguem souber o que é... meu filme é de 352 x 480 29,979 de 40 min... valeu...

abra o movie0.avs no virtualdub e veja qual o erro...poste aki..

ps: de uma olhada no seu outro tópico..(caso ainda não tenha visto) :wink:

Olá, Notle e Gabriel. Neste link http://www.kvcd.net/forum/viewtopic.php?t=13803 (que é um sticky deste fórum) tem a resposta para essa pergunta ... Outra coisa, o framerate do teu vídeo é NTSC não padrão (29,979 - padrão 29,970) ... Se o teu arquivo é um MPEG, existe um programa chamado restream que permite corrigir o mesmo (aqui em http://shh.sysh.de/); caso seja AVI, use o VD ...

[]´s

vmesquita 09-22-2004 01:43 PM

Tem algumas coisas estranhas:
1) 29.979 não é suportado no DIKO Free. Mas acredito que vc tenha digitado errado.
2) 352x480 é uma resolução extremamente bizarra para um AVI, e para processar isso somente com um script especial. OU vc tem um MPEG2 com essa resolução (seu post não deixa claro).

Atualize para o 0.76Beta3


All times are GMT -5. The time now is 05:38 PM  —  vBulletin © Jelsoft Enterprises Ltd

Site design, images and content © 2002-2020 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2020 Jelsoft Enterprises Ltd.