Quantcast Mudar Frame Rate do Audio... - Page 2 - digitalFAQ.com Forums [Archives]
  #21  
10-01-2004, 12:16 AM
charlie charlie is offline
Free Member
 
Join Date: Jun 2004
Posts: 113
Thanks: 0
Thanked 0 Times in 0 Posts
aew galera olha eu de novo kara agora eu to com 2 probelmas, quando eu colocava para converte o audio no besweet o audio fica com a voz acelerada e agora o arquivo, final fica so com 38 minutos o arquivo que eu to convertendo e de 1:50:00 ai quando termina ele fica com 38 minutos.... galera me ajuda aew que o bixo ta pegando aqui..... valeu aew galera valeu mesmo pela força....... o meu arquivo esta em 48000Hz 2 Channel e esta em PAL e eu quero passar para NTSC para fazer um KVCD fui t+
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #22  
10-01-2004, 05:04 AM
Notle Notle is offline
Free Member
 
Join Date: May 2004
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Prodater64
@Notle

Necessita somente aplicar o pulldown (DoPulldown) ao video stream (m2v, mpv, m1v). Não modificar fps audio.

Busca nesta página:
DoPulldown
Valew cara !!!
muito obrigado pelas respostas

agora isso me deixou com uma dúvida...quando é então q eu tenho q mudar o frame rate do audio...??? o nunca tenho??? pelo menos eu fazendo "manualmente" nunca fiz essa parada e sempre deu certo meu video...só aplico o pulldown
Reply With Quote
  #23  
10-01-2004, 07:19 AM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
Notle,
deletei seu ultino post pois era uma cópia exata deste em cima.
de vez em quando acontece comigo,me fala se é a mesma coisa:

a gente termina de escrever a resposta e clica em "submit", parece que a tela fica travada, e cria uma "insegurança" pois às vezes a gente escreve muitos detalhes e fica com "medo" de perder e clica de novo....isto tem acontecido comigo.(a gente não sabe se postou ou naõ).
foi isto que aconteceu com você para que acidentalmente aparecesse o mesmo post 2 vezes?

se for eu tenho que comunicar ao Kwag pois
eu pensava que era só aqui comigo tipo:
problemas na provedora, servidor, etc.
sua confirmação ou negação sobre isto vai ajudar muito!

a todos:
tem acontecido o mesmo com mais alguns de vocês pessoal?
Reply With Quote
  #24  
10-01-2004, 07:33 AM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
[quote="Notle"]
Quote:
Originally Posted by Prodater64
...

agora isso me deixou com uma dúvida...quando é então q eu tenho q mudar o frame rate do audio...??? o nunca tenho??? pelo menos eu fazendo "manualmente" nunca fiz essa parada e sempre deu certo meu video...só aplico o pulldown
23.976 > 25.000 (Não necessita mudar o framerate (fácil), mas poderia se você quisesse (difícil)).
25.000 > 23.976 (Não necessita mudar o framerate (fácil), mas poderia se você quisesse (difícil)).
29.970 interlaced > 25.000
29.970 interlaced > 23.976 progressive (Não bons resultados, você necessita mudar o framerate sin mudar o pitch (difícil)).
Reply With Quote
  #25  
10-01-2004, 07:40 AM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by jorel
Notle,
deletei seu ultino post pois era uma cópia exata deste em cima.
de vez em quando acontece comigo,me fala se é a mesma coisa:

a gente termina de escrever a resposta e clica em "submit", parece que a tela fica travada, e cria uma "insegurança" pois às vezes a gente escreve muitos detalhes e fica com "medo" de perder e clica de novo...
Quando isso acontece, abra uma outra janela e procure seu post. É fácil, se aparecer, não necessita pressionar submit outra vez.
Reply With Quote
  #26  
10-01-2004, 08:16 AM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Prodater64
Quote:
Originally Posted by jorel
Notle,
deletei seu ultino post pois era uma cópia exata deste em cima.
de vez em quando acontece comigo,me fala se é a mesma coisa:

a gente termina de escrever a resposta e clica em "submit", parece que a tela fica travada, e cria uma "insegurança" pois às vezes a gente escreve muitos detalhes e fica com "medo" de perder e clica de novo...
Quando isso acontece, abra uma outra janela e procure seu post. É fácil, se aparecer, não necessita pressionar submit outra vez.
hoje a pouco tempo atraz pra dizer a verde fiz desta forma .abri váris vezes a mema página e ante dela retornar eu atualizave a mesma aberta e já estava postado.

eu queria saber é se tem acontecido com mais alguns a mesma coisa entendeu pró ?
Reply With Quote
  #27  
10-01-2004, 09:29 AM
Prodater64 Prodater64 is offline
Free Member
 
Join Date: Mar 2003
Location: Palma de Mallorca - España
Posts: 2,925
Thanks: 0
Thanked 0 Times in 0 Posts
A mim aconteçeu.
Reply With Quote
  #28  
10-01-2004, 10:51 AM
charlie charlie is offline
Free Member
 
Join Date: Jun 2004
Posts: 113
Thanks: 0
Thanked 0 Times in 0 Posts
aew galera cera que ninguem pode me ajudar esse problema e muito chato, eu nunca tive probelma com som e agora to tendo, ve se vcs podem me ajudar........desde ja agrdeço pela ajuda a todos do forum



EDIT: aew galera eu fiz um coisa mas nao deu certo.. eu fiz o resample pelo HeadHAc3 converte o audio de 48000Hz para 44100Hz cera que isso e o frame rate do audio kara me explica melhor esse negocio de frame rate... ai quando eu fui converte o audio no besweet o audio ficou com a voz acelerada, so que dessa vez ficou menos acelerada o probema chato de se resolver. e galera por favor me ajudem aew valeu t+
Reply With Quote
  #29  
10-01-2004, 06:00 PM
Notle Notle is offline
Free Member
 
Join Date: May 2004
Posts: 143
Thanks: 0
Thanked 0 Times in 0 Posts
jorel,

não lembro muito bem se foi isso q aconteceu ou não...mas é bem possivel...

e novamente obrigado a todos pela ajuda
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
MUDAR FRAME acaro Conversão e Codificação de Vídeo (Português) 7 10-03-2004 03:18 AM
Frame rate ¡¡extra rao!!!!! generador Convertir y Codificar Video (Español) 4 07-11-2004 12:47 PM
Frame Rate Raro Novatisisimo Convertir y Codificar Video (Español) 8 07-08-2004 10:18 PM
Mudar frame rate para o DIKO aceitar? Billldubrasil Conversão e Codificação de Vídeo (Português) 4 05-24-2004 05:30 PM
FRAME RATE DUVIDA JACK WADE Conversão e Codificação de Vídeo (Português) 2 05-08-2004 11:59 PM

Thread Tools



 
All times are GMT -5. The time now is 11:23 PM  —  vBulletin © Jelsoft Enterprises Ltd