Quantcast Erro No d.I.K.o. - digitalFAQ.com Forums [Archives]
  #1  
10-13-2004, 02:30 PM
Gildor Gildor is offline
Free Member
 
Join Date: Oct 2004
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to Gildor
Olá pessoal do fórum!
Faz umas duas que eu soube da possibilidade de ver meus AVI no DVD player (para vcs verem como sou leigo) então comecei minhas pesquisas nesse sentido até encontrei o Tutorial do Coaster a quem agradeço imensamente, junto com o VMesquita. Assim, fiz tudo de acordo com os ensinamentos já citados. Pasmem!!! Eu consegui um excelente resultado, muito melhor do eu esperava.
Entretanto, há alguns dias vem ocorrendo um problema, quando o FreeENC termina a primeira passada retorna a seguinte mensagem:
"Could not open libavcodec MPEG2"
o resto do processo segue mas sem resultados.
Sou completamente analfabeto em matéria de SVCD e outras siglas semelhantes, mas estou gostando da brincadeira.
Agradeço desde já qualquer ajuda que me for dispensada.
Um abraço!
Gildor Inglorion
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
10-13-2004, 06:55 PM
rds_correia rds_correia is offline
Free Member
 
Join Date: Apr 2003
Location: Chinese Democracy starts now!
Posts: 2,563
Thanks: 1
Thanked 0 Times in 0 Posts
Oi patrício
Tás a usar alguma template diferente da default no FreeEnc?
Ou tás a usar o FreeEnc em modo de linha de comando.
Posta aqui todos os detalhes prá malta poder ajudar-te
Saudações Leoninas
__________________
Rui
Reply With Quote
  #3  
10-13-2004, 07:10 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
Gildor,

Isso é um problema aleatório que acontece quando o Windows não fornece o caminho do proprio executável, ou fornece o caminho errado. Eu não sei exatamente pq isso acontece as vezes, mas pretendo implementar formas alternativas de pegar o caminho, resolvendo o problema. Mas por enquanto não tem como resolver...
Reply With Quote
  #4  
10-13-2004, 07:22 PM
Gildor Gildor is offline
Free Member
 
Join Date: Oct 2004
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to Gildor
Obrigado Rui e VMesquita pela ajuda.

Infelismente, aqui esse erro não está acontecendo as vezes mas sim quase sempre. É uma pena que o problema não tenha solução breve pois quando funcionou o resultado foi além do esperado.
Vou tentar apagar e usar a versão 0.74...
Caso eu possa ajudar de alguma forma entrem em contato comigo eu adoraria poder ser útil de alguma forma.
Um abraço.
Gildor Inglorion
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Erro no CCE lindinha Conversão e Codificação de Vídeo (Português) 1 09-07-2005 02:48 AM
Erro ao criar D2V samesdavis Conversão e Codificação de Vídeo (Português) 3 09-26-2004 06:50 PM
Erro dfmal2 Conversão e Codificação de Vídeo (Português) 2 08-21-2004 08:54 AM
Erro no CCE Scry Conversão e Codificação de Vídeo (Português) 2 08-11-2004 01:13 PM
Erro wcellabr Conversão e Codificação de Vídeo (Português) 1 07-14-2004 12:07 PM

Thread Tools



 
All times are GMT -5. The time now is 12:18 PM  —  vBulletin © Jelsoft Enterprises Ltd