Quantcast Erro No bbMPEG... - digitalFAQ.com Forums [Archives]
  #1  
10-19-2004, 09:06 PM
gabrielbrito gabrielbrito is offline
Free Member
 
Join Date: Sep 2004
Location: av. nossa senhora
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
quando tento abrir meu avi ele da um erro

``could not get time per frame from indirectdrawstream``
o que faço?
25 fps Xvid mpeg4 tenho a impressão que é relacionado com erro que tenho deste avi no DIKO
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
10-19-2004, 09:56 PM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by gabrielbrito
quando tento abrir meu avi ele da um erro

``could not get time per frame from indirectdrawstream``
o que faço?
25 fps Xvid mpeg4 tenho a impressão que é relacionado com erro que tenho deste avi no DIKO
Gabriel..acho que não entendi.

você está tentando abrir um xvid no bbmpeg?
explica melhor pois está meio confuso!
Reply With Quote
  #3  
10-20-2004, 06:23 PM
gabrielbrito gabrielbrito is offline
Free Member
 
Join Date: Sep 2004
Location: av. nossa senhora
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Gabriel..acho que não entendi.

você está tentando abrir um xvid no bbmpeg?
explica melhor pois está meio confuso! [/quote]

bom eu nao sei usar o programa apenas peguei ele e tentei abrir meu avi nele pois meus kvcds feitos com esse aVI no diko estao com o som atraso +- uns 3 ou 2 segundos... e no forum me disseram que esse problema resolveria meu problema... VALEU
Reply With Quote
  #4  
10-20-2004, 08:39 PM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
gente..ajuda o gabrielbrito (em avis eu boio)

gino..ajuda ele,
você "manja" avis numa boa e sabe de cór como resolver questões de sincronismo!
Reply With Quote
  #5  
10-20-2004, 09:11 PM
ginoboy ginoboy is offline
Free Member
 
Join Date: Apr 2004
Posts: 922
Thanks: 0
Thanked 0 Times in 0 Posts
o bbMPEG NÃO abre arquivos AVI !! só mpeg1 e mpeg2... eu não uso mto ele, mas ele serve p/ multiplexar, entre outras funções...

explica o problema do atraso do som ae... fica desde o inicio atrasado ou vai atrasando com o decorrer do filme (se sim, apartir de qdo?)... posta bastante detalhes ae q é bom...
Reply With Quote
  #6  
10-21-2004, 02:34 AM
muaddib muaddib is offline
Free Member
 
Join Date: Jun 2002
Location: São Paulo - Brasil
Posts: 879
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by gabrielbrito
bom eu nao sei usar o programa apenas peguei ele e tentei abrir meu avi nele pois meus kvcds feitos com esse aVI no diko estao com o som atraso +- uns 3 ou 2 segundos... e no forum me disseram que esse problema resolveria meu problema... VALEU
Bom gabrielbrito, como o ginoboy disse, esse programa não abre AVIs.
A gente o usa somente pra multiplexar os mpeg com o áudio.
Ele pode resolver seu problema SE o seu atraso de som for desde o inicio do filme e não for aumentando (ou diminuindo) com o decorrer do mesmo.

Devem ter te indicado esse programa pq com ele vc pode selecionar um delay (atraso) pro audio ou pro video na hora de multiplexar, e com isso resolver o problema de sincronia. Vc vai encontrar essa opção de "delay" em "Settings -> Program Stream Settings -> Startup Delays"... é a última opção da janela.
Reply With Quote
  #7  
10-21-2004, 06:40 AM
gabrielbrito gabrielbrito is offline
Free Member
 
Join Date: Sep 2004
Location: av. nossa senhora
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
o atraso do som é do inicio até o final...
Reply With Quote
  #8  
10-21-2004, 10:39 AM
ginoboy ginoboy is offline
Free Member
 
Join Date: Apr 2004
Posts: 922
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by gabrielbrito
o atraso do som é do inicio até o final...
então faça o q o muadibb disse... se está atrasado, vc tem q adiantar, é obvio...

o delay, como é por MS (milisegundos), então lembre-se que 1000ms = 1 segundo....

[]'s
Reply With Quote
  #9  
10-21-2004, 05:01 PM
gabrielbrito gabrielbrito is offline
Free Member
 
Join Date: Sep 2004
Location: av. nossa senhora
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by ginoboy
Quote:
Originally Posted by gabrielbrito
o atraso do som é do inicio até o final...
então faça o q o muadibb disse... se está atrasado, vc tem q adiantar, é obvio...

o delay, como é por MS (milisegundos), então lembre-se que 1000ms = 1 segundo....

[]'s
tem algum tutorialzim falando desse programA? to achando um pouco complicado to pegando ele pela primeira vez... valeu Gino
Reply With Quote
  #10  
10-21-2004, 05:42 PM
jorel jorel is offline
Invalid Email / Banned / Spammer
 
Join Date: Aug 2002
Location: Brasil - MG - third stone from the sun
Posts: 5,570
Thanks: 0
Thanked 0 Times in 0 Posts
o que o muaddib e o gino escreveram pra você É um tutorialZÃO!

o que ajuda também são as imagens:
http://www.kvcd.net/forum/viewtopic.php?t=2224
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
BBMpeg: Why bbmpg stops in 98%? hakk Video Encoding and Conversion 8 10-04-2004 10:27 AM
ERRO-bbMPG Desculpem,mas é sério (URGENTISSIMO)HELP!!! R8 Conversão e Codificação de Vídeo (Português) 1 01-17-2004 07:32 PM
Erro no bbMPG ( não sei mais o que fazer) R8 Conversão e Codificação de Vídeo (Português) 1 01-15-2004 08:56 PM
Dúvida bbmpg estranho74 Conversão e Codificação de Vídeo (Português) 0 12-09-2003 05:41 PM
KVCD: Difference between tempgenc and bbmpg? marky Video Encoding and Conversion 5 06-26-2002 11:50 PM

Thread Tools



 
All times are GMT -5. The time now is 05:47 PM  —  vBulletin © Jelsoft Enterprises Ltd