Quantcast Autorando com o DVD-Lab - digitalFAQ.com Forums [Archives]
  #1  
11-30-2004, 01:38 PM
gtfgtfgtf gtfgtfgtf is offline
Free Member
 
Join Date: Oct 2004
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to gtfgtfgtf
olá... tpo.. seguinto o tutorial de dvd lab que está com o sticky no forum consegui fazer um dvd de 700mb com menu e com capítulos... a minha dúvida é a seguinte... esse "dvd" que eu criei rodou tranquilo no dvd player do meu pc... caiu direto na tela principal q eu criei, no caso na parte para iniciar o filme ou selecionar o capítulo de minha preferência.
Já no meu dvd de mesa qdo coloco o "dvd" que funcionou normalmente no dvd do pc ocorre o seguinte: ele cai num tipo de explorer... onde consigo ver e abrir as pastas Video_ts e Audio_ts... e qdo clico em algum desses arquivos q estão nas pastas o menu q era para aparecer no filme aparece super rapido e o filme se inicia sem nenhum áudio.... coisa q no dvd do pc eu consegui ver o menu, selecionar as cenas q eu criei e o som dava pra ouvir em ótima qualidade....
se alguem puder me ajudar... ficarei grato
t+ galera nota 10
abração
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
11-30-2004, 09:09 PM
zakimart zakimart is offline
Free Member
 
Join Date: Jul 2003
Location: Sao Paulo
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
Oi gtfgtfgtf!
Kakaka...
Como foi que vc gravou seu DVD?
Pelo Nero?
Para não cometer nenhum erro, aconselho a vc fazer o seguinte:
Após o final da autoração, utilize o Tools Classic para gerar imagem do seu filme.
Depois grave com o DVD Decrypter.
Abraço
Reply With Quote
  #3  
12-06-2004, 04:36 PM
FoXMuLD3R FoXMuLD3R is offline
Free Member
 
Join Date: May 2003
Location: Brasil/SP/SãoPaulo/PL
Posts: 77
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to FoXMuLD3R Send a message via Yahoo to FoXMuLD3R
Quote:
Originally Posted by gtfgtfgtf
...Já no meu dvd de mesa qdo coloco o "dvd" que funcionou normalmente no dvd do pc ocorre o seguinte: ele cai num tipo de explorer... onde consigo ver e abrir as pastas Video_ts e Audio_ts... e qdo clico em algum desses arquivos q estão nas pastas o menu q era para aparecer no filme aparece super rapido e o filme se inicia sem nenhum áudio.... coisa q no dvd do pc eu consegui ver o menu, selecionar as cenas q eu criei e o som dava pra ouvir em ótima qualidade....
Hey gtfgtfgtf,

Quer nick é esse camarada?! hehehehe
nao precisa se esconder para tirar duvidas (brincadeira!)

Então, sue problema é que vc gravou como DVD ISO e nao como DVD Video! simples! faltou a camada de FileSystem chamada UDF no DVD!

O Player acabou encarando como DVD de dados e nao de video!

Quando for grvar no nero, no novo projeto selecione DVD Video na lista de tipos de projetos de DVD que possa fazer..., e ele automaticamente abre o projeto com a pasta VIDEO_TS em vermelho, jogue os VOBs la dentro e seja feliz BURN!

Faça testes em cima de DVD-RW! perder midia é triste, sei como é... testar videos no PowerDVD ou semelhantes é meio desconfiante, pois, os problemas reais sempre aparecem no player de mesa mesmo... no micro é meio cenografico os problemas!
__________________
FoXMuLD3R
Reply With Quote
Reply




Thread Tools



 
All times are GMT -5. The time now is 01:08 AM  —  vBulletin © Jelsoft Enterprises Ltd