digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Conversão e Codificação de Vídeo (Português) (http://www.digitalfaq.com/archives/portugues/)
-   -   Virtual VCR lento em 720x480 ou 640x480!!! (http://www.digitalfaq.com/archives/portugues/13424-virtual-vcr-lento.html)

valdmirva 04-07-2005 11:31 PM

Virtual VCR lento em 720x480 ou 640x480!!!
 
caros amigos, uso o driver alternativo da placa play tv pro. Beleza. Escolho qual o tamanho que quero.

Mas ao escolher um codec, divx 5.2.1 ou xvid ele fica lento na captura depois ao passar fica desincronizado e lento.

Mas ao captura em 352x480 captura normalmente.

Meu computador é athlon xp 2600+, 768 de ram, hd 60giga creio que não é o computador.

Alguma dica?

valdmir

Cyberlab 04-09-2005 12:11 AM

Faça o seguinte teste: a partir de uma fonte DVD veja a quantidade de quadros por segundo que o seu computador é capaz de converter usando divx/xvid nessas resoluções e aí você vai saber se o problema é ou não é no seu computador.

Se for o computador então escolha um outro codec mais leve como MJPEG por exemplo ou capture em AVI sem compressão.

jcdesign 04-23-2005 10:18 AM

Cara acredito que seja o computador mesmo pois tenho um Atlhon Barton 2.8 com 1 gb de Ram e mesmo assim fica lento.

Faz AVI sem compressão mesmo é o jeito e depois comprimi no Codec que você quiser.

Tem tb um programa bacana que é o WinDVR 3 ele captura logo Mpeg2 de DVD, acho uma boa opção.

Cyberlab 04-23-2005 12:13 PM

Você está capturando a 29,970 fps? Se estiver a menos do que isso a imagem vai mesmo parecer estar em câmera lenta.

Eu faço capturas com o Mjpeg e Huffyuv usando o micro da assinatura com o iuVCR a 720x480 e 29,97 fps sem nenhum problema.

valdmirva 06-04-2005 05:04 PM

Desconfiando!
 
Estou desconfiando que esse problema parece ser do athlon. Já conversei com outras pessoas que tem pentium por exemplo e nao tem nenhum problema.

E quase todos se nao todos, tem esse problema.


valdmir

ksvcd.eng 03-24-2006 01:31 PM

eu tinha esse mesmo problema!!!!
faça em avi sem compressão!!! use um codec tipo o MJPEG ou HYUFF (acho que é assim que escreve).
Qundo fiz isso, meus problemas acabaram!!! agora capturo sem nenhuma dificuldade!!! e olha que o meu é athlon de 800mhz!!!


All times are GMT -5. The time now is 01:48 AM  —  vBulletin © Jelsoft Enterprises Ltd

Site design, images and content © 2002-2019 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2019 Jelsoft Enterprises Ltd.