digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Conversão e Codificação de Vídeo (Português) (http://www.digitalfaq.com/archives/portugues/)
-   -   Imagem com "fantasma" (http://www.digitalfaq.com/archives/portugues/4691-imagem-fantasma.html)

Gimenes 07-24-2003 08:35 AM

Imagem com "fantasma"
 
:?: Caros colegas, baixei um filme no Kazaa e ele esta apresentando alguns "fantasmas" a imagem fica sobreposta e com a coloracao verde ,estou usando os player Bsplayer , Radlight e Windows Media ,com o nimo codec instalado, serah que o filme que esta com defeito ou esta faltando algum codec ?desde jah agradeco, obrigado.

jorel 07-24-2003 08:52 AM

Gimenes
provavelmente é o filme...
qual o formato...divx,mpeg..?

:)

Gimenes 07-24-2003 09:17 AM

Jorel :
File Name: stn.cd1.dvdrip.xvid-deity.avi

File Format: Audio-Video Interleaved (AVI)
Author: Microsoft Corporation
Web Site: www.microsoft.com

Content: Video and Audio
Duration: 53 min 28 sec
Data Rate: 1832 kbps (ave)
Video Info: 640 x 272, 23.976 fps
Audio Info: 48000 Hz, 448.0 kbps, stereo

Video Format:
FourCC: "xvid"

Audio Format:
Format ID: 0x2000

jorel 07-24-2003 09:26 AM

Gimenes

:idea:
dá pra colocar o link completo do filme?
aí eu faço o download e testo também!

:wink:

Gimenes 07-24-2003 10:07 AM

Jorel baixei do kazaa com o seguinte nome: Star Trek Nemesis cd 1 com 717590 kb.

fabio.raymundo 07-24-2003 10:10 AM

Excesso de Codec
 
Gimenes,

Você está com excesso de codecs!! A imagem fica verde e embaralhada, não é?
Isso acontece quando eu instalo vários codecs do Nimo´s.

Desinstale o Nimo´s e instale-o novamente apenas com Xvid, Divx, Não use filtros e pode selecionar todos os codecs de áudio.
Experimente um a um e veja qual é melhor pra você :P

[]´s

jorel 07-24-2003 11:14 AM

Gimenes,
você está usando nimo codecs?!?!
nó cara,é mesmo,agora que eu li direito,desculpe.
sai fora numa boa.
:lol:


é isso aí fabio.raymundo,beleza
:wink:
o xvid vai resolver!

...Gimenes, brigadão pelo link!
:wink:

Gimenes 07-24-2003 11:20 AM

:) :) :) :) :) Eh PIADA , GOZACAO , pessoal sou so agradecimentos a vcs ,fiz como o amigo fabio disse e "supimpa" nem cheguei a instalar o nimo e fui fazer um teste ,abri o filme no Bsplayer , que imagem ,que qualidade, perfeito mmmmuuuuiiiiittttoooo OBRIGADO. :D :D :D :D

Gimenes 07-24-2003 02:33 PM

Cantei vitoria antes do tempo , a imagem esta perfeita , mas nao tem som , como vcs disseram instalei no nimo somente xvid e divxs e todos no audio , fiz certo ? com relacao ao "PIADA E GOZACAO" quero explicar que semana passada deletei (de raiva) 3 filmes por apresentar este problema , a ignorancia foi nao ter perguntado para vcs, obrigado.

vmesquita 07-24-2003 02:46 PM

O filme deve ter audio AC3, instale o AC3Filter.

[]'s
Vmesquita

Gimenes 07-24-2003 03:36 PM

:) vmesquita , dentro do nimo tem o AC3filter instalei e blz o som apareceu , detalhe a imagem nao esta com a velocidade ideal ou seja fica sem sincronismo com o som , outra curiosidade no pacote do nimo tem o xvid qdo instalo ele o BSplayer nao roda o filme (da erro) , ai peguei na net o seguinte :XviD.Root.24.02.2003.1100 ai funcionou , mas a imagem bem lenta quase quadro a quadro.


All times are GMT -5. The time now is 12:34 AM  —  vBulletin © Jelsoft Enterprises Ltd

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.