Quantcast Me Ajudem a Identificar o Erro - digitalFAQ.com Forums [Archives]
  #1  
12-09-2003, 01:44 PM
daemon daemon is offline
Free Member
 
Join Date: May 2003
Location: São Paulo - Brasil
Posts: 95
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to daemon
Seguinte, quero saber pq qdo encodo esse video no CCE as legendas fixas somem, queria saber qual processo no script está fazendo isso... Meu script é o seguinte:

Code:
AviSource("c:\testegits.avi",false)
#addborders(0,8,0,0) 
BlindPP(cpu=4) 
Blockbuster(method="noise",detail_min=1,detail_max=3,variance=0.1,seed=1) 
ATC(2,3,5,0.5,false) 
GripCrop(352, 480, overscan=1, source_anamorphic=false) 
GripSize(resizer="LanczosResize") 
Undot() 
TemporalSoften(2,7,7,3,2) 
DCTFilter(1,1,1,1,1,1,0.5,0) 
GripBorders()          
#TextSub("e:\legenda.smi")
ConvertToYUY2()
#Sampler(length=15)
o video no exemplo é um sample de 5mb, quem quiser me ajudar fiz upload:
http://www.nfranco.pop.com.br/www/testegits.avi

Como podem notar, abrindo o video no pc vc ve que as legendas estão lá, mas depois que faço a conversão as legendas somem
Será que alguma linha no script está forçando isso acontecer?
Se alguem puder ajudar eu agradeço!
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
12-09-2003, 02:20 PM
estranho74 estranho74 is offline
Free Member
 
Join Date: Oct 2003
Location: Maringa-PR
Posts: 252
Thanks: 0
Thanked 0 Times in 0 Posts
experimenta tirar o #.
Esse cartacter serve para comentar o codigo.
Acho que é isso.
Reply With Quote
  #3  
12-09-2003, 03:13 PM
daemon daemon is offline
Free Member
 
Join Date: May 2003
Location: São Paulo - Brasil
Posts: 95
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to daemon
Nao eh isso nao, valeu hehe
fiz o teste de novo aqui e funcionou, mas qdo faço sem ser o sample aí as legendas somem, ta estranho mesmo isso, acho que vou desencanar desse anime :~
Reply With Quote
  #4  
12-09-2003, 04:11 PM
vmesquita vmesquita is offline
Invalid Email / Banned / Spammer
 
Join Date: May 2003
Posts: 3,726
Thanks: 0
Thanked 0 Times in 0 Posts
troque:
#TextSub("e:\legenda.smi")

por
TextSub("e:\legenda.smi")

quando uma linha começa com #, vc esta dizendo pro avisynth ignorar que é comentário, neste caso vc está falando pra ele ignorar a linha da legenda.
Reply With Quote
  #5  
12-09-2003, 05:43 PM
estranho74 estranho74 is offline
Free Member
 
Join Date: Oct 2003
Location: Maringa-PR
Posts: 252
Thanks: 0
Thanked 0 Times in 0 Posts
Voce limpou a "legenda"? Substituiu os | e os
por \N?
Reply With Quote
  #6  
12-09-2003, 08:29 PM
daemon daemon is offline
Free Member
 
Join Date: May 2003
Location: São Paulo - Brasil
Posts: 95
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to daemon
acho que nao expliquei direito hehe, finja que nao existe essa linha, eu costumo deixar elas no script mesmo qdo nao preciso delas, pq vira e mexe eu to fazendo encoding que precisa, mas oq acontece eh que o video já tem legenda embutida, entao nao existe nenhuma legenda .smi, eh do vídeo mesmo. Só que o que percebi, eh q na hora q fui fazer esse sample, qdo fui testar de novo a legenda nao sumiu, mas qdo faço com o video inteiro ela some, não da pra entender realmente...
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Erro no diko. ajudem !!!! eliasjr2003 Conversão e Codificação de Vídeo (Português) 1 12-10-2004 04:08 PM
Me ajudem!!!!!!!!!!!!!! yderf Conversão e Codificação de Vídeo (Português) 1 09-07-2004 08:06 PM
Me ajudem!!!! sozinhoslz Conversão e Codificação de Vídeo (Português) 0 05-28-2004 01:45 PM
Erro, falta de plugins ou algo parecido, AJUDEM AE ! MR.Maker Conversão e Codificação de Vídeo (Português) 2 05-15-2004 08:38 PM
Gostaria que alguem me ajudasse a identificar daemon Conversão e Codificação de Vídeo (Português) 2 02-13-2004 09:10 AM

Thread Tools



 
All times are GMT -5. The time now is 12:11 PM  —  vBulletin © Jelsoft Enterprises Ltd