Quantcast Ae Blz! Problemas com Audio AC3 5 Canais - digitalFAQ.com Forums [Archives]
  #1  
01-10-2004, 03:01 PM
HOBBIT_SM HOBBIT_SM is offline
Free Member
 
Join Date: Jan 2004
Location: Santa Maria
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to HOBBIT_SM
Ae galera ta certo so newbie em encodar!
Bah to com o seguinte problema!
Não consigo encoda um XVID com audio AC3 5 Canais!
Tentei reencoda com o virtual dub e nada o TMPGENC não consegue ler o audio desse arquivo!
Como faço pra resolver o problema do audio?
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
01-12-2004, 07:02 AM
zakimart zakimart is offline
Free Member
 
Join Date: Jul 2003
Location: Sao Paulo
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
Oi HOBBIT_SM!
Faz tempo que não utilizo AVIs, se eu errar não me xingue.
Vá no Virtual Dub, salve o áudio como WAV, renomeie o arquivo para AC3, pois, o mesmo ainda continua como AC3.
Com o HeadAC3, transforme em MP2.
Acho q é assim...
Abraço
Reply With Quote
  #3  
01-12-2004, 01:10 PM
m4trix m4trix is offline
Free Member
 
Join Date: Jan 2004
Posts: 93
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via ICQ to m4trix
Quote:
Originally Posted by zakimart
Oi HOBBIT_SM!
Faz tempo que não utilizo AVIs, se eu errar não me xingue.
Vá no Virtual Dub, salve o áudio como WAV, renomeie o arquivo para AC3, pois, o mesmo ainda continua como AC3.
Com o HeadAC3, transforme em MP2.
Acho q é assim...
Abraço
Fiz o mesmo procedimento, porem não renomeei para .ac3
mais funcionou.. so que parei por ai.. pq naum consigo avancar.. na hora de encodar naum da erro.. mais tb nao encoa.. pra ter uma ideia.. meu sampler q era pra ter 11mb so ficou com 1.2mb.. sei la oq ta acontecendo.. o meu ta codificado em XVID..
__________________
M4TRIX
Reply With Quote
  #4  
01-12-2004, 01:47 PM
zakimart zakimart is offline
Free Member
 
Join Date: Jul 2003
Location: Sao Paulo
Posts: 345
Thanks: 0
Thanked 0 Times in 0 Posts
m4trix,


Sua resposta está por ai, eu vi.
Acho q vc precisa inserir a linha converto no script.
Dá uma olhada nos outros posts.
Acho que alguém deu outra dica por ai...
Abraço
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Problemas com audio!!Urgente!!! lindinha Conversão e Codificação de Vídeo (Português) 5 08-21-2005 09:18 AM
Placa de captura PlayTV Pro : Sobre canais de satélite el34 Conversão e Codificação de Vídeo (Português) 11 09-25-2004 02:50 PM
DIKO - Problemas com audio AC3 samesdavis Conversão e Codificação de Vídeo (Português) 1 06-21-2004 04:04 AM
Problemas com o audio Raivos Conversão e Codificação de Vídeo (Português) 0 12-11-2003 10:02 PM
Problemas con el audio XalaX Convertir y Codificar Video (Español) 11 09-22-2003 05:40 PM

Thread Tools



 
All times are GMT -5. The time now is 06:24 PM  —  vBulletin © Jelsoft Enterprises Ltd