digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Conversão e Codificação de Vídeo (Português) (http://www.digitalfaq.com/archives/portugues/)
-   -   Captura com imagem estranha (http://www.digitalfaq.com/archives/portugues/8376-captura-imagem-estranha.html)

Lukacsbra 02-28-2004 02:31 PM

Captura com imagem estranha
 
Tenho tentado fazer captura de VHS com uma placa PixelView PlayTV HD, mas a imagem fica muito estranha, cheia de linhas. Isso é normal? Estou mandando uma foto. Às vezes a imagem fica cheia de linhas horizontais.

http://geocities.yahoo.com.br/kacssfr/Video1.jpg


Obrigado

Lukacs

jorel 02-29-2004 04:16 AM

o Luka,tentei olhar mas a geocities:
"Esta página não está disponível."

e ainda teem a coragem de escrever:
"Todos os direitos reservados."
no fim da página.
:lol:

mais tarde tento de novo,falou?
:)

vmesquita 02-29-2004 08:58 AM

@Lukacsbra

Sim, é normal com alguns VHS, vc tem q capturar assim mesmo depois usar algum filtro pra limpar.

@Jorel.
Vá primeiro em http://geocities.yahoo.com.br/kacssfr
Depois em http://geocities.yahoo.com.br/kacssfr/Video1.jpg
É que eles não deixam colocar link direto pra imagem. :?

jorel 02-29-2004 12:46 PM

ainda não rolou mas consegui algo melhor:

"encontros "iarrú"
procuro:mulher
com idade entre:18 e 24
no estado de:MG
ok"
"todos os direitos reservados"

xi...será que é casada?
:lol:

geocities é doidinha!
:?

Lukacsbra 02-29-2004 01:07 PM

Obrigado por terem respondido.

É, acho que foi uma dúvida um pouco apressada, depois dei uma olhada nos post antigos e descobri algumas coisas...

Qual o melhor método para limpar a imagem?

jorel 02-29-2004 01:14 PM

o Luka,
primeiro eu queria saber se a origem é limpa....quer dizer:

se você vê a imagem limpa no monitor e não tem ruidos na imagem
tipo "fantasmas","ondas"...coisas deste genrero,antes da captura,
entendeu?
" Às vezes a imagem fica cheia de linhas horizontais "
está parecendo que o ruido é na origem...(talvez interferencia),
ainda não consegui ver a imagem!

:)

Lukacsbra 02-29-2004 01:23 PM

Apesar de ser VHS a imagem é limpa. A foto que mandei é só um exemplo. O meu problema para ser a questão do "entrelaçamento" (acho que é assim que se escreve). A imagem fica cheia de linhas, na maioria das vezes horizontais e algumas verticais. O estranho é que isso só ocorre com resoluções maiores, com 352x240 não tem problemas.


Lukacs

jorel 02-29-2004 01:32 PM

não conheço sua placa de video mas vou perguntar:

você está capturando via tuner(canal 3 /4) ou via cabos rca(audio video)?
:?

Lukacsbra 02-29-2004 01:39 PM

Via cabo rca

jorel 02-29-2004 01:46 PM

faça um teste:

play e logo após pause no video!
--->veja se a imagem está limpa no monitor....
grave uns segundos com o video em pause e veja o resultado!
tem diferença (ruidos) do que você viu antes de gravar?
parece doidera mas tem lógica!
:)

Lukacsbra 02-29-2004 02:01 PM

As linhas permanecem, ainda que bem menos aparentes. Quanto mais movimento, mais linhas.

jorel 02-29-2004 02:05 PM

ok mas e
--->antes de gravar,como estava a qualidade no monitor?!?!?
:?
você escreveu que "permanecem"...só quero confirmar!

Lukacsbra 02-29-2004 02:08 PM

Estava com linhas verticais. Acho que é mesmo uma questão de entrelaçamento, pois quando uso algum filtro para este fim as linhas somem... Mas a qualidade não fica muito boa...

jorel 02-29-2004 02:16 PM

sim,os filtros podem ajudar mas se o filme foi gravado desta forma
ou os cabos estão gerando os ruidos, fica mais difícil!

tira teima:
leva o video para a tv,ligue usando o mesmo cabo rca
e veja uma cena em pause e em play!
se o ruido está gravado, ele ficará quieto na pausa,sacou?
se isto acontecer,troque o cabo e veja de novo na tv.
se o ruido não sumir na tv,deve ter sido gravado desta forma
(ou seu player tem problemas na area de luminancia...aí é outra história)

se sumir o ruido na tv,tem que sumir no micro!!!
:wink:

Lukacsbra 02-29-2004 02:28 PM

Alguns ruidos são do vídeo, pois ficam mesmo na tv, mas as linhas horizontais só aparecem no micro.
Achei num site uma imagem muito parecida com os resultados que tenho obtido...

http://www.digitalfaq.com/archives/i...2004/02/42.jpg

jorel 02-29-2004 02:36 PM

:lol:
agora sim estou vendo.....
é problema de entrelaçamento mesmo!!!!!

dá uma lida no guia do vmesquita:

http://www.kvcd.net/forum/viewtopic.php?t=6024

:)

Lukacsbra 02-29-2004 03:55 PM

Valeu...

Agora está tudo certo...

Obrigado pela ajuda

Lukacs


All times are GMT -5. The time now is 02:20 AM  —  vBulletin © Jelsoft Enterprises Ltd

Site design, images and content © 2002-2022 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2022 Jelsoft Enterprises Ltd.