Quantcast Vmesquita - o Filme Tah Achatando !!! - (Soh Mais Essa) - digitalFAQ.com Forums [Archives]
  #1  
03-24-2004, 07:46 PM
davila davila is offline
Free Member
 
Join Date: Feb 2004
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
cara, prometo que vou dar um tempo sem te incomodar, mas me ajude a descobrir p o filme estah achatando, bem pouco, mas quem tem o original percebe claramente, e eu nao gosto de nao entender as coisas; o filme dah pra assistir, mas eh incomodo saber que tem algo diferente que nao se consegue resolver...

o filme eh 640x272, a 23.976fps, divx 5.1.1

o script eh o seguinte:

mwidth=704
moverscan=1
movie="d:\#works\@divx\movies\time\ti.avi"
subtitle="d:\#works\@divx\movies\time\time.smi"

################################################## #################################

LoadPlugin("C:\Program Files\AviSynth 2.5\plugins\GripFit_YV12.dll")
LoadPlugin("C:\Program Files\AviSynth 2.5\plugins\MPEG2Dec3.dll")
LoadPlugin("C:\Program Files\AviSynth 2.5\plugins\Sampler.dll")

################################################## #################################

Avisource(movie,false)
converttoyuy2()

GripCrop(mwidth, 480,overscan=moverscan)
GripSize(resizer="LanczosResize")
GripBorders()

STMedianFilter(3, 3, 0, 0 )
MergeChroma(blur(1.5))

TextSub(subtitle)

Sampler(length=15)
Reply With Quote
Someday, 12:01 PM
admin's Avatar
Site Staff / Ad Manager
 
Join Date: Dec 2002
Posts: 42
Thanks: ∞
Thanked 42 Times in 42 Posts
  #2  
03-25-2004, 12:18 AM
Esquisito Esquisito is offline
Free Member
 
Join Date: Jan 2004
Posts: 30
Thanks: 0
Thanked 0 Times in 0 Posts
Faz o seguinte, na hora de encodar, use 1:1 na orelha aspect ratio e 4:3 525 Line em Advance... overscan tem que ser 0. Isso pelo TMPGEnc..., já testei todas as opções que você imaginar essa é a que deu melhor resultado, postei a mesma duvida o vmesquita até tentou me ajudar, até agradeço pelo tempo que ele perdeu, porém não consegui resolver totalmente esse problema. =\ . Usando esse aspect ratio você vai vêr que não vai ter o "achatamento" nem perda de imagem. , porém do lado direito da tela, pelo menos aqui em casa, aconteceu de aparecer uma borda preta... tente e poste o resultado, é com certeza melhor que ficar com o filme ou show achatado...!
Reply With Quote
  #3  
03-25-2004, 08:24 AM
davila davila is offline
Free Member
 
Join Date: Feb 2004
Posts: 80
Thanks: 0
Thanked 0 Times in 0 Posts
cara, valeu a dica, mas ateh que pelo tmpgenc eu nao tive esse problema, ocaso eh que eu estou usando o cce-sp, para fazer mpeg-2.

valeu, e um abracao para todos !!!
Reply With Quote
Reply




Similar Threads
Thread Thread Starter Forum Replies Last Post
Filme tá achatando !!! SurfBoy Conversão e Codificação de Vídeo (Português) 12 08-10-2004 09:30 AM
Legendas - Essa é para o VMesquita NarcisoRN Conversão e Codificação de Vídeo (Português) 1 04-10-2004 01:17 PM
VMESQUITA, MAIS UM ERRO, SOH MAIS ESTA VEZ !!! davilarjbr Conversão e Codificação de Vídeo (Português) 1 02-18-2004 06:44 AM
VMESQUITA, MAIS UM ERRO, SOH MAIS ESTA VEZ !!! davilarjbr Conversão e Codificação de Vídeo (Português) 0 02-17-2004 11:53 PM
Mais um help vmesquita Demolitionn_br Conversão e Codificação de Vídeo (Português) 8 10-27-2003 03:31 AM

Thread Tools



 
All times are GMT -5. The time now is 02:52 AM  —  vBulletin © Jelsoft Enterprises Ltd