digitalFAQ.com Forums [Archives]

digitalFAQ.com Forums [Archives] (http://www.digitalfaq.com/archives/)
-   Conversão e Codificação de Vídeo (Português) (http://www.digitalfaq.com/archives/portugues/)
-   -   VirtualDubMod - Legendas problemas... (http://www.digitalfaq.com/archives/portugues/9232-virtualdubmod-legendas-problemas.html)

MiNTo 04-21-2004 10:51 AM

VirtualDubMod - Legendas problemas...
 
Qdo eu adiciono as legendas no vdubmod,surge um erro
ex:
Input files :
- [D:\...\...\Austin.Powers.In.Goldmember.Xvid.avi] (minhas pastas n sao necessarias mostrar...)

---== Video stream ==---
Source : [Input AVI file]
Description : AVI video stream
Length : 01:33:55.219

---== Other stream ==---
Source : [Input AVI file]
Description : AVI audio stream 1 [tag 0x0055, MPEG-1 Layer 3 (MP3)]
Length : 01:33:55.152

---== External stream ==---
Source : [C:\...\...\...\ap3.srt] (minhas pastas n sao necessarias mostrar...)
Description : SRT (ASCII) file
Length : 01:27:45.807
Some errors were found :
Subtitle [311] (line 1354) collides with the previous one.
Subtitle [348] (line 1515) collides with the previous one.
Subtitle [429] (line 1866) collides with the previous one.

Isso pq a legenda original esta em sub e eu a salvei para *.srt,mas ambas consigo abrir no bloco de notas,
O q devo fazer???


All times are GMT -5. The time now is 11:53 AM  —  vBulletin © Jelsoft Enterprises Ltd

Site design, images and content © 2002-2021 The Digital FAQ, www.digitalFAQ.com
Forum Software by vBulletin · Copyright © 2021 Jelsoft Enterprises Ltd.